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Online Help

Online Help

Whether you need help on general topics, specific features, the interface or licensing, the RISAFoundation
online Help system has the answers you are looking for. The Help menu was designed to enable you to
pinpoint the information you need quickly, by offering various ways for you to access and locate the Help
topics you are interested in.

If you are interested in Help on General Topics, click the RISA Help button found in the top right corner of
the Quick Access toolbar. When working inside the software, this is the fastest way to get help on General
Topics as well as specific features. It is also possible to go to File > Help where the RISAFoundation
Tutorials, General Reference Guide and Licensing Guide can be found.

When you enter the online help system, you will notice two tabs on the left: Contents and Index. From
here you can explore the general help topics by selecting specific sections or by selecting Index and
searching the list of indexed terms. Additionally, the Search bar in the top right corner of the window
allows for a keyword search of the entire online help database for easy access to more specific topics.

irisA

ANEMETSCHEK COMPANY
Contents

[2) Welcome
[ Release Notes
[E] Before You Begin

You are here: Welcome

[E] Main User Interface
[ File Menu

[ Home Ribbon

[ Mody Ribbon

[ view Ribbon

[2) Drawing Tools Ribbon
[ Spreadsheet Ribbon
[B Advanced Ribben

[ Results Ribbon

[E] Beams

[ Boundary Conditions
[E customizing RISAFoundation
[E] Desian Optimization
[E] DXF Files

[E File Operations

[E Footings

A Generation

[E Grapnic Display

[E Graphic Editing

[E] Graphic Selection

[E] Graphic View Settings
[ Help Options

[E] Hot Rolled Steel

[ Loads

[E Material Properties
[E Model Setiings

[ Modeling Tips

Welcome to the RISAFoundation Version 17.0 Help File
Productivity Tools That Work For You
RISA Tech, Inc. is dedicated to providing superior structural engineering software.

If you are new to RISA software

« Start by reading our Before You Begin section

+ Review our License Agreement

If you are new to this version of RISA

+ View a list of enhancements and corrections in the Release Notes

Visit RISA on the web

« Contact Technical Support

« Download our Manuals and Verification Problems

« Log onto our Secure Licensing Portal (secure risa.com) for the latest updates.
« Visit our website: www risa com
. See blog.risa com for additional modeling tips and RISA Tips & Tricks

Technical Support

Technical support is an integral part of the software packages offered by RISA and is available to all
customers with an active maintenance agreement or subscription license at no additional charge. Our
knowledgeable support team, comprised of registered engineers, is ready to answer your most
challenging questions.

Before contacting technical support, you may want to take a few minutes to do the following:

= Search the Online Help and all user documentation available for the product.
= Search the Support and Learn articles posted on our website by visiting RISA Support Articles

When you are ready to make a support request, please be prepared to send us your model, and include
the following information:
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First Look at RISAFoundation

Your name, company name, and phone number

Product name and serial number or Key ID

A detailed description of your problem

Your model (filename.fnd) as an e-mail attachment. If your model contains multiple members,
plates, or load combinations, please specify which ones we should look at.

When you are ready, you can reach out to Technical Support using the following contact methods:

E-mail: support@risa.com
E-mail is usually the best way to communicate with us when sending a model. When doing so,
please include all the information listed above.

Phone: (300) 332-RISA (7472)
Technical support personnel are available from 6:00 A.M. to 5:00 P.M. Pacific Standard Time,
Monday through Friday.

Online Resources

Additional information is available 24/7 by visiting our website, risa.com. There you will find:

Answers to FAQ’s and technical support articles

Downloads of general reference guides, tutorials and verification problems

Videos and upcoming live webinars

Information on upcoming training classes and events

Product specific case studies

Software updates — Any known problems are posted on the website, along with possible
workaround procedures and/or service releases to update your software.

First Look at RISAFoundation

This section includes a quick look at the user interface of RISAFoundation and its various components. If
you are new to RISAFoundation, review this section before beginning the tutorial to ensure that you are
able to navigate all aspects of the user interface. If you are already familiar with the user interface, proceed
to the Modeling section of the tutorial on page 14.

The user interface of RISAFoundation is set up to provide a streamlined workflow, allowing engineers to
get the most out of the software. Additionally, each area of the interface serves a specific function which
allows engineers to work more efficiently when modeling, analyzing or documenting their projects. Let’s
take a look at the various areas of the interface in order to better understand their function.
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First Look at RISAFoundation

eEiERSB 9 - 0HBOO- Untitled - 0 x

CLUEM Modify View  Drawing Tools  Spreadshests  Advanced Feedback
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e ) ] = =l = = v [ Zov o 45

e Beams Spread  Wall  Piles  Pile  Boundary  Soil e e ed Openings Design  Project  Nodal Distributed  Area Load oad Sl Quick  Select by . /v e
¥ settings Footings Footings Caps  Conditions Regions S\ab; /vnn; Walls  Regions Stips  Giid Categories  Combinations Find Property Ne =V 3

Model Draw Elements Slab Elements Draw Loads Quick View

Project Information ~ -@ @. 9 @ @ @- 125 o S0 PLN A Type B Data Entry ~

Model Name Project Grids
Company <Licensed Company> Materials
Designer Rebeccam

Project Number

Design Rules
Spread Footing Definitions
Pile Definitions

Project Notes
Checked By Pile Cap Definitions
Wall Footing Definitions
Soi Definitions
Soil Regions

Node Coordinates
Boundary Conditions
Spread Footings
Piles

Pile Caps

Beams
Pedestals/Posts
Stem Walls

HOPPRIIN L NFHO NG OD

Slabs
Wall Footings
Design Strips/Cuts
Load Categories
Nodal Loads
Distributed Loads
Area Loads

Load Combinations

Quick Access Toolbar @D

@EERS5 9 - Q20

The Quick Access Toolbar provides easy access to the following features:

= New, Open & Save Project
= Print Report or Graphic

= Undo & Redo

=  Solve

= Detailed Report

=  Camera Snapshot

= Help/Info

Ribbon Toolbar @

eEmARASE 5 - 06EBO Untitied — O

GCLYM Modiy View Dra readsheets  Advanced Director

. Units o) dg ] 4; F’ - — = @ Lo [ e - e o el
e S &% ] = 5 4 m, W = Jov [~ =5 3
infe Beams Spread  Wall  Piles  Pile  Boundary  Soil Slabs Circulor Pedestals Stem  Thickened Openings Desi Project  Nodal Distributed  Are: Solve  Quick Selectby % /V Na]
L settings Footings Footings Caps  Conditions Regions Slabs  /Posts  Walls ns. ;mp; va Categnnex Cumbmatmns Find  Property Ne =Y xd
Model Draw Elements Slab Elements Draw Loads Quick View

The ribbon toolbar is the hub for all features and functions within RISAFoundation. With a logical left-to-
right, tab-based approach, the ribbon makes it effortless to progress through a model from its conception
to its final optimization by simply following the icon sequencing. Within the toolbar, the following tabs are
included:

Home

Home Mumfy View  Drawing Tools  Spreadsheets  Advanced Feedback  Director 7
pry—
b G B RS o109 PEEH+H o mo B BOOAE = 4L dn
@ o Beams Spread Wall  Piles  Pile  Boundary ol Siabs  Circular Pedestals  Stem  Thickened Opemngsu <o Project  Nodal Distributed  Area Load Solve  Quick Selecthy &\ /V Wa.
L Settings Footings Footings Caps  Conditions Regions Slabs  /Posts  Walls  Regions s Gid Categories et Find propery | 1 =Y Rd
Model Draw Elements Slab Elements Draw Loads Quick View
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First Look at RISAFoundation

File Home View

Spreadsheets

Advanced

] — /‘@ BE.. I H_H /@ ,E..
(% = 2 2
o—a o—a
Delete  Delete Global Pointto Rotate Mirror Global Pointto Rotate Maodify Maodify Offset  Redraw
Single  Multi Point Point Thickness Openings Distance Edges
Delete Copy Move Slabs
View

File Home

B2 4 X 0 O

Model  Round off  Match
Merge Coordinates

Edge Remove Delete
Fixity Edge Points Perimeter

Advanced

Modify

Drawing Tools

Spreadsheets  Advanced

i | @, Zoom|
oom In PoY oY
e N b (% %0 [2d
‘ " - Q Zoom Out
Project Isormetric Plan Model Zoom - Image  Saved
Grid Extents i-¢ Zoom Box Capture  Views
3D View View Settings  Animate Zoom

Drawing Tools

e
©
Open
30 Views

w

Window

File Home  Modify View [EMNEWRLALLIE Spreadshests  Advanced
Type | Rectangular v XIncrements | 30@1 ft X0 ft ﬁ [ saveas Default Quarter Points Perpendicular XlIncrements Active
Color ~ Zincrements | 30@1 ft Z |0 ft R B saveGrid Third Points Increment Z Increments
Display Click
G SkewAngle | O deg tolocate [mw Load Grid Intersection
Drawing Grid [ Drawing Grid Origin Snap Settings Universal Snap Points

Spreadsheets

File Home View

Madify

Drawing Tools

Data Add  Insert  Delete Delete Copy
Entry Row Row Row  Selected Rows
Row Operations
Advanced

Home View

B
EIE]
+ | e
Copy Select Fill Math
with Headers All

Clipboard Data Operations

File Maodify

Drawing Tools

Shape  Custom Custom
Database Wood Rebar
Libraries

Results

File

Home View

Spreadsheets

Advanced

Ar A-=z:l @ B

Increase Decrease  Reset Sort  Find & Saveas
Font Font Widths Replace Defaults
Formatting

Modify

Y

Drawing Tools

Spreadsheets  Advanced Results
| =
[0 & =

Results Filter Contour Clear Warning Detailed
Browser Results  Diagram Results Log Report
Results Contour Formatting

Properties Panel ®
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First Look at RISAFoundation

The Properties. Panel .allows. you to quickly vie\/.v.every
property associated with a given element. Additionally,
Beam ~ the modification of properties associated with a given
node, boundary condition, member or load can be

Label B3 e .
completed within the same interface.

Length, ft 15

Properties -~

Start Mode N33

End Mode M35

Shape CRECT24X18

Material ConcdDDONW ~

Design Rule Typical e

Start Release Fixed e

End Release Fixed R

Flexural Rebar Design Design Rule ~

Shear Rebar Design Design Rule e

Analysis Offset, in Q

lcr Facter 0.35
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First Look at RISAFoundation

Explorer Panel @

pata Entey I The Explorer Panel is the easiest way to access
o Soi Pressres the data entry and results spreadsheets. These
Design Rules Beam Force: toolbars are used to access input spreadsheets
spread ociing Dt rons e such as Design Rules, Pile Definitions, and Basic
E:Ein;t PedstlpostDesign Loads Cases, as well as results spreadsheets such
Wall Festing Defiitions ';:Z:M as Node Reactions, Beam Forces and Spread

Soil Defintions Wl Focting Design Footing Design.

Soil Regions

Design Strip/Cut Results

MNode Coordinates Plate Forces

Boundary Cenditions Plate Corner Forces
Spread Footings Spread Footing Design
Piles Slab Stability

Pile Caps Material TakeOff
Bears

Pedestals/Posts
Stem Walls

Slabs

Wall Footings
Design Strips/Cuts
Load Categories
Nodal Loads
Distributed Loads
Area Loads

3D View Window ®

Load Combinations

The 3D View window is where the model will be created. When starting a new project, the workspace is
blank and includes a default Drawing Grid. Additional 3D view windows and spreadsheets can be added
or enabled and docked within the interface in order to provide better model visibility.

eEmR&- 9 c-0EHBO Untitied

0
File [WECWRM Modify View Drawing Tools  Spreadsheets  Advanced Feedback

tr /5819 so]09fEE- s one B 8 o0Q z
D o G Sp Wl Pies  Ple Boundery Soll  Sebs Cculr Pedestls Stem Thickened Openings Design Project Nodal Disibuted Ares Loa e Qo seety L s
2 setings s Foctng: Caps. Conditions. Regior: Sabs  /Posts  Walls  Regions Stips Grid e @i el | = 4
Model Draw Elements Slab Elements Draw Loads Quick View
Project Information ~ DEDEDE s | isoen, Tee a Data Entry ~
ModelName Project Grids
Company icersed Compony A Mot
Designer Rebeccam @ Design Rules
Project Number @ Spread Fosting Defitions
Project Notes zjf e Pile Definiions
Checkedy 5 il Cap Defintions
Wall Footing Defintions
7
B e
n s
=
Iy e Cop
Y seams
> Pedestals/Posts
@ Stem Walls.

Distributed Loads

Area Loads
Load Combinations

The 3D View window also includes the following toolbars:
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First Look at RISAFoundation

(O NI NYHONWG @D

Selection Toolbar ®

The selection toolbar is located on the left side of the 3D View window and provides model selection
tools to help you work with and make changes to smaller portions of the model.
5 Design Results Toolbar @
The design results toolbar is available when a solution is present. Tools such as detailed
! report, filtering and internal force summation fine tune the presentation of results.
View Toolbar
DEDEDE 112 - ISO PLN AAH A~ e o)
The view toolbar provides preset view options (ISO, PLN) as well as the ability to enable
and toggle the visibility of loads, results and deflections.
Quick View @

1. n
-”./é” L€ =%~ 'Hc" ey By 5

N /8 e v dov e e G

Quick View

The quick view section of the Home tab allows users to easily change the model view properties of the 3D
View Window. View properties for inputs (boundary conditions, members, etc.) exists as well as view
properties specifically used to change the way a specific result (slab contours, slabs, spread footing forces,
etc.) are viewed. If greater control of the view properties is required, open either the Model or Results
view settings found on the View tab.
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First Look at RISAFoundation

Keyboard Shortcuts & Hot Keys

Shortcut Keys and Hot Keys allow you to use the keyboard to quickly access features. The difference
between the two is simply that the shortcut keys are related to a specific window and will only work in that
window while the hot keys will perform in any situation.

General Hot Keys

Key Combination Function
F1 Help on the active window
F5 Activates the Dynamic Distance Tool
Ctrl-F1 Main Help topics
Ctrl-F2 Creates a new view
Ctrl-F7 Solve the Model
Ctrl-C Copy to the clipboard
Ctrl-V Paste from clipboard
Ctrl-N Start a new file
Ctrl-O Open an existing file
Ctrl-S Save the current file
Ctrl-P Print
Ctrl-Z Undo
Ctrl-Y Redo

Shortcut Keys available for Specific Windows

Key Combination

Model View Window

Spreadsheet

Open last graphic editing

Ctrl-D dialog (opens in Properties Delete Marked Lines
panel)
Ctrl-A Select All Select All
Ctrl-U Unselect All Unselect All
Ctrl-F - Block Fill
Ctrl-M - Block Math
Ctrl-l Invert Selection -
Ctrl-L Toggle Lock unselected Unmark Lines
F2 Open Model View Settings Start/Stop Cell Edit
F3 - Insert line
F4 - Delete Line
F5 Initiates the “Distance” tool Find
F3 - Repeat Current Line
+ Zoom in -
F8 Zoom out -
PgUp PgDn Scrolling Scrolling

Shortcut Hot Keys that open Spreadsheets
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First Look at RISAFoundation

Key Combination Unsolved Model Solved Model
Ctrl-Alt-C Node Coordinates Corner Forces
Ctrl-Alt-D Distributed Load Node Deflections
Ctrl-Alt-G Model Settings
Ctrl-Alt-P Nodal Loads
Ctrl-Alt-R Design Rules Reactions
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First Look at RISAFoundation

Before You Start

This tutorial is designed to help guide you through the process of modeling, loading, analyzing, designing
and documenting foundation elements in RISAFoundation. The intent is to provide a straightforward
workflow that simulates the “real world” design process and allows you to seamlessly make changes to
the model, as would be required in any real project. In the sections that follow, the model shown below will
be created:

3D View

DEDEDCE nxs o 150 PLN AH A~ e a

&

Sl el @ PRI NYH TG OD

As you work through the sections of the tutorial pay attention to the provided steps and images which aim
to explain how to perform a given task, specifically the bold text highlights features or interface items that
are important to the overall design process.

The model being created consists of a wide range of element types (slabs, pedestals, footings, etc.) as
well as a variety of materials and the majority of the elements will be created within the graphical interface
using the drawing tools provided. However, it is also possible to create many of the same elements using
the corresponding spreadsheet. Overall, this tutorial should take only a few hours and should help users
get up to speed in the software.
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Part A: Tutorial 1- Building a Model from Scratch

Part A: Tutorial 1- Building a Model from Scratch

Creating the Model

This first part of this Tutorial (Part 1) will focus on building RISAFoundation models from scratch. With the
guidance of the following four tutorials, you will build, solve, and modify a typical industrial foundation
system comprised of several different types of foundations.

The tutorials build upon themselves from start to finish. You have the option of performing them all at one
time or performing each one separately. To make this possible, RISA provides model files for you to load
at the beginning of each tutorial. These starter files are located in My Documents in the RISA\Model Files
folder under Tutorials, and are named Tutorial A2 starter.fnd, Tutorial A3 starter.fnd, etc.

When you finish all four tutorials, the final product will look like this:

3D View

DEDEDE | s - IS0 PLN AHA-~ e &
A

8]

=2 .
=l

=g

71

|

=

=

"]

Q)

©

B

%ol [

Model Settings

If you haven't already, launch RISAFoundation by clicking on the shortcut icon @ on your desktop or by
accessing the software from the Windows Start Menu.

When launching RISAFoundation, the program will open the Starting a Model dialog which allows users to
choose to start a new project, open a previous project or select a project from the recent projects list.
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Part A: Tutorial 1- Building a Model from Scratch

@ Starting a Model ? x

Get Started

. Create New ﬁ Open Existing B Sample Models

You have not opened any models recently. Please browse for a model
or create a hew one.

D Open Project Info window

Explore More

+4 +
u Video Guides ﬂ Tips & Tricks §+ New Features

.l Quick Tutorials @ Live Tours (] Group Trainings

Don't show this panel

In this tutorial, we will choose the New model option which will open a blank workspace as well as the
Project Information dialog box.

Before creating any model information, it is important to review the Model Settings of the project which

include the applicable material design codes. To access the dialog, click the Settings button located on
the Home tab.

eEER&E 9 ¢c-0EQO-

Modify  View  Drawing Tools  Spreadsh

@ Infe Beamns Spread Wall Piles Pile  Boundan
ﬁ Settings Footings Footings Caps Condition
Model Draw Elements

The first tab within the model settings shows various setup options for the solution including approximate
mesh size, number of reported sections and Processor Core Utilization, which allows users to select how
the multiple cores of their computer will be utilized during the solution. RISA recommends using Balanced

as this will allow load combinations to be solved in parallel while still reserving processing power for other
applications on your computer.

Modify the Solution parameters to match the image below:

In the Number of Reported Sections option, type 7, (or you may use the +/- buttons to
increase/decrease the value. In the Number of Internal Sections box, select 100.
= |n the Mesh Size box type 36.
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Part A: Tutorial 1- Building a Model from Scratch

@ Model Settings ? X
e El | | H A

Solution Codes Concrete Rebar Seismic

Mumber of Reported Sections | 7 - +

MNumber of Internal Sections 100 ~

Mesh Size 36 in?

Coefficient of Friction 0.3

Merge Tolerance 0.12 in

Maximum lterations 10 - +

Pile Safety Factor 3

Solvers

Sparse Accelerated  ~
Processor Core Utilization

Balanced ~

Set as Default ‘ Preview | Apply Cancel

We can now enter the Codes tab and choose the design codes that are going to be used for the model. In
this tutorial, we will utilize the ASD codes for every material except for concrete, where LRFD (strength
based) design is required.

@ Model Settings ? X
e E B u}
Solution Codes Concrete Rebar Seismic
Concrete ACI 318-19(22) ~
Hot Rolled Steel | AISC 16th (360-22): ASD v
Masonry TMS 402-16: ASD ~
Woaod AWC NDS-18 / SDPWS-21 ASD ~

In the Concrete Tab, change the Compression Stress Block dropdown to Rectangular Stress Block.

@ Model Settings ? X
e E o >
Solution Codes Concrete Rebar Seismic

Compression Stress Block | Rectangular Stress Block  ~
Parme Beta Factor 0.65
Optimize Footings

Use Cracked Sections

Click Apply to exit the Model Settings dialog.
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Part A: Tutorial 1- Building a Model from Scratch

Units

RISAFoundation allows users to work in
Imperial units (Kips, inches, etc.), Metric
units (kN, meters, etc.) or a combination of
both. To access the current units setup,

click the H=Units button found in the Model
section of the Home tab. The Units dialog
not only allows for the definition of units for
specific measurements but also gives users
the ability to change between the Standard
Imperial setup and the Standard Metric.

Finally, it is also possible to Save the
Current Settings as Default so that your
specific units settings are remembered
each time you start a new project.

@ Units Selection

Standard Imperial Standard Metric

Length Dimensions
feet ~ inches
Forces Linear Forces
kips v kips/ft
Translational Springs Rotational Springs
kfin ~ k-ft/rad
Deflections Stresses
inches ~ ksi

Set as Default

? X
Material Stiffness Weight Densities
~ ksi ~ Kk/ft? ~
Moment SurfacefArea Loads
~ kip-ft ~ ksf ~

o [mE=

Every time you start a new model, RISAFoundation automatically opens a 30x30 drawing grid. Although
you can use this grid for your model, it is preferable to define a Project Grid. The benefit of using a Project
Grid is that this grid will actually be linked to your model. For example, if you have a row of footings on a
gridline, and decide to move that gridline, the footings move right along with it.

Toggle off the display of the drawing grid by clicking on the Drawing Tools tab in the ribbon toolbar. In the
section labeled, Drawing Grid, slick the button on the left to turn off the display of the drawing grid.

File Home  Modify

Color

Display
Grid

Now, draw the Project Grid.

p ~ | Type Rectangular
|\-.- '|

View EUETNLLELLEN Spreadsheets  Adw

b X Increments
o Z Increments
Skew Angle
Drawing Grid

@1 ft
@1 ft
0 deg

]

The foundation you will be modeling is shown below. You will use the dimensions from this drawing to

create your Project Grid.
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Open the Project Grid Lines spreadsheet by selecting Project Grids under Data Entry and then select
Generate Project Grid Lines.

-

Project Grid Lines Data Entry

L A Project Grids
ine rc

- Materials
ﬂGenerate Project Grid Lines|] Design Rules
label  StartZ[f] EndZ[f] StartX[fl] EndX[f] StartBubble End Bubble 5pread Footing Definitions
Pile Definitions

To define the gridlines for each axis, you will type all the values at once under the Rectangular Grid
Parameters section:

= |nthe Z Axis Increments box, type 3,2@25,3,22,2@25,3,12 (separated by commas).
= |n the X Axis Increments box, type 3,20,17,3,3@20,3 (separated by commas).

For Z Direction/Radial Line Labeling:

= |n the Start Label box, type I (capital “i”).
= For the Label Order, click Z to A.

For X Direction/Radial Line Labeling:
= |n the Start Label box, type 1.
= Forthe Label Order, click A to Z.

Page |17



Part A: Tutorial 1- Building a Model from Scratch

Your Project Grid Lines dialog box should look like this: @ Froject riaLines 7 x
Lines Arcs
u C||Ck Apply Project Grid Origin

Grid Parameters

© Rectangular

Z Axis Increments | 3,2@25,3,222@253,12 | ft

X Axis Increments | 3,20,17.3,3@20,3 ft
Skew Angle 0
The spreadsheet should look similar to below:

Angle Increments

Project Grid Lines 0 Radial Increments ft

Line  Arc

Z Direction/Radial Line Labeling

: Generate Project Grid Lines Start Label | (either a latter or a number)
label  StartZ[f] EndZ[f] StatX[f] EndX[ft] StartBubble EndBubble Label Order Az @ ZtoA
1 1 [ [ 0 106
2 2 3 3 0 106 X Direction/Arc Line Labeling
3 3 28 28 0 106 Start Label | 1 (either a letter or a number)
4 4 532 532 0 106 Label Order @) AtoZ ZtoA
55 56 56 [ 106
6 5 78 78 0 106 Save Current Settings as Defaults?
77 103 103 [ 106
8 1 128 128 0 106 preview | Close
9 3 131 131 [} 106
10 10 143 143 0 106
1o [ 143 0 0
2 H [} 143 3 3
13 6 0 143 23 23
1w F 0 143 a0 a0
5 E [ 143 E] E]
6 D [ 143 62 62
7 c [ 143 ] ]
18 B [ 143 103 103
19 A 0 143 106 106

Click Close H to close the spreadsheet.

Click on the View tab in the ribbon toolbar. In the section labeled, Zoom, click Zoom Extents.

Note: The green highlighted cell is the active cell. You can change the active cell by clicking in
a new cell or use the TAB key or arrow keys to move around in the spreadsheet.

You may use the keyboard or the numeric keypad for typing numbers.

To view all 19 rows, you may need to lengthen your spreadsheet. Click and drag the right
corner of the spreadsheet in a downward motion.

Drawing Tools  Spreadsheets  Advanced

@ @ @, Zoom In

a Zoom QOut

Model Zoom .
Extents i Zoom Box

View Settings  Animate Zoom
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Your Project Grid will now be displayed in light blue, as shown below.

3D View
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Drawing Slabs

This first tutorial will introduce the various drawing features that RISAFoundation has to offer. Now that you
have modeled the project grid, you will model a slab, several footings and grade beams, and explore the
Model Settings.

= (Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select Slabs.

Modify  View Drawing Tools Spreadsheets  Advanced

@ b= Beamns  Spread Wall Piles Pile Boundary Soil Slabs  Circular Pedestals  5tern Thickened Openings Design
-a. Settings Footings Footings Caps Conditions Regions Slabs fPosts  Walls  Regions Strips
Model Draw Elements Slab Elements

When the draw members tool is activated the Properties Panel allows the user to select all of the
properties of the member.

Use one of the materials and define a 30 inch, 4 ksi NW slab. Make the following modifications in the
Properties Panel.

= |n the Thickness box, type 30.
= |n the Material box, click Conc4000NW.
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Slab ~
Label Prefix )

Properties ~
Thickness, in 30

Material ConcdD0ONW ~

lcr Factor 0.25

Local Axis Angle, deg 0
Analysis Offset, in 0

Use the grid intersections you created (above) as pick points to draw the slab.

= Click the following grid intersections (in this order): A1, A9, F9, F5, 15, I1, then click A1 a second
time to close the polygon.

Note: Once you close the polygon, by clicking the first grid intersection a second time (in this
case A1), the slab will appear.

If you make any mistakes as you draw, use the Undo and Redo buttons to undo or redo your last step
(they are located in the RISA toolbar).

Your model should now look like this:

3D View

[
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DEFOEDE ns 150 PLN A Type

9
1 ©)
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O
| | (N | | | \
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R
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Note: The slab edge is displayed as a thick blue line.
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Pedestals

The Pedestal feature in RISAFoundation allows you to draw rectangular or circular pedestals anywhere on
a slab. For your foundation, you will use both types of pedestals. You will start with circular pedestals, and
then later modify a few of those to rectangular (in Tutorial 2).

= (Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select
Pedestals/Posts.

Modify  View  Drawing Tools  Spreadsheets  Advanced

e /S BIRS =109 P E B

@ oo Beams  Spread Wall Piles Pile Boundary Soil Slabs  Circular Pedestals Stem  Thickened Openings Design
ﬁ, Settings Footings Footings Caps Conditions Regions Slabs /Posts  Walls  Regions Strips
w
Model Draw Elements Slab Elements

Make the following modifications in the Properties Panel.

* Inthe Shape box, click on = the ellipsis button to

open the Set Pedestal Size dialog. General ~

Mode Location

The next dialog allows you to set the pedestal size and shape.

Select Circular and change the Diameter to 24 in. Click Ok. Pedestal ~
=  Set the Material to Conc4000NW in the @ s pedes;, T " % V
dropdown. v
= |n the Height box type 12. Rectangular 9
The Properties of the Pedestal should match those O Crabr  Diameter |24 |

shown below.

y

General ~

Node Location

Pedestal ~ 24in(D)

Type Pedestal w “ |'ﬁ'
Shape CRND24 -
Material ConcdD00NW W[

Design Rules Typical [

Angle, deg ]

Height, in 12

Pedestal Rebar Design Design Rule w

Shear Rebar Design Design Rule ~

Click on the grid intersection points starting at E2 and working up to B2 (E2, D2, C2, and B2). Continue for
grid line 3 and 4 (E3, D3, C3, B3, E4, D4, C4, and B4). You will see 12 pedestals drawn onto your slab.

Continue clicking on grid intersection points until a pedestal has been added at the following grid
locations: G2, H2, G3, H3, G4, H4, E6, D6, C6, B6, E7, D7, C7, B7, E8, D8, C8 and BS8.

When finished, your model should look like this:
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3D View

DEDETDE s e IS0 PLN H Type fa)
A
o @ ® €)) O, ® @ ©
& ] e = e e p—— —— (O
’J ['NID [/ 14 TN 8 I'NZE I 32 ‘TN i |
I I [ I I I I
H I I | ] I I I I
e | SR SRR W IR SRR SRS O [ I
zt @ _'T"NS |/N13 _TN]T [27 I 31 'I-Ns | O
EI I I [ I I I I
hod I I [ I I I I
R | | N | [
- (DIV***TW***ﬂW***Im***ﬂW e |®
g | | N | | | |
I I | ] I I I I
® | | | | | | | |
@:I’“?__:::II“_I:::_‘“TE*** Im***ﬁf}miiiawigﬂ@
I I I I I | I
I I I I I | I
I | | I I | I
®_:I‘“2_____’I’“2_2____’I'W____I _____ I~ I—I__I®
I I I I I | I
I I I I I | I
! | | I | o
@ :g':N'_____TNzT____'I'WNS::::I:::::I:::::II::I @
€ ® € © Q) » ®
Footings

Next, you will draw the six footings. Start by defining a footing layout and then apply that layout to the
project grid.

To do this, click on the Spread Footing Definitions spreadsheet in the Data Entry section of the Explorer
Panel.

This opens a spreadsheet that contains all the design parameters for spread footing design. To create
footing designs, simply add as many additional rows to this spreadsheet as you like.

General Properties

General Geometry Pedestal Soil
Label Min Steel Ratic  Max Steel Ratio  Material Design Rules  Equal Bar Spacing  Group Design  Concrete Bearing  Force Top Bar
1 Foot...|--+| 0.002 0.007 Conc300ONW  Typical

Browse through the various tabs in the spreadsheet to explore the contents. You will use the default
entries so, when finished reviewing, close the spreadsheet.

Note: If you need help while in a spreadsheet, simply hit the F1 key. The Help will open to a
description of that spreadsheet.

Now that you have defined your footing, you may apply it to your model.
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= (Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Elements, select Spread
Footings.

Modify  View  Drawing Tools  Spreadsheets  Ad

@ Info Bearns | Spread Wall Piles Pile Boundary Sail
ﬁ Settings Footings | Footings Caps Conditions Regions

Model Draw Elements

In the Definition box, select Footing 1 (this is the one you just reviewed in the Spread Footings Definition
spreadsheet). (Notice that you can also apply a Support Angle to your footing. But in this case, you will use

the default of O degrees).

Spread Footing ~
Label FT

Properties ~
Definition Foating 1 W
Support Angle, deg ]

In the next few steps, you will be defining six footings for your model. Only two of the six footings fall on
grid intersections (B10 and C10). Begin by drawing those two footings:

= Click grid intersections B10 and C10.

Because four of the footings are not on grid intersections, you must use coordinates and snap options to
define their exact location.

= Click on the Drawing Tools tab in the ribbon toolbar. In the section labeled, Universal Snap
Points, check the box labeled Active:

File Home  Modify View [ESENGIRLGINN Spreadsheets  Advanced

® Type Rectangular ~ XIncrements | 20@1 ft X0 ft @ [ saveas Default Quarter Points Perpendicular Klncrements | 1 ft Active
Color ~ | Zincrements | 30@1 | ft z|o fo R B sevesrid Third Points Increment Zlncrements | 1 it
Display Click
Grid Skew Angle | 0 deg tolocate [aw Load Grid Intersection
Drawing Grid [F1 Drawing Grid Origin Snap Settings Universal Snap Points

As you move your cursor around your model, notice a red dot will appear at every 1ft increment. To see it
more clearly, you may need to zoom in on the model by rolling the mouse wheel forward (away from you).

Assign the final four footings by defining their coordinate locations, as shown below.

Note: The cursor provides information regarding the cursor coordinates. As you move your
cursor around on your screen, a box adjacent to your cursor will appear and populate with the
coordinates of the cursor.

a3, 161 (ft)

= Click on the following coordinate locations:
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(13, 88) (13, 108) (-7, 88) (-7, 108)
= Right-click the mouse or press ESC to exit the drawing mode.

When finished, your model should look like this:

3D View X |
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Grade Beams

Note: RISAFoundation treats beams as physical members. This means that the beams will
provide fixity to all nodes that occur along the span of the member. Therefore, to be able to
later connect the beams to intermediate elements, it is not necessary to break them into
individual members.

To give additional stability to the footings at grid intersection B10 and C10, you will draw some grade
beams.

= Turn off the snap points by unchecking the Active box in the Universal Snap Points section of the
Drawing Tools tab.

= |nthe View tab of the ribbon toolbar, click Zoom In (or roll the mouse wheel forward). Use the
scroll bars to reposition the model so that grid points B8 and B10 are in clear view.

File Home  Modify Drawing Tools  Spreadsheets  Advanced
¥ b3
l of [0 &
Yo M b [ @ @ %0 (92 53
- £ ’f =l Zoom Out
Project Isornetric Plan Model foom . Image  Saved OP_E”
Grid Extents ¢ Zoom Box Capture  Views 3D Views
3D View View Settings  Animate Zoom Window
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Next, you will define the material to be used for the beams:

= |nthe Home tab of the ribbon toolbar, click Beams in the Draw Elements section.

Modify  View

. units /
@ Info
Beams Spread Wall
-ﬂ- Settings Footings Footings
Model

Drawing Tools

» & | sp

Piles

Caps

Draw Elements

Spreadsheets  Ad

AN

Pile Boundary Soil

==

Conditions  Regions

= |n the Properties Panel, select Conc4000NW.

= |n the Shape box, click on the ellipsis button to

The next dialog allows you to set
Depth and Width of the beam. Change
the Depth to 24 and the Width to 18.
Click Ok.

Now, draw the first beam:

open the Shape Selection: Concrete dialog.

Beam ~ @ Shape Selection: Concrete
Label Prefix B
Depth | 24 in Width | 18 in
Properties ~
Shape CRECT24X18 -
Waterial ConcAD00NW v [+
Design Rule Typical ~o
= 24 in{D)

Start Release Fixed ~
End Release Fixed ~
Flexural Rebar Design Design Rule ~ . .

3 infW
Shear Rebar Design Design Rule ~ ™

Analysis Offset, in

ler Factor

0
035

“ ‘ Cancel |

Click grid intersection B8 then B10. Notice the cursor remains linked to the node at B10, allowing you to
continue drawing a second beam without interruption (which you will do in the next step).
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3D View
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Note: After drawing a beam, your cursor remains linked until you either draw another beam or
terminate drawing. To terminate drawing beams right click the mouse or press ESC. To exit the
drawing mode completely, right-click the mouse or press ESC a second time.

Continue drawing the remaining beams.

= Click grid intersection C10 to create the second beam; and finally, C8 to create the third beam.

= Now that you are finished drawing your beams, right-click the mouse or press ESC two times to
terminate drawing and exit the drawing mode.

Now that you have completed drawing your foundation elements, render the view:

= |nthe View tab of the ribbon toolbar, click Zoom Extents to resize the model within the window.

File Home  Modify Drawing Tools Spreadsheets  Advanced
T X
| Q Zoom In & o) &=
e A m. (% & 20 (28 93
: ‘ ; Q Zoom Out
Project  |sometric Plan Model Zoom | . Image  Saved OF'_EFI
Grid Extents | ¢ Zoom Box Capture  Views 30 Views
S
3D View View Settings  Animate Zoom Window

- ~
= In the Quick View section of the Home tab, click on the rendering button twice to show the
rendered view of the model.

Page | 26



Part A: Tutorial 1- Building a Model from Scratch

DECDECDE [ ] w0 mn B A e oy I'E

a @C@ ® @ © ©) @

(4 i

A

A

=

st ©

o |

2l |

R ©) =@

B |

& \

e _

: @ T@
|

= ©) e

-

el 3le

Soil Regions

Soil regions may be applied to your model in individual areas if you want them to vary from the default soil
properties by accessing the Soil Definition Spreadsheet. For your model, you will use this spreadsheet to
apply different soil regions under different parts of your model. Start by setting a default Subgrade
Modulus.

= On the Data Entry toolbar, click Soil Definitions to open the Soil Definitions spreadsheet.

= |n the Label column click the first cell to highlight the label. Click a second time on the ellipsis.
= |n the Label box, type Soil 1.

= |n the Subgrade Modulus box, type 120.

= [n the Allowable Bearing box, type 5.

= Click Apply.

Page | 27



Part A: Tutorial 1- Building a Model from Scratch

Soil Definitions

Label Layers Subgrade Modulus [k/ft]  Allowable Bearing [ksf]  Default
1 Default Smgle 100 3
™ £ 4
@ Soil Definition Editor ? X
Label Soil 1
Subgrade Modulus 120 kyit?
4
Allowable Bearing 5 ksf

Depth Properties ]

Label Layer Start Depth [ft]  Unit Weight [k/ft*]  Unit Skin Friction [ksf]  Unit Tip-Bearing [ksf]

A

]

b

» ]
v

B Mo data available for this spreadsheet.

k! Press a key or dlick in this area to start...

v

E

Default Soil? ‘ Cancel ‘ -

Now, this will be the default subgrade modulus for the model, and it will be used to establish the elastic
stiffness of the soil for the entire model. Because you want to establish an area with a different Subgrade
Modulus and Allowable Bearing Pressure, you will do so directly in the Soil Definitions Spreadsheet.

=  Type Enter in the Soil Definitions spreadsheet.

= Type Soil 2 in the Label column.

= |n the Subgrade Modulus column, type 100.

= |n the Allowable Bearing Pressure column, type 4.

Soil Definitions

A Label Layers Subgrade Modulus [k/ft’]  Allowable Bearing [ksf] Default
1 Soil 1 Single 120 5
2 Soil 2 == Single 100 4

Now that you have defined your soils, you will draw a soil region where the soil differs from the default.

= (Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Elements, select Soil
Regions.
= |n the Properties Panel, select Soil 2 as your Soil Definition.

To draw the soil region over the four footings you created earlier (at the bottom of the model), you will
need to turn Universal Snap Points back on and draw your soil regions as follows:

= Turn on the snap points by checking the Active box in the Universal Snap Points section of the
Drawing Tools tab.

= (Click grid intersections G6, G8, then coordinates (-16, 128), (-16, 78), and finally click grid
intersection G6 a second time to close the polygon.

Note: If you had drawn your soil region under just a portion of a footing, the footing would be
designed for the soil type under the defining footing node. They will not be designed for half
one soil region, half another.
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This completes your initial foundation design. You may now change to rendered, isometric view and
review your model for accuracy:

- ~
= |n the Quick View section of the Home tab, click the Render button twice to show the
rendered view of the model.

* In the Window Toolbar, click the Isometric button *© to snap to an isometric view.

3D View

@ @ @ @ ‘9 @' :1SO PLN . :H H Type | Load Category DL - Dead Load B .

el @ P LNEH T YO

v %ot [

This is the end of Tutorial Al.

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial
using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model:

= Select Save As from the File menu. Enter in a file name and click Save.
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Part A: Tutorial 2 - Modifying

Overview

Now that you have laid out your RISAFoundation model, it is inevitable that modifications or changes will
need to be made. One of the most powerful features of RISA software is the ability to quickly and
effectively make changes to an existing model without having to recreate the model—this tutorial will
demonstrate how.

Getting Started

This tutorial continues where the previous tutorial ended, if you are continuing from the previous tutorial:

= Skip ahead to the next section titled Model Manipulation.

-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by RISA:

= Double-click the RISAFoundation icon to start the program.
= Click Open Existing File from the Starting a Model dialog box.
Double-click the Model Files folder then the Tutorials folder, select Tutorial A2 Starter.fnd.
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The first part of this tutorial will guide you through some of the basic graphical functions of
RISAFoundation. As you build larger, more complex models, the view manipulation features (such as
zooming, panning, and rotating) will help you ensure model building precision during every step of the
process.

The Window toolbar provides these view manipulation features:

WDEDDEDE s o IS0 PLN

The View tab of the Ribbon Toolbar also provides manipulation features.
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File Home  Modify i Drawing Tools ~ Spreadsheets  Advanced
‘iv i a Zoom In o o
Nl B |
: z A a Zoom Cut
Project  Isometric Plan Model — Hesults Results Zoom — Image  Saved OF-‘_EI"I
Grid Extents @ Zoom Box Capture  Views 3D \‘:'f“"s
3D View View Settings ~ Animate Zoom Window

Model Manipulation

Rotating
There are multiple ways to rotate your model. Hold Shift on your keyboard and hold the Mouse Wheel to
rotate your model.

The Rotate buttons DEDCDE s are used to rotate the model with respect to the global axes
of the model. Display the model as rendered while you explore these options.

[
= |n the Quick View section of the Home tab, click the Render button twice to show the
rendered view of the model.

The model will now display in rendered view.

3D View
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Experiment using some of these manipulation buttons:

= Click the Rotate buttons DEDCHE s - a few times. Watch the global axes icon to see
the effect of each.

= Click the Isometric button =9 to snap the model into isometric view.

DEDEC D> -

= Now that you are in isometric view, click the Rotate buttons
to see how the model rotates in 3D.

once again
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=  When you are finished, click the Isometric button 150 o bring your model back into isometric
view.

Your model should now look like this in isometric view.

3D View

DEDDECDE ns - 150 PLN H Type @

&

AP NI T NTED

= Return to wireframe view by clicking the Render button - once.
Zooming

In addition, the Zoom buttons are located in the View tab in the Ribbon Toolbar.

File Home  Modify Drawing Tools ~ Spreadsheets  Advanced

i ! @ Zoom| @
ocom In © oY
Jo M b & 20 (28 g
: ‘ " - Q Zoom Out
Project  Isometric Plan Model Zoom - Image  Saved OF'.E”
Grid Extents -4 Zoom Box Capture  Views 3D Views
3D View View Settings  Animate Zoom Window

= Try clicking on these buttons to experiment with them.
The Zoom Box button =@ Z°°MBo qi5ws you to use your cursor to draw a box around the area you
would like to zoom in on. Try this by adjusting your model view, then zoom in on the four footings in the
lower portion of the model:

O]

* |nthe View tab, click Zoom Extents = to redraw the model in full model view.

PLN
= Then, click Plan in the Window Toolbar to snap back to a XZ planar view.

* Inthe View tab, click the Zoom Box button =@ Z2°MEex 414 then draw a box around the lower

four footings by clicking and dragging your mouse. When you release the mouse, the boxed area
will zoom in to the full size of the window.
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If your mouse has a wheel, you will also be able to zoom using the mouse wheel:

= Roll the mouse wheel forward and backward a few times to see the zooming effect.

O]

oom

* |nthe View tab, click Zoom Extents = to redraw the model within your window, or double click on
the mouse wheel.

Panning
With the mouse wheel, you will also be able to use RISAFoundation’s panning feature:

= Simply press down on the mouse wheel anywhere on your model, then hold and drag to the
desired location. This will draw your model to the new location.

When you are finished, return to the original, full model view:

@

PLN
= Click Plan in the Window Toolbar, then click Zoom Extents @ .

Your window should now look like this:

Page 1 33



Part A: Tutorial 2 - Modifying

3D View X ‘

DEDEDE | s e 150 PLN A Type &
a @ o0 ® O O O
i3 B @%777%77744777;;777@777&_—
A \ | [ \ [ \
\ | [ \ [ \
=1 | | | | | |
= @"‘T___ﬁ)___T'T___T____‘F____T
= \ [ [ \ | \ \
2l \ [ [ \ | \ \
iy Op-———d4———#t——————t+———+-—4 0
R | | | | | I
S \ | [ \ [ \ \
b S e A S Y S ¥ B
@ @T___—l____\ \ T \ _T@
® ! | \ \ | [
| | | | |_ 1~
O e i | 7 ©
| | | N
o |
@****ﬂ‘***ﬂ’*:::::::fﬂ?::::j:j@
@ © ®@ O O ®O

Multiple Views

RISAFoundation provides the ability to display multiple views of your model. The Open 3D Views tool
allows you to open a new 3D window or choose from a list of any other 3D View window that is open. This
tool allows you to keep your original 3D View intact in one view, then create additional views to display
different views of the model.

= |nthe View tab of the Ribbon Toolbar, click Open 3D Views to create a new 3D window.

File Home  Modify Drawing Tools  Spreadsheets  Advanced
¥ X
| Q Zoom In Py oY
S A b W @ [od [5d | €
: ‘ " Q Zoom Out
Project  Isometric Plan Muodel Zoom Image  Saved UEE"
Grid Extents i Zoom Box Capture  Views |3D V\"EWS
3D View View Settings  Animate Zoom Window

This will open an identical 3D view called 3D View 1.

= |n 3D View 1, click the Isometric button in the Window Toolbar. You can now view your model in
Plan view and Isometric view as shown below.
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You may want to use this tool to isolate specific parts of your model to see how those parts are affected
by your maodifications, or if you do not want to change your existing view but need to view a different side
of the model, simply open a new window to view the other side.

Note: Each 3D View is independent and can be rotated, zoomed, selected, etc. without
affecting the other 3D Views. However, any modeling changes you make in any view will be
automatically updated in the other views.

Modifying the Model

Selection Tools

In this section, you will explore how to combine the viewing options you just learned about with the
selection tools to make those inevitable model design changes in RISAFoundation. The selection tools are
located in the Selection Toolbar on the left side of the 3D View Window. You may graphically select items
in order to view or modify parts of the model, and when used with the graphic editing features, this allows
you to quickly make modifications to your model.

Next, you will modify your model to look like this:
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Note: When you select elements, they will display in blue.

You will use the Criteria Selection ™% tool to select the pedestals to modify.

=  On the Selection Toolbar, click the Criteria Selection button ™ Click the Coordinates tab.
Enter the following information for the Coordinate Range, as shown below:

= |nthe Xrow, type 0 in the minimum box, and type 23 in the maximum box.
= |nthe Z row, type 3 in the minimum box, and type 53 in the maximum box.
= |n the Pedestals dropdown, change the dropdown to Select/Unselect.

= Click Select, then close.

Note: Check the box for Overwrite previous selection to overwrite any elements that were
previously selected.
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@ select Elements by Property

e 7

Nodes Beams

Coordinate Range:

X0 o
z 3 to
Coordinate Range:

Nodes Ignore
Beams Ignore

Slabs Ignore
Pedestals Select/Unselect

Spread Footings | Ignore
Wall Footings | Ignore
Piles Ignare
Pile Caps Ignore
Design Strips Ignore

Overwrite Lock

Overurite previous selection

23

53

Close dialog after Select/Unselect

Clear All

ju

Slabs

dh IS i i o 8.

Spread Footings Walls Piles Design Strips Loads Coordinates

Also consider Beams Tab
Also consider Slabs Tab
Also consider Slabs Tab
Also consider Spread Footings Tab
Also consider Walls Tab
Also consider Piles Tab
Also consider Piles Tab

Also consider Design Strips Tab

Cancel

Only the lower six pedestals will be selected, as shown below.

slo®Pmdidxgg

Now that you have selected the pedestals to be modified, use the Properties Panel to quickly update

your model.

= |n the Shape box, click on

ellipsis button to open the Set Pedestal

Size dialog.

the

Pedestals/Posts ()

The next dialog allows you to modify the pedestal  w-

size and shape.

= Select Rectangular and change the Depth
to 24 and the Width to 30. Click Ok.

< DEDCDE s - IS0 PLN

General =
erde Location Verious @ setPedestal size 7 X
Pedestal ~
Pedestal v | © Reconguar  Depth 24| in Width | 3q ‘m
Material Conc4000NW
Design Rules Tpieal v B3
Angle, deg o
Height, in 12
Pedestal Rebar Design  Design Rule - 24l
Shear Rebar Design Design Rule “
e
30in(W)

Using the Selection Criteria and Properties Panel
allows you to make mass modifications to multiple

pedestals at one time.
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Now use the Criteria Selection tool to select the remaining Pedestals.

= On the Selection Toolbar, click the Criteria Selection button " Click the Slabs tab.

Enter the following information for the Coordinate Range, as shown below:

= Select Pedestal/Post and change the dropdown to Pedestal.
= Click Select, then close.

Note: When the Overwrite previous selection box is unchecked, the selected items will be
added to the current selection state.

@ Select Elements by Property ? X
Y s a o i - - 8
Nodes Beams Slabs Spread Footings Walls Piles Design Strips Loads Coordinates

Select by:

Slabs
Slab Label
Thickness
Material
Pedestals
Pedestal Label
Pedestal/Post
Material
Design Rule

Height

Overwrite Lock
Overwrite previous selection

Close dialog after Select/Unselect

Clear All ‘ Unselect ‘ Cancel

Now, all your slab pedestals are selected, as shown below. Note that the lower six pedestals have been
modified to be rectangular.
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Before you unselect the pedestals, save this selection state so that you may access it for later modeling

and/or modifications:

= On the Selection Toolbar, click the Saved Selections

button . Click the Save Current tab.
= |n the Description, type Slab Pedestals. Click Save

Now you have saved this selection state and may retrieve it any
time by coming back to this tool (on the Selection Toolbar select
Saved Selections, then click the Retrieve button).

Return the model view and unselect everything in the model.
= On the Selection Toolbar, click the Unselect All button.

Now the entire model is unselected, as shown in the image below.

@ Selection States

7 x

@ Saved Selection State Description ? X

Description | Slab Pedes‘tals‘

Save | Close |
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Design Rules

The Design Rules spreadsheet allows you to define or change the parameters for your solution as you will
do next:

= On the Data Entry toolbar, click Design Rules to open the Design Rules Spreadsheet.

Beam Rebar Parameters

Beam Mat Slab Footing Pile Cap  Pile Pedestal

Label Max Bending Chk  Max Shear Chk  Optimize Rebar?  Min Flex Bar  Max Flex Bar  Shear Bar  Legs per Stirup  Top Cover [in]  Bottom Cover [in]  Side Cover [in]  Top/Bottom Bars  Shear E

1 Type[] 1 1 Optirnize #6 #10 #4 2 15 3 15 2 12

Review the various tabs, starting with the Beam parameters.
Modify the Slab parameters:

= (Click the Mat Slab tab. Modify the parameters so that your spreadsheet matches the image below.

Slab Rebar Parameters 0O x

Beam MatSlab ~ Footing Pile Cap Pile Pedestal
Label  MaxBending Chk  Max Shear Chk  Top Bar  Bottom Bar Min Top Bar Spacing [in] Max Top Bar Spacing [in] Min Bot Bar Spacing [in] ~ Max Bot Bar Spacing [in] =~ Spacing Increment [in]  Top Cover [in] ~ Bottom Cover [in]  Side Cover [in] ~Rebar Options

1 Typical 1 1 #7 =2 10 12 8 12 2 15 15 0 Optimize ~

Modify the Footing parameters:

= (Click the Footing tab. Modify the parameters so that your spreadsheet matches the image below.

Footing Rebar Parameters

Beam Mat Slab  Footing Pile Cap Pile Pedestal

Label Max Bending Chk  Max Shear Chk  Top Bar  Bottom Bar Top Cover [in] Bottom Cover [in]

1 Typical 1 1 26 #6 15
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Modify the Pedestal parameters:

= Click the Pedestal tab. Modify the parameters so that your spreadsheet matches the image below.

Pedestal Rebar Parameters

Beam Mat Slab Footing Pile Cap Pile Pedestal

Label Max Bending Chk  Max Shear Chk  Longitudinal Bar  Shear Tie  Bar Cover [in]
1 Typical 1 1 6 6 15

When finished, close the spreadsheet.
Circular Slabs

Now that all the existing elements have been modified, add the circular slab in the lower right-hand corner
using the Circular Slab Generator.

Note: This generator can be a very useful tool. Besides generating the slab, it will also add
loads to the slab, and add the design strips within the slab. Loads and design strips will be
explained in more detail in later tutorials.

= (Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select Circular
Slabs.

Modify  View  Drawing Tools  Spreadsheets  Advanced

@ L Beams  Spread Wall Piles Pile Boundary Sail Slabs  Circular Pedestals  Stem Thickened Openings Design
ﬁ. Settings Footings Footings Caps Conditions Regions Slabs /Posts  Walls  Regions Strips
Model Draw Elements Slab Elements

=  Complete the dialog box so that it matches the image below for the Circular Slab Geometry tab.
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@ Circular Slab Generator

Circular Slab Geometry Line and Area Loads

Polar Origin
X Coordinate 3 ft

‘ Z Coordinate 138 ft
Slab Properties
Radius In () 0 ft
Radius Out (R) 25 ft
Thickness 24
Slab Label |
Material Set Conc3000NW ~

Design Strips Data

Strip Along Z Axis (Plan Horizontal)
Strip Along X Asis (Plan Vertical)

Design Rule Typical ~

Polar Origin
(X, Z)

[

=  Complete the dialog box so that it matches the image below for the Line and Area Loads tab.

@ Circular Slab Generator

Circular Slab Geometry Line and Area Loads

0 Line Load
Line Load DL - Dead Load v
Magnitude | & kips/ft
Radius (R1) 22 ft

0 Area Load

Area Load LL - Live Load v
Magnitude | 0.38 ksf
Radius RZ) | 0 ft
Radius (R3) 22 ft

= Click Apply.

Notice the slab is now drawn on your model.

Area Load

Line Load

Palar Origin
(4]

- | cancel
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Notice that the circular slab overlaps the soil region you drew earlier. Next, you will modify the soil region
to extend completely under the new slab. The best way to do this is to simply change the coordinates of
the four nodes that define the corners of the soil region.

First, zoom in for better viewing of this region:

= Zoom in on the lower right corner of your model using zooming and panning techniques.

3D View
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Note: Zoom in by rolling the mouse wheel forward. To move the model around in the window,
press the mouse wheel down, hold and drag in any direction.

Get information on the node that defines the upper right corner of the soil region:
= Double click the upper right corner node N44 (at coordinates 23,128) of the soil region.

This opens the node properties in the Properties Panel.

Node ~
Label Mdd

Coordinates ~
Z ft 12%

X ft 23

Boundary Conditions ~
¥, kfin Free

Change the coordinates to extend beneath the new slab:
= Under Coordinates, in the X box, type 40. In the Z box, type 165.
Now, extend the node that defines the lower right corner of the soil region:

= Double click node N45 (at coordinates, -16, 128).
= Under Coordinates, in the X box, type -35. In the Z box, type 165.

Double click the mouse wheel to view the entire model again.

Your soil region has now expanded beyond and lies beneath the new circular slab. You can also view
your model in isometric, rendered view.

~

m
= |n the Quick View section of the Home tab, click the Render button twice to show the
rendered view of the model.

= |nthe Window Toolbar, click the Isometric button 150 o snap to an isometric view.
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This is the end of Tutorial A2.

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial
using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model:

=  Select Save As from the File menu. Enter in a file name and click Save.
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Part A: Tutorial 3 - Loading

Overview

With the model layout complete, you can now explore the many ways to apply loading in RISAFoundation.
In this previous tutorial, you applied both a line load and an area load to your circular slab with the circular
slab load generator. In this tutorial, you will be expanding on this by adding some additional line loads and
nodal loads.

Getting Started

This tutorial continues where the previous tutorial ended, if you are continuing from the previous tutorial:
= Skip ahead to the next section titled Adding Loads.
-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by RISA:

= Double-click the RISAFoundation icon to start the program.
= Click Open Existing File from the Starting a Model dialog box.
Double-click the Model Files folder then the Tutorials folder, select Tutorial A3 Starter.fnd.

The model should look like this:

3D View
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Adding Loads

You will find that whenever you define a load in RISAFoundation, you will also immediately assign it to a
load category. The load categories are then used to combine the loads into load combinations (along with
multiplier factors) for solution.

Line Loads
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Line loads in RISAFoundation are applied with positive magnitudes signifying a downward force. You can
use line loads to model the equipment bearing on the foundation.

Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Loads, select Distributed
to draw line loads.

In the Properties Panel, update the following information:

= Inthe Load Category list, click LL-Live Load.
= |n the Start Magnitude and End Magnitude boxes, type 20.
= Click the Click to Apply button.

Distributed Load ~
Load Category LL - Live Load ~
Direction Y ~

Start Magnitude, k/ft, k.. 20
End Magnitude, k/ft k... | 20 |

Click to Apply

The Distributed Load drawing tool is now active. To ensure accurate grid selections, turn on the snap
points and zoom in on your model view.

Click on the Drawing Tools tab in the ribbon toolbar. In the section labeled Universal Snap Points,
check the box labeled Active.

= Roll the mouse wheel forward to enlarge your model.

Note: Once you zoom in, you may need to move your model around on the screen to

reposition the model. Use the panning technique described earlier (press the mouse wheel
down, hold, then drag the model view in any direction).

Now, make your grid selections by defining their coordinate locations, as shown below.

= Click the coordinate location (75, 3), then (75, 53). Right click (or press ESC) to release the mouse.

= Click the coordinate location (71,3), then (71, 53). Right click (or press ESC) two times to release the
mouse and exit the drawing mode.

Now that you have made your grid selections, zoom back out to full model view.

Click on the View tab in the ribbon toolbar. In the section labeled, Zoom, click Zoom Extents

When you are finished, your model should look like this:
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3D View N |
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Nodal Loads

Nodal loads direction is the same as for line loads; a positive force signifies a downward force. You can
use these to model loads to the pedestals, or apply them anywhere on the slab.

Use the Criteria Selection tool to select the nodes where the Pedestals are modeled.

= On the Selection Toolbar, click the Criteria Selection button "™ Click the Nodes tab.
Check the Node Label box and enter the following range, as shown below:

= Type N7 in the first box and type N36 in the second box.
= Check the box to Overwrite previous selection.
= Click Select, then close.
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| @ sSelect Elements by Property

| Y 7 O

| Nodes Beams Slabs
Select by:
Node Label N7 o

¥ Translation

Overwrite Lock
Overvrite previous selection

Close dialog after Select/Unselect

Clear All

N36

dy

Spread Footings

Walls

Piles

Design Strips

Loads

Coordinates

Cancel

Now the nodes associated with the pedestals are selected. You can now assign nodal loads.

= (Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Loads, select Nodal to

draw nodal loads.

In the Properties Panel, update the following information:

= |nthe Load Category list, click DL-Dead Load.
= |n the Magnitude box, type 20.

= (Click the Apply to Selected button.

Note: Nodal loads may be applied at node locations only. If a nodal load is being added to any
member span location, a new node must be added to that location prior to applying nodal load.

Notice the loads have been added, and your model should now look like this:
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Next apply the live loads:

= (Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Loads, select Nodal to
draw nodal loads.

In the Properties Panel, update the following information:

= |nthe Load Category list, click LL-Dead Load. Nodal Load ~

= |n the Magnitude box, type 15. Load Category LL- LiveLoad v

= Click the Apply to Selected button. Direction ¥ v
Magnitude, k, k-ft 15

Click to Apply Apply to Selected
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3D View
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Note: As soon as you apply this load, notice the Window toolbar loads display button switches
to display only the LL — Live Load category (this will be explained in more detail later in this

Type | Load Category ~ || LL - Live Load ~
tutorial).

Lastly, apply loading to all your footings.

Use the Criteria Selection tool to select the nodes where the Footings are modeled.

= On the Selection Toolbar, click the Criteria Selection button "~® . Click the Nodes tab.
Check the Node Label box and enter the following range, as shown below:

=  Type N37in the first box and type N42 in the second box.
=  Check the box to Overwrite previous selection.
= (Click Select, then close.
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! @ select Hlements by Property 2 X
l Y / | 2k dL 0 Ht r 8.
Nodes Beams Slabs Spread Footings Walls Piles Design Strips Loads Coordinates
Select by:
Node Label N37 to | N4t
Y Translation
Overvwrite Lock
Overwrite previous selection
Close dialog after Select/Unselect

Now the nodes associated with the footings are selected. You can now assign nodal loads.

= (Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Loads, select Nodal to
draw nodal loads.

In the Properties Panel, update the following information:

= |nthe Load Category list, click DL-Dead Load.
= |n the Magnitude box, type 15.
= (Click the Apply to Selected button.

Verify that the load was properly applied on your footings and finish adding your loads.
In the Properties Panel, update the following information:

= |n the Load Category list, click LL-Live Load.
= |n the Magnitude box, type 10.
= Click the Apply to Selected button.

Now that you have finished applying your loads, you can verify their accuracy by viewing them in the
spreadsheets.

Open the Load Categories spreadsheet by selecting Load Categories under Data Entry.

Load Categories

Category Mode Loads Distributed Loads ~ Area Loads
1 DL - Dead Load 36 32
2 LL - Live Load 36 2

This spreadsheet displays the total number of each type of load you have applied to each load category.
This may be used as a quick check to make sure your loads are assigned to the appropriate categories.

Close the spreadsheet and return to the model view.
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Load Combinations

Now that you have applied all your loads, you can combine them with multiplying factors to create load
combinations. RISAFoundation offers two ways to do this: you can either enter your load combinations
manually into the spreadsheets, or you can use the Load Combination Generator to generate your load
combinations automatically.

For this tutorial, you will generate your load combinations automatically using the Load Combination
Generator.

= On the Data Entry toolbar, click Load Combinations.

The Load Combination spreadsheet will display:

Load Combinations

LC Generator

Label  Solve  Service ABIF  SF Category Factor  Category Factor  Category Factor  Category Factor  Category Factor  Category Factor  Category Factor  Category Factor C
1 Service oL 1 i 1 HL 1
2 Strength DL 1.2 i 16 HL 16

This spreadsheet contains two default load combinations. To accurately generate all the appropriate
combinations per the design code, you must first delete any load combinations currently in the
spreadsheet:

= |nthe Spreadsheets tab of the Home tab, click Delete Row two times to delete both rows.

Now, generate load combinations:

= Click the LC Generator button | ™= | at the top left corner of the Load Combinations
spreadsheet.

= |n the Region list, click United States. In the Code list, click 2021 IBC Strength.

= Under Wind Load Options, select None.

= Under Seismic Load Options, select None.
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@ Load Combination Generator ? X
)
Load Combination Region United States ~
‘ Load Combination Code 2021 IBC Strength ~
| Wind Load Options None v 1
Seismic Load Options None ~
| 1
Overstrength LC Options None ~

Set as Default ‘ Close | |

4

Verify the dialog box settings, then click Generate.

The spreadsheet contains 7 load combinations and looks like this:

Load Combinations

LC Generator

Label Salve Service  ABIF SF Category ~ Factor Category  Factor Category  Factor Category  Factor Category  Factor Category  Factor Catet
1 IBC 21/ASCE Strength 1 DL 14
2 IBC 21/ASCE Strength 2 (a) DL 1.2 LL 16 LLS 1.6 HL 16 RLL 0.5
3 IBC 21/ASCE Strength 2 (b) DL 1.2 LL 1.6 LLS 1.6 HL 16 SL 0.5 SLMN 0.5
4 IBC 21/ASCE Strength 2 (c) DL 1.2 LL 16 LLS 1.6 HL 16 RL 0.5
5 IBC 21/ASCE Strength 3 (a) DL 1.2 RLL 16 HL 1.6 LL 0.5 LLS 1
6 IBC 21/ASCE Strength 3 (c) DL 1.2 sL 16 SLN 1.6 HL 16 LL 0.5 LLS 1
7 IBC 21/ASCE Strength 3 (e) DL 1.2 RL 16 HL 1.6 LL 0.5 LLS 1

Generate additional load combinations, this time specifying a different code:

= Click the LC Generator button | €™ | at the top left corner of the Load Combinations
spreadsheet.

= |n the Region list, click United States. In the Code list, click 20211BC ASD.
= (Click Generate.

The new load combinations will be appended to the 7 previously generated. Now, your Load
Combinations spreadsheet contains 15 combinations, as shown below.
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Load Combinations

LC Generator

Label Solve Service  ABIF SF Category  Factor Category  Factor Category  Factor Category  Factor Category  Factor Category  Factor Categ
1 IBC 21/ASCE Strength 1 DL 14
2 IBC 21/A5CE Strength 2 (3) oL 12 Ll 16 LLs 16 HL 16 RLL 05
3 IBC 21/ASCE Strength 2 (b) oL 12 Ll 16 LLs 16 HL 16 s 05 SLN 05
4 IBC21/ASCE Strength 2 (c) DL 12 i 16 Ls 16 HL 16 RL 05
5 IBC 21/A5CE Strength 3 (3) oL 12 RLL 16 HL 16 L 05 LLs 1
6  IBC21/ASCE Strength 3 (<) oL 12 sL 16 SLN 16 HL 16 L 05 LLs 1
7 IBC 21/ASCE Strength 3 (&) DL 12 RL 16 HL 16 L 05 LLs 1
8 IBC21/ASCE1 15 DL 1
9 IBC 21/ASCE 2 15 oL 1 HL 1 L 1 LLs 1
10 IBC 21/ASCE 3 (3) 15 oL 1 HL 1 RLL 1
1 IBC 21/ASCE 3 (b) 15 DL 1 HL 1 sL 1
12 IBC21/ASCE3 () 15 oL 1 HL 1 RL 1
13 IBC 21/ASCE 4 (3) 15 oL 1 HL 1 L 075 LLs 075 RLL 075
14 IBC21/ASCE 4 (h) 15 DL 1 HL 1 L 0.75 Ls 075 s 075 SLN 075
15 IBC21/ASCE4 () 15 oL 1 HL 1 L 075 LLs 075 RL 075

Close the spreadsheet and return to the model view.

Loads Display

Until this point, you have been able to view your loads graphically, but you have only seen them displayed
by load category. RISAFoundation also allows you to view your loads by load combination. This option
allows you to view your loads as magnified or reduced per your multiplying factors.

This Display Loads button helps view the load categories and combinations, as shown below:
_:H Type | Load Category ~ || LL - Live Load ~

= Experiment by changing the Load Category dropdown to Load Combinations.
= |n the Loads List, click the dropdown to toggle between different Load Combinations.

ﬂ Type | Load Combination ~ l LC 1:1BC 21/ASCE 5... ~ l

LC

: IBC 21/ASCE S...

LC 2: IBC 21/ASCE §...

B e a8 )
N 1_ — _(%28_ — 4% J LC3:1BC 21/ASCES... a

| | | | LC 4: IBC 21/ASCE §...

LC 5: IBC 21/ASCE ...
R Bk @k Bk |
i ! z T L€ 6 IBC 21/ASCE S...
Iﬂ”z | | LC 7: IBC 21/ASCE S..

k 8 k 8 k ,
- — @t — _%&_26_ — _% - LC8: IBC 21/ASCE 1
8

LC 5: IBC 21/ASCE 2

LC 10: IBC 21/ASCE...

|
- 1:: __@T‘J:___@%_ T x_)

= Scroll down to Load Combination 13.

Your model view will show the display loads, as multiplied by the load combination factors in the model
view.
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3D View X ‘

DEDEDE s - 150 PLN A Type | Load Combination  ~ || LC 13: IBC 21/ASCE... &
A
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© . ©F
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@ ©
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This is the end of Tutorial A3.

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial
using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model:

=  Select Save As from the File menu. Enter in a file name and click Save.
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"Part A: Tutorial 4 — Solving & Results

Overview

With the model layout complete, you can now explore the many ways to apply loading in RISAFoundation.
In this previous tutorial, you applied both a line load and an area load to your circular slab with the circular
slab load generator. In this tutorial, you will be expanding on this by adding some additional line loads and
nodal loads.

Getting Started

This tutorial continues where the previous tutorial ended, if you are continuing from the previous tutorial:
= Skip ahead to the next section titled Adding Loads.
-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by RISA:

= Double-click the RISAFoundation icon to start the program.
= Click Open Existing File from the Starting a Model dialog box.
Double-click the Model Files folder then the Tutorials folder, select Tutorial A4 Starter.fnd.

The model should look like this:

DEDEDE s - IS0 PLN A Type o)

&

()

0

@ ©

AOPD I NYEH TN QoD

@

®

Solve the Model

Start by solving the model.

= (Click Solve in the Home tab of the Ribbon Toolbar.
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Modify ~ View  Drawing Tools  Spreadsheets  Advanced

ke S BIRS =109 P

4+ m s B B QO

@ o Beams Spread  Wall  Piles  Pile  Boundary  Soil Slabs  Circular Pedestals Stem  Thickened Openings Design Project  Nodal Distributed  Area Load Load Solve
£LF Ssettings Footings Footings Caps  Conditions Regions Slabs  /Posts  Walls  Regions Strips  Grid Categories  Combinations
Model Draw Elements Slab Elements Draw Loads

When the solution is complete, two new items will display: the Node Reactions spreadsheet and the
Warning Log spreadsheet.

Warning Log
Pedestal at N35 no punching shear check for pedestals on beams. ? Q
Pedestal at N36 no punching shear check for pedestals on beams. ? Q

The Warning Log spreadsheet reports the various warnings related to your solution. The warning
associated with this model is in reference to a limitation in the pedestal design. These can be ignored
because, while they limit the design checks performed by the program, they do not cause erroneous
results in the design checks that were completed.

= Click Close to close the Warning Log spreadsheet.

The Node Reactions spreadsheet provides the reactions at each node. iles

Pile Caps
= (lick Close to close the Node Reactions spreadsheet.

Beams

Pedestals/Posts

Node Reactions (By Combination)

Stem Walls
Node Reactions ~ Envelope Node Reactions
Slabs
LE Node Label X [k] ¥ [k] Z[k] MX [k-ft] MY [k-fi] MZ [k-fi]
Wall Footings
1 1 MN37 0 21.741 0 1.439 0 0.607
2 ] N3g 0 7 0 0 0 0 Design Strips/Cuts
3 1 N33 0 21 0 0 0 0 Load Categories
4 1 N4D 0 2 0 0 0 0 Modal Loads
3 ! hat 0 a 0 ° 0 0 Distributed Loads
[ 1 42 0 21 0 0 0 0
Area Loads
7 1 M1 Q0 0.84 Q0 0 Q0 Q0
g y N2 0 0423 0 0 0 0 Load Combinations
9 1 N3 0 023 0 0 0 0 o -
0 1 N4 0 17740 0 0 0 Results ~
n ! N3 0 a2 0 o 0 0 The Results MNode Reactions
spreadsheets will also become available in the Explorer tab. Node Deflections

Soil Pressures
Slab Results Beam Forces

Beam Code Checks
When your model is solved, slab elements are automatically submeshed into plate Beam Reinforcement
elements. Therefore, RISAFoundation displays two plate result spreadsheets: Plate || pedestal/Post Design
Forces and Plate Corner Forces. Review the data in both spreadsheets to get Pile Design
specific force data for each submeshed plate. Pile Cap Design

Wall Footing Design
= Under Results, click Plate Forces. Design Strip/Cut Results

= Under Results, click Plate Corner Forces. Plate Forces

Plate Corner Forces

Notice that both spreadsheets are organized by Load Combination and then by
Plate Label.

Spread Footing Design
Slab Stability

* Right click in the spreadsheet and navigate to Results Presentation. [ Aterial TakeOff ]
= Select Batch Results Listed by Item.
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Plate Corner Forces (By Combination)
LC F : MZ[k-ft]
Detail Report
1 1 f -0.459 | -
Select All pe
2 0.57
Unselect All
3 0.339
A Reset to Default Column Widths 0,604
5 1 : Find... 1.258 ¥
6 Sort ¥ 0151 r*
7 lgnore After -0.803 "SqN:
8 Show All 0329 $§§*
9 1 F -
Results Presentation P & Batch Results Listed By Combination
10
Copy Batch Results Listed By ltem
11 UL oE
Copy with headers
12 -0.86
Export to Excel...
12 1 [ 1042

1
W Print 4 - &f{@
Help... NJRP“N
If this parameter is selected, the spreadsheet will list the results by ITEM. All other spreadsheets will reflect
the change (it is not necessary to perform another solution).

Briefly review several of the other results spreadsheets.

= Under Results, click Node Reactions.
= Under Results, click Node Deflections.

When you are finished reviewing the spreadsheets, close the spreadsheets and return to the original
model view.

Design Strips

Design strips are used to create design regions within a slab. Each design strip will contain automatically
defined design cuts which will control the reinforcement design for that design strip. The results for the
entire design strip will be determined by the maximum moment demand of the governing design cut within
that design strip. Because one governing design cut controls the entire design strip, it is critical that good
engineering judgment is used to determine an appropriate width for the design strip.

You will draw design strips under your two line loads, as this is the most likely place for maximum moment.
Because the design strip designs reinforcement in only one direction, you must add at least two strips:
one in each direction.

Start by drawing your Design Strip.

= Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select Design
Strips.
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Modify View  Drawing Tools  Spreadsheets  Advanced — Results

@ Info

5] it

Beams  Spread Wall Piles Pile Boundary Soil Slabs  Circular Pedestals Stern Thickened Openings Design
_ﬁ_ Settings Footings Footings Caps  Conditions Regions Slabs fPosts  Walls  Regions Strips
Model Draw Elements Slab Elements

Note: When you modify your model, RISAFoundation will display a message notifying you that

the results will be cleared (this alleviates the possibility of you having results data that does not
match the input data).

= Click Ok to clear your results.
Update this section once design strips are able to be viewed and confirm orientation.

First, draw the strip to design the horizontal (Z axis direction) reinforcement. The information in the
Properties Panel should match the information shown below:

Design Strip -~

Label D5
Rebar Angle from Plan.. 0
Mo, of Design Cuts 50

Design Rule Typical “

= Click grid intersections D1, D9, C9, and C1, then close the strip by clicking D1 again.

Note: To close off the strip perimeter, you must make your last click the same as your first (D1);
or, you can double click the last point in the strip (C1).

The strip will display with the reinforcement design as the labeling.

Next, draw the second strip in the perpendicular direction:

= Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select Design
Strips.

= |n the Rebar Angle from Plan Horizontal box, type 90.

The information in the Properties Panel should match the information shown below:

Design Strip -~

Label DS
Rebar Angle from Plan... Qd
Mo. of Design Cuts 50

Design Rule Typical ~
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= Click grid intersections A2, 12, 14, and A4, then close the strip by clicking A2 again.

The design strips will be displayed as shown below:

3D View

DNEDEDE s - 150 PIN A Type o
A
& @ o0 ® 0 o0 O®O
" O@F— 91 T S8
\ [ \ \
- | Il | |
: © | 1 [
p | o | |
2l 4 4l )\
= © I | |
=3 o [ \ |
2 RN S S S
e @ ] [ \
oY | | \
% ®A—;fffrrff4l1, _
\ |
@‘*577**‘7*#*::

= Re-solve the model by clicking Solve in the Home tab.
Now you can review the design data contained in the spreadsheets for the design strips.
= Under Results, click Strip/Cut Results to open the Strip Reinforcing spreadsheet.
The Strip Reinforcing spreadsheet will display:

Strip Reinforcing

Design Strip Results ~ Design Cut Results

Label UCTop LC Top Bars  Gov Design Cut UCTop  UC Bot LC Bot Bars/Mid Bars  Gov Design Cut UCBot  UC Shear  LC Gov Design Cut UC Shear
1 D51 0308 1 F@12in  DS1-X25 0,043 2 FE@12in DS1-X47 0.225 2 D51-X1
2 Ds2 0308 1 #@12in  D52-X24 0.044 2 #3@12in DS52-%47 0.229 1 DS52-X44
3 Ds3 0 2 #@10in  D53-X24 0 2 #2@8&in DS3-X17 0,626 2 D53-X21
4 Ds4 0387 2 #@10in  D54-X26 0.845 2 #8@8&in DS4-%35 1.023 2 DS4-X33

Note: Images and numbers shown are for reference only. It is possible that you will see
different results even if you only slightly used a different modeling procedure; therefore, the
results screenshots shown in this Tutorial are only meant to be an example for exploring the
results features.

Also, review the detail reports:

= |nthe Selection Toolbar, click on the Detail Report button.
= Click Design Strip DS3 in the 3D View to open the Detail Report.
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This opens the Detail Report where you can view the envelope force diagrams and the code check

information.

Detail Report for - DS3

< Design Strip Label DS3 > Cut
Detail Report: DS3
Input Data
Material: CancAD00NW Max Top Bar Spac. (in): 12 Stress Block: Rectangular
Strip Width (in): 240 Min Top Bar Spac. (in): 10 Rebar Orientation: 0
Total Cuts: 50 Max Bot Bar Spac. (in): 12 Rebar Spacing Inc (in): 2
Tension Bar Fy (ksi): 50 Min Bot Bar Spac. (in): ] Design Rule: Typical
Shear Bar Fy {ksi): 60 Concrete Weight (klﬂi): 0145 Top Cover (in): 0
Fe (ksi): 4 A 1 Bottom Cover (in): 0
Flex. Rebar Set: ASTM A615 Econcrete (ksi): 3644 Side Cover (in): 0
Rho Bot Prvd: -250986.56444 Rho Top Prvd: -191733.61159
Prvd Bot Bar Spac: #3@8in Prvd Top Bar Spac:: #7@10in
Diagrams
il 198775 at 35649 ft 1 518713 216407
] 1 ] .
1Y ] —
o -93918at282 7 1 -649.962 at 43,19 ft
] T T T T T T 3
2z Shear Force (k) z-z Moment (k-ft)
ACI 318-19 Code Check
Top Bending Check: 0.000 Bot Bending Check: 0.000 1 Way Shear Check: 0.626
Gov Mu Top (k-ft): 518713 Gov Mu Bot (k-ft): -649.962 Gov Vu (k): 188.775
phi*Mn Top (k-ft): -2.75877e+17 phi*Mn Bot (k-ft): -470634e+17 phi*Vn (k): 0
Governing Cut: Ds3-X24 Governing Cut: DS3-X17 Governing Cut: Ds3-X21
Governing LC: 2 Governing LC: 2 Governing LC: 2
Bending Steel Reqd/Prvd, Units: in”2
Cut Label TopAsReqd TopAsPrvd  BotAsReqd  BotAsPrvd Rho Reqd(T/S) Rho Reqd(Flex) Rho Prud(Gross)
DS3-X24 413 NA NA NA 0.00180 0.00180 0.00000
DS3-X17 0.183 NA 5194 NA 0.00180 0.00180 0.00000
Print Add to Full Report

Before closing the Detailed Report, let’s add it to our full report.
checkbox at the bottom of the Detailed Report.

To do this, check the Add to Full Report

Note: Use the arrow buttons to quickly advance through different design strips.

The Design Strip Detail Report also illustrates which Design Cut the governing design forces came from.

= Select the Cut button to view the detail report for the governing Design Cut.
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Detail Report for - DS3-X25

< Design Auto Cut Label D53-X25 >

Detail Report : DS3-X25

Input Data
Cut: DS3-X25 Max Top bar Spac. (in): 12 Stress Block:
Material: Conc4000NW Min Top bar Spac. (in): 10 Slab Design Option:
Start (ft): (84.53, 63) Max Bot bar Spac. (in): 12 Rebar Spacing Inc (in):
End (ft): (B4.53, 83) Min Bot bar Spac. (in): 8 Design Rule:
Tension Bar Fy (ksi): &0 Concrete Weight M) 0145 Top Cover (in):
Shear Bar Fy (ksi): 60 A: 1 Bottom Cover (in):
Fc (ksi): 4 Econcrate (ksi): 3644 Side Cover (in):
Flex. Rebar Set: ASTM AB15
ACI 318-19 Code Check
Top Bending Check: 0.000 Bot Bending Check: 0.000 1 Way Shear Check:
Gov Mu Top (k-ft): 476445 Gov Mu Bot (k-ft): ] Gov Vu (k):
phi*Mn Top (k-ft): -2 T38TTe+17 phi*Mn Bot (k-ft): -1.70634e+17 phi*Vn (k):
Governing LC: 2 Governing LC: BT Governing LC:

Pw:

As:
Top As Reqd: Bot As Reqd:
Analysis (l'nz): 3792 Analysis (inz}: MA
413 Gn'): NA 473 (in': NA As Reqd(T/5) (in'):
Min Flex {inz): 1286 Min Flex (inz): MNA Rho Reqd(T/5):
Top As Prvd (il’lz): MNA Bot As Prvd (inz): NA Rho Prvd{Gross):

Cross Section Detailing(All Bars Equally Spaced, Units: in)

240

Failed to Satisfy Minimum Rebar (Temperature + Shrinkage) Requirement

Failed to satisfy Top Minimum Rebar Spacing Requirement

Failed to satisfy Bottom Minimum Rebar Spacing Requirement

Print Add to Full Report

Strip

Rectangular
Construction
2

Typical

1.5in

1.5

0

0.034
10649

12.96000
0.00180
0.00000

By selecting the Cut button, the governing Design Cut detailed report opens. This is the cut that governs
the Design Strip’s design.

= Click Close to close the Detail Report dialog.

Reports

When the analysis and design for a project is complete, a report can be assembled in order to document
the design. This report can include all input and output data as well as additional items such as images of
the model. Before creating a report, let’s create an image of the model to include in our report.

s’
= Click on the Reset View ““ button found on the Quick View toolbar to reset the 3D view.

= In the Quick View section of the Home tab, click on the rendering button

rendered view of the model.

twice to show the

Page | 63



“Part A: Tutorial 4 — Solving & Results

=  On the Quick Access Toolbar, click the Camera Snapshot E button.

The Snapshot Preview window will open and show a dynamic preview of the model. This preview allows
you to position the model exactly as you want while also enabling/disabling various visibility items
including loads, results, model rendering, labels, etc.

= Double click on the mouse wheel to reposition the model in the Snapshot Preview window.

Additionally, the options for the snapshot can also be set including the orientation, paper size, scaling and
image file type. For this tutorial, let’s create an image with the following properties:

= |nput an Image File Name of 3D Model View

= Set the Image File Type to PNG

=  Set the Orientation to Portrait

= Setthe Text Scale to 1, the Symbols,
Diagrams Scale to 1 and the Navigation

Panel Scaleto 5
= (Click on the Snapshot button in the top ]:L

left corner of the Properties Panel to

save the snapshot shown in the image

below. @ o0 ® O O

The snapshot preview should now close, and
your snapshot should be saved either in the
default directory or in the same location as the
project file.

®

With the snapshot created, let’s create a Report.
To do this, click the Print Report/Graphic button
on the Quick Access Toolbar and select Print
Reports.

©® © O

©

The Report Printing interface will open, and the @
user can either select a pre-generated report
from the list of Report Templates or build a
report from scratch. For this tutorial, let’s build a
report from scratch.

The Report Printing interface has three main sections: the list of Available Sections for Report, the
Current Sections in Report and the Report Preview.

To begin creating a report, click on the Spreadsheets button in the Available Sections for Report with
expandable lists for both input and results available. Let’s first add our Input spreadsheets as shown in the
image below:
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When each spreadsheet

Available Sections for Report

Available Sections for Report

is added, the Spreadsheets Detail Reports Advanced Spreadsheets Detail Reports Advanced
corresponding item will
be added in the Current B nput B Resuits
Sections in Report o > Nodes
K > Project Grids
section. Next, collapse v [ Soil Pressures
> Materials
the Inpl'It SpreadSheetS Modal Soil Pressures
and expand the Results > Design Rules
Slab Soil Pressures
spreadsheets to be 5 Definitions o
added as shown in the ! Spread Footing Seil Pressures
image on the rlgh’[ > ements Beamn Soil Pressures
> Design Strips/Cuts > Envelope Soil Pressures
e = Loads v = Elernents
In addition to each Load Categories v [ Beam:
spreadsheet being Nodal Loads Beam Forces
added to the Current o
. . Distributed Loads Beam Code Checks
Sections in Report Bearm Bending Rein .
. eam bendin EINTOrcemen
section, the Report Area Loads I
PreVieW alSO expands to Load Combinations Bearn Shear Reinforcement
include the added spreadsheets. This allows users to review the > Pedestal/Post Design
data in each spreadsheet prior to printing to ensure that the > Pile Design
correct spreadsheet and corresponding data is included. > Pile Cap Design
> Wall Footing Design

Next, let’s add detailed reports to the overall report. Before adding

new detailed reports, let’'s move the detailed report that we added > Design Strip/Cut Results
earlier so that it is after all the Input and Results spreadsheet. > Plates
> Spread Feoting Design

= Click and hold on the only detailed report item Design
Strip-Label-DS1 found in Current Sections in Report.
= Drag the item to the end of the report (it is possible to drop

the item anywhere in the report)

v [ Slab Stability
Slab Owerturning

M siab siiding

Now, to add new detailed reports, click on the Detailed Reports tab. In the Detailed Reports tab, there
are various options for how the reports that are available will be grouped or what level of detail will be

shown in each report. These options are as follows:

Element Type: Select the element type or All.
Result Type: Select Load Combination

Detailed Report Type: Select Summary or Custom (for Custom, the specific sections you wish to
include in your report can be managed by clicking the ellipsis button.

For this tutorial, let’s first add the first Design Strip detailed report.

Set the Element Type to Design Strip
Choose Design Strip-Label-DS1

Following the above steps should add the following report to the active report:
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Preview

| N | | | o
& = 2
Company <Licensed Company>
BIRISA Sz ™=
Job Numbes Checked By
d Modei Name
Detail Report: DS1
Input Data
Materiat: Conc3000NW Max Top Bar Spac. (in): 12 Stress Block: Rectangular
Strip Width: VARES Min Top Bar Spac. (in): 10 Rebar Onentation: 0
Total Cuts: 50 Max Bot Bar Spac. (ink 2 Rebar Spacing Inc 2
Tension Bar Fy () Min Bot Bar Spac. (in): [} -
: Design Rule: Typicat
o Concrete Weight 0145 »
Shear Bar Fy Oksi): &0 Mll: Top Cover (in): 15
Fe(ksiy: 3 A 1 Bottom Cower (in): 15
Flex. Rebar Set: ASTM AS15 Ecuncrene (ki) 3156 Side Cover (in): 0
Rho Bot Prvd: 000304 Rhbo Top Prvd: Qo232
Prvd Bot Bar Spac “8@12in Prvd Top Bar Spac: S7@12n
Diagrams
94548 at 8.1
- o .911A27n2149ﬁ
.
SMS558 At 4154 N .VN“nANﬂ
2 Shear Force (W) 22 Moment (k)
ACI 318-19 Code Check
Top Bend 0308 Bot Bending a3 1 Way Shear 0225
Check: Check: Checic
Gov Mu Top (k-1 ana4z7 Gov Mu Bot (k-10): -T7.786 Gov Vu 0 5033
phi*Mn Top (k-1 2961.541 P"Mn Bot (k- Tt 1793281 PV 0a: 22335
Governing Cut: DS1-X25 Gowerning Cut: DS1-X4T Governing Cut: DS1-X1
Governing LC 1 Governing LC: 2 Governing LC 2
Cut Width (in): 59679 Cut Width (in): 28149 Cut Width Gin): 031
Bending Steel Reqd/Prvd, Units: in*2
Top As Top As Bot As
Cut Labed Reqd Prvd Reqd Bot As Prvd Rho Reqd(1/5) Rho Reqd(Fiex) Rho Prva(Gross)
051205 9257 30667 NA 40055 000180 0.00180 000492
D51-X47 NA 442 0787 1885 000180 000180 Q00493
RISAF oundation Version 16 [ Tutorial A4 FINAL ind | Page 2

With the detailed reports for the design strips added, we can now add other items found in the Advanced
section. Let’s add the Snapshot image that we created previously:

Click the arrow next to Images to expand the list.
Select the image labeled Images-3D Model View.

Click and hold on the Images - 3D Model View and drag the item to the beginning of the report.

When you are finished adding the images, your Current Sections in Report list should look like this:
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Current Sections in Report

Images-30 Model View

Input-Leads-Load Combinations
Results-Elements-Beamns-Beam Forces

Results-5oil Pressures-Beam Soil Pressures
Results-5Soil Pressures-Slab Soil Pressures
Results-5Soil Pressures-Spread Footing Soil Pressures
Results-5lab Stability-Slab Overturning

Results-Slab Stability-Slab Sliding
Results-Modes-Envelope Mode Reactions

Design Strip-Label-051

Design Strip-Label-052

Note: It is possible that the member labels shown above are different from the ones found in a specific
user’s model. This is most likely due to the order in which the model was created.

With all the required items now added to the report, the report

! @ Advanced Data Print Settings X
can now be printed (or saved).

Logo Options

= On the far-left hand side of the Report Printing interface,
the Print section gives the user the option to modify the RISA Logo M
page layout settings (orientation, paper type and pixel

density) as well as whether to include the header. IIIRISA

Additional Advanced Settings exist which allow for the use of a S

Custom Logo and the modification of the margins.
Margins (inches)

= At this point, utilize your default PDF printer to print the et 05 -+ Right | 0.5 -+

custom report as a PDF by clicking the Print button.
Top: | 0.5 - + Bottom: | 0.5 - +

o [N
Another useful tool that RISAFoundation provides is the ability to
export a drawing of your foundation plan, footing/pedestal/pile details, or slab reinforcing to a DXF file.
This can then be opened in any standard drafting software for drafting purposes.

DXF Export

Now that your model is solved, utilize this export functionality to create some detailed drawings:

= On the File menu, click DXF Export, then click Foundation Plot Plan.
= |n the File Name box, type: Tutorial A4.dxf. Click Save.

This Export DXF File dialog box displays. Here you can specify DXF options and naming conventions for
the DXF layers.
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f

@ export DXF File
DXF Export Options
Select DXF Units

Standoff Distance

DXF Layer Options
Grid Layer

Footing Label layer
Beam Callout Layer
Pedestal Callout Layer
Slab Callout Layer
Design Strip Layer (V)
Pile Callout Layer

P. Cap Callout Layer

R Wall Callout Layer

12 in

5_GRID

5_CONC_FTNG_TEXT

5_CONC_BEAM_TEXT

5 CONC_PED_TEXT

5_CONC_SLAB_TEXT

S5_CONC_SLABE_VBAR

5_CONC_PILE_TEXT

5_CONC_PILECAP_TEXT

5_CONC_RETAINWALL_T

Accept the default settings and names:

= Click Apply.

CAD Scale Factor

Grid Bubble Type

Footing Layer

Beam Layer

Pedestal Layer

Slab Layer

Design Strip Layer (H)

Pile Layer

Pile Cap Layer

Wall Footing Layer

Apply | Cancel

X

Circle R

5_CONC_FTNG

5_CONC_BEAM

5_CONC_PED

5_CONC_SLAB

5_CONC_SLAB_HBAR

5_CONC_PILE

5_COMNC_PILECAP

5_CONC_RETAINWALL

This will create a DXF of the foundation plot plan similar to the image below.
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This completes Part A: Building a Model from Scratch.
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Part B: Tutorial 1 — RISA-3D Integration

Introduction

This first part of this Tutorial (Part 1) will focus on building RISAFoundation models from scratch. With the
guidance of the following four tutorials, you will build, solve, and modify a typical industrial foundation
system comprised of several different types of foundations.

The tutorials build upon themselves from start to finish. You have the option of performing them all at one
time or performing each one separately. To make this possible, RISA provides model files for you to load
at the beginning of each tutorial. These starter files are located in My Documents in the RISA\Model Files
folder under Tutorials, and are named Tutorial B2 starter.fnd, Tutorial B3 starter.fnd, etc.

When you finish all four tutorials, the final product will look like this:

3D View

DEDDEDE nes - IS0 PLN A Type &

OO NN NYHTOT NG EOD

Overview

This first tutorial demonstrates how to import loads into RISAFoundation from an existing RISA-3D model. A
basic knowledge of RISA-3D is helpful when performing the RISAFoundation tutorials. So, if you would like
more information on RISA-3D operation, please refer to the RISA-3D General Reference. This document is
available for download on the RISA website: http://www.risa.com, click Support, then click Product
Documentation.

Opening a RISA-3D File
Because you want to import your loads from an existing RISA-3D model (rather than enter them manually),
start by opening the model in RISA-3D and reviewing the superstructure before importing into

RISAFoundation:
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= Double click the RISA-3D icon to start the program.

Open Existing
= Click the Open Existing button from the Starting a Model dialog box.
Double click the Model Files folder then the Tutorial folder, select Tutorial B1 Starter.r3d and click
Open.

Your screen should now look like this:

3D View
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Assign Loads to Load Categories

You have now opened a complete structural model in RISA-3D. In order to export the reaction forces from
the model into RISAFoundation for foundation design, you will need to assign the loads to Load
Categories and then solve at least one Load Combination.

Start by assigning the Load Cases to Load Categories.
= Click on the Basic Load Cases spreadsheet in the Data Entry section of the Explorer Panel.

This will open the Basic Load Cases spreadsheet, as shown below:

Basic Load Cases

BLC Description Category X Gravity Y Gravity Z Gravity Nodal Paint Distributed ~ Area(Member)  Surface(Plate/Wall)
1 Dead DL -1 12
2 Live LL 12
3 Wind Load Z WLZ 5 1
4 Wind Load X WLX 1
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Notice that the dead, live, wind, and seismic load cases have been assigned to load categories (indicated
by DL, LL, WLX, WLZ, etc., in the Category column). All loads must have a load category assigned to them
rather than None, or they will not transfer into RISAFoundation during the import process.

= (Close the Basic Load Cases spreadsheet.

Note: Assigning basic load cases to load categories is not required for the RISA-3D solution;
however, they must be assigned in order for the loads to be transferred into RISAFoundation.

Next, you must solve at least one load combination in order to calculate the reaction loads:
= (Click Solve in the Home tab of the Ribbon Toolbar.

The Solution Choices dialog box will display:

@ Solution Choices ? X

o Single Load Combinations

LC 1: IBC 21/ASCE Strength 1 v
Envelope (Only) of Marked Combinations

Batch Solution of Marked Combinations

Dynamics (Eigensolution/Response Spectra)

Solve ‘ Cancel

Indicate the type of solution you want to perform:

= (Click Single Combination and select LC 1: IBC 21/ASCE Strength 1 from the list.
= C(Click Solve.

After RISA-3D completes the analysis, it automatically presents you with the Node Reactions spreadsheet.
Feel free to browse through these results and any others before moving into RISAFoundation.

You are now ready to export the model into RISAFoundation. Use the Director tool to export the model
into RISAFoundation.

= On the Director menu (upper right corner of the Main menu), click RISAFoundation.
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Feedback Director

RISAFoundation

You will be prompted to save.

= Click Yes to save your file.

A Check for Save X

Save file is required to use Director,
Save changes to [Tutorial B1] ¢

Save Results to this location also

Your model will automatically be exported from RISA-3D into RISAFoundation.

= Click Close (or Cancel) to close the Project Information dialog box.

Note: Once in RISAFoundation, notice that the file name still has the .r3d extension. This is
because, when you use the Director tool to transfer your model between RISA-3D and
RISAFoundation, the exported file remains in the original RISA-3D format and the original
filename is maintained — even after a number of changes have been made in RISAFoundation.
Because of this, every time you want to reopen the file, you will need to perform the same
steps you did in this tutorial: open it in RISA-3D, run a single solution, and then use the Director
tool to export the model into RISAFoundation.

This is the end of Tutorial B1.

You can continue on to the next tutorial, or exit RISAFoundation now, and resume Tutorial B2 later. If you
would like to save the changes you made to the model:

= On the File menu, click Save As. Enter a unique file name and click Save.

Part B: Tutorial 2 — Modeling

Overview
This tutorial will focus on drawing the foundation elements around the nodes (and nodal loads) brought

into RISAFoundation from your RISA-3D file. This tutorial will demonstrate how to model slabs, pedestals,
footings, grade beams, and soil regions in RISAFoundation.
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Getting Started

This tutorial continues where the previous tutorial ended. If you are continuing from the previous tutorial:
= Skip ahead to the next section titled Modeling.
-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by RISA.

=  Double-click the RISA-3D icon to start the program.

Note: Remember that because the files were originally created within RISA-3D, they have an
.r3d file name extension and must first be opened in RISA-3D, solved, and brought in to
RISAFoundation using the Director tool.

= Click Open Existing File from the Starting a Model dialog box.
Double-click the Model Files folder then the Tutorials folder, select Tutorial B2 Starter.fnd.
= (Click Solve in the Home tab of the Ribbon Toolbar.

Indicate the type of solution you want to perform in the Solution Choices dialog box:

= (Click Single Combination and select LC 1: IBC 21/ASCE Strength 1 from the list.
= (Click Solve.

Now, import the RISA-3D model into RISAFoundation:

= On the Director menu, click RISAFoundation.
= Click Yes to save your model.

Your model will automatically be exported from RISA-3D into RISAFoundation. Your model should now
look like this:

‘

3D View

DVDEDCDE ns - 50 PN _ i Type a
A @ Project Information 7 X
=] )
=2 Company | <Licensed Company> ‘
I~ Designer Rebeccam
u Set as Default @
IR Model Name
7 ®
2l Project Number
=4 Project Notes
=3
. ®
2
°©
% @
Checked By
— . O
I | |
O S S E—
[0 \ |
[ 1 | |
@ I Y @
M © O

Page | 74



Part B: Tutorial 2 — Modeling

Model Settings

Start by reviewing the Model Settings of the project which include the applicable material design codes.
To access the dialog, click the Settings button located on the Home tab.

el FRBRE 5 2 QMG O -

Modify  View  Drawing Tools  Spreadsh

@ Info Beams  Spread Wall Piles Pile Boundan
ﬁ Settings Footings Footings Caps Condition
Model Draw Elements

Modify the Solution parameters to match the image below:

= |n the Number of Reported Sections option, type 7, (or you may use the +/- buttons to
increase/decrease the value. In the Number of Internal Sections box, select 100.

= |n the Mesh Size box type 12.

We can now enter the Codes tab and choose the design codes that are going to be used for the model. In
this tutorial, we will utilize the ASD codes for every material except for concrete, where LRFD (strength
based) design is required.

@ Model Settings ? X
= E ) o
Solution Codes Concrete Rebar Seismic
Concrete ACI 318-19 ~
Hot Rolled Steel | AISC 14th (360-10): ASD ~
Masaonry TMS 402-16: ASD ~
Wood AWC NDS-18 / SDPWS-15 ASD w

= |nthe Codes Tab, set the Concrete code to ACI 318-19.
= |n the Concrete tab, set the Compression Stress Block dropdown to Parabolic Stress Block.

Click Apply to exit the Model Settings dialog.

Modify the Drawing Grid

Before you begin drawing your foundation elements, you will need to generate a drawing grid to assist
you in your modeling. The drawing grid is different from your project grid (which was imported from RISA-
3D, and displayed in blue). The drawing grid is independent of your model.

Toggle on the display of the drawing grid by clicking on the Drawing Tools tab in the ribbon toolbar.

= |n the section labeled, Drawing Grid, click the button on the left to turn on the display of the
drawing grid.
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File Home  Modify  View [EMNERTGWELNEN Sporeadsheets Adw
Type Rectangular W XlIncrements | 30@1 ft
Color e ZIncrements | 30@1 ft
Skew Angle | 0 deg
Drawing Grid ra

slabs in the next step.

Note: The default settings (30@1in the Z and X directions) will create a 30’x30’ grid divided into
1" increments. For this tutorial, you will redefine the drawing grid to facilitate the drawing of the

Modify the drawing grid as follows:

In the X Increments box, delete any current data and type 2@20.
In the Z Increments box, delete any current data and type 3@20.

Notice the drawing grid now appears on the lower portion of your model. If you

are having trouble seeing

the gray outline of the drawing grid, toggle off the display of the project grid by clicking the View tab in the
ribbon toolbar and clicking the Project Grid button on the left to turn off the display of the Project Grid.

File Home Advanced

Modify

Drawing Tools  Spreadsheets

¥ x
| a Zoom In o © =
S| W . [ & 20 (94 S
: ‘ " Q Zoom Out
Project |  Isometric Plan Madel Zoom . Irage  Saved OP_E”
Grid Extents i Zoom Box Capture  Views 30 Views
3D View View Settings  Animate Zoom Window
3D View
DEDEDE s 150 PLN A Type [a)

|

APy Ny o wg oD

Turn the display of the Project Grid back on.
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Now that you have your drawing grid in place, you are ready to draw your slab.
Drawing Slabs

You may draw a slab as one large polygon, or you may define smaller portions of the slab by drawing
multiple polygons. If the border of your slab region aligns with an existing slab, the two slabs will be fully
connected as if they were a single slab.

Using the drawing grid you just created, draw a single slab:

= (Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select Slabs.

Modify  View  Drawing Tools  Spreadsheets  Advanced

b S B2 o =[10F P

@ hiz= Beams  Spread Wall Piles Pile Boundary Soil Slabs  Circular Pedestals Stern  Thickened Openings Design
¢ Settings Footings Footings Caps Conditions Regions Slabs / Posts Walls Regions Strips
Model Draw Elements Slab Elements

When the draw members tool is activated the Properties Panel allows the user to select all of the
properties of the member. Make the following modifications in the Properties Panel.

= |n the Thickness box, type 30.
= |n the Material box, click Conc4000NW.

Slab ~
Label Prefix )

Properties ~
Thickness, in 30

Material ConcdD00NW ~

lcr Factaor 0.25

Local Axis Angle, deg 0
Analysis Offset, in 0

Draw the polygon for the slab:
= Click the following coordinate to draw the polygon: (0,0), (40,0), (40,60), (0,60), and (0,0)

When you are done, your model will look like this:

Page | 77



Part B: Tutorial 2 — Modeling

3D View
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Next, create the slabs representing your combined footings over gridlines PB, PC, and PD. Rather than
manually enter the drawing grid to create new slab points for drawing, you will import a DXF drawing grid.

= |n the Drawing Tools tab in the ribbon toolbar, in the dropdown labeled Type, select DXF
Underlay.

= Select Import .dxf grid to import a DXF file to be used for a Drawing Grid.

File Home  Modify View [EMENLUELLESE Spreadsheets Advanced

m Type [D}'{FUr1c:|v.=.~r|ag..r V] .dxf Plane A ~ Jxf Scale Fact

[ —] i ;
G T |mport .dxf Grid Jdxf Units
Grid

Color/Layer Options
Import .DXF Grid

Import's DXF file to be used for a Drawing Grid,
Press F1 for more help

=  Browse to C:\RISA User Data\<username>\Model Files (or the location RISA was installed) and
select Footing Slab.dxf

= (Click Open.
Import all layers:

= |n the Select Layers for Drawing Grid dialog, select Use All Layers and then click Ok.
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@ Select Layers for Drawning Grid ? X

o Use All Layers ~

Select Layers From the List

Draw in the footing slabs using the new drawing grid:

= Right-click and select Recall Last Dialog/Tool
= Update the Properties to match those below:

Slab ~
Label Prefix 5

Properties ~
Thickness, in 30

Material Concd000NW ~

lcr Factor 0.25

Local Axis Angle, deg 0
Analysis Offset, in 0

Verify that the properties in the Properties Panel are still the same as shown above, then draw the three
combined footing slabs:

= Use the new drawing grid outline snap points, draw in the three new slabs along gridlines PB, PC,
and PD, as shown in the next image.

= Right-click your mouse or press ESC to exit the drawing mode.

When finished, your model should look like this:
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3D View

DEDECDE s - S0 PLN A Type &
A
& M O O
« W O @
[ |
[ [
F
g I I s O |
" Gitd @
5 T
= L0 \
) o) H— —_ |
: @
oY [ \ |
% Or—rr——®
[ \ |
| 1] | "
(I \ ©
[ |
S B B
[ |
(I \
@ L 11 | @
M & O

Enlarging the Slab

Our last step is to enlarge the bottom (large) slab so the edges of the slab are expanded 3 feet out in each
direction. We can easily do this using the Offset Distance tool.

In the Modify tab, select the Offset Distance tool in the section labeled Slabs.

File Home View  Drawing Tools  Spreadsheets  Advanced

QS B N\ b @A NN [/ A

Delete Delete Global Pointto Rotate Mirror  Global Pointto FRotate Modify ~ Modify ~ Offset Redraw Edge Rermowve Delete
Single  Multi Point Point Thickness Openings Distance Edges  Fixity EdgePoints Perimeter

Delete Copy Move Slabs

= |n the Properties Panel, enter a distance of 3 in the Distance, ft box, as shown below.
= Select Click to Apply.
= Click on the bottom slab.

Offset Distance -~

Distance, ft 3

Click to Apply

You should now see that the edges of the slab have been moved out 3 feet along each side:
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3D View
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Drawing Pedestals

Your next step is to draw pedestals on the slabs.

= |n the Home tab under Slab Elements, select Pedestals/Posts.

= |nthe Shape box in the Properties Panel, click on the ellipsis

Pedestal Size dialog.
= Select Rectangular and change the Depth to 24 in and the Width to 20 in.

=  Set the Material to Conc4000NW in the dropdown.

= |n the Height box type 12.

The properties should match those shown below:

@ scretn s

Pedestal

Type

Shape

Material

Design Rules

Angle, deg

Height, in

Pedestal Rebar Design

Shear Rebar Design

~
Pedestal Y
CRECT24X20

Conc4d00MNW ~
Typical W

0

12

Design Rule ~
Design Rule W

o Rectangular

Depth | 24 n

Circular

24 in(D)

M o4

12 in(W)

button to open the Set

Width ‘ 20 | in
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Click on the nodes enclosed inside the bottom slab (grid intersection points VA1, VA2, VA3, VA4, VB1,
VB2, VB3, VB4, VC1, VC2, VC3, and VC4). You will see 12 pedestals drawn onto your slab.

= Right-click or press Esc to exit the drawing mode.

When finished, your model should look like this:

3D View
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Next, save a selection state for the Slab Pedestals so you can access it later.

O
= Use the Box Selecttool = to draw a box around the Slab Pedestals to select.

3D View X |
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After you release the mouse, your Slab Pedestals will be selected.

= Click the Saved Selections tool "© to save your selection state.
= Click Save Current, type Slab Pedestals in the Description, then click Save.
= Click Close to close the Selection States dialog box.

@ Selection States 7 pd

@ Saved Selection State Description ? x

Description | 5lab Pedestalsl |

-

Next, draw the remaining pedestals:

= |n the Home tab under Slab Elements, select Pedestals/Posts.

= |nthe Shape box in the Properties Panel, click on the ellipsis button to open the Set Pedestal Size
dialog.

= Select Rectangular and change the Depth to 20 in and the Width to 20 in.

= Set the Material to Conc4000NW in the dropdown.

= |n the Height box type 12.

The properties should match those shown below:

Properties
| @ Set Pedestal Size ? X

Pedestal ~ _
o Rectangular Depth | 20 in Width | 20 ‘ in
Type Pedestal e
Circular
Shape CRECT20X20
Material Concd000MW w
Design Rules Typical “ ok
Angle, deg 0
Height, in 12 k 4
20 in(w)
Pedestal Rebar Design Design Rule e

Shear Rebar Design Design Rule e “ |L|

Click on the nodes enclosed inside the top three
slabs (grid intersection points PB1.1, PB1.9, PC1.1, PC1.9, PD1.1, and PD1.9). You will see 6 pedestals drawn
onto your slabs.
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= Right-click or press Esc to exit the drawing mode.

When finished, your model should look like this:

3D View
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Drawing Footings

Next, you will draw your footings. First, enter the footing parameters and then apply that footing to a point
(similar to how you would apply a boundary condition).

= (Click on the Spread Footing Definitions spreadsheet in the Data Entry section of the Explorer
Panel.

This opens a spreadsheet that contains all the design parameters for spread footing design. To create
footing designs, simply add as many additional rows to this spreadsheet as you like.

General Properties

General Geometry Pedestal Sail
Label Min Steel Ratio  Max Steel Ratio  Material Design Rules Equal Bar Spacing  Group Design  Concrete Bearing  Force Top Bar
1 Footing1 |-~ 0.002 0.007 Conc3000NW  Typical

Browse through the various tabs in the spreadsheet to explore the contents. You will use the default
entries so, when finished reviewing, close the spreadsheet.

Note: If you need help while in a spreadsheet, simply hit the F1 key. The Help will open to a
description of that spreadsheet.

Now that you have defined your footing, apply it to your model.

= (Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Elements, select Spread
Footings.
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Modify  View  Drawing Tools  Spreadsheets  Ad

@ Info Bearns | Spread | Wall  Piles  Pile  Boundary  Soil
-ﬁ Settings Footings | Footings Caps Conditions Regions

Model Draw Elements

In the Definition box, select Footing 1 (this is the one you just reviewed in the Spread Footings Definition
spreadsheet). (Notice that you can also apply a Support Angle to your footing. But in this case, you will use

the default of O degrees).

Spread Footing -~
Label FT

Properties -~
Definition Footing 1 R
Support Angle, deg 0

Begin by drawing the footings:

= Click the following grid locations to draw the first two footings:

PA-11 PA-1.9

= Click the following grid locations to draw the next footings:
PE-11 PE-1.9

= Finally, click the nodes at the following locations to draw the remaining footings:
(53, 40) (53, 60)

= Right-click or press Esc to exit the drawing mode.

For a better view of your footings, render your model:
- ~
= In the Quick View section of the Home tab, click on the rendering button twice to show the

rendered view of the model.

The rendered model will look like this:
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3D View
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Drawing Grade Beams

To complete the strap footings, add in grade beams. In RISAFoundation, beams are treated as physical
members, in that the beams will provide fixity to all nodes that occur along the span of the member.
Therefore, it is not necessary to break up your beams into individual members to be able to connect them
to intermediate elements.

Start

by drawing a beam:

In the Home tab of the ribbon toolbar, click Beams in the Draw Elements section.

Modify  View  Drawing Tools Spreadsheets  Ad

e S G B | e L =

@ Info Beams  Spread Wall Piles Pile  Boundary Soil
ﬁ Settings Footings Footings Caps (Conditions Regions
b
Model Draw Elements

In the Properties Panel, select Conc4000NW.
In the Shape box, click on the ellipsis buttonto .. open the Shape Selection: Concrete dialog.

The next dialog allows you to set Depth and Width of the beam. Change the Depth to 24 and the Width to
18. Click Ok.
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Beam ~ @ Shape Selection: Concrete ? x
Label Prefix B
Depth | 24 in Width | 18 in

Properties ~
Shape CRECT24X18 [+
Material Concd000NW W |:|
Design Rule Typical v [

= 24 in(D}
Start Release Fixed ~
End Release Fixed W
Flexural Rebar Design Design Rule - .
Shear Rebar Design Design Rule w 18 in{w
Analysis Offset, in Q
lcr Factor 0.35

Zoom in to the top of your model. Now, draw the first beam:

= Click grid intersection PA-1.1 then PA-1.9. Notice the cursor remains linked to the node at PA-1.9,
right-click the mouse or press ESC once to terminate drawing.

=

DEDEDE n=s | isomn A - &

nwEoD

e ®PONPINHE

Continue drawing the remaining beams.

= Click grid intersection PE-1.1 and PE-1.9 to create the second beam.
=  Now that you are finished drawing your beams, right-click the mouse or press ESC two times to
terminate drawing and exit the drawing mode.

Note: After drawing a beam, your cursor remains linked until you either draw another beam or
terminate drawing. To terminate drawing beams right click the mouse or press ESC. To exit the
drawing mode completely, right-click the mouse or press ESC a second time.

@

» |nthe View tab, click Zoom Extents = to redraw the model in full model view.

Your model should now look like this:
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Soil Regions

Soil definitions are provided in the Soil Definition Editor tool which can be accessed through the Soil
Definitions spreadsheet. This spreadsheet always contains at least one soil definition which acts as the
default value. The default value is considered to support the whole model unless you manually model
differing soil regions.

= On the Data Entry toolbar, click Soil Definitions to open the Soil Definitions spreadsheet.

The soil definition parameters are described below:

Soil Definitions

Label Layers Subgrade Modulus [k/f']  Allowable Bearing [ksf] Default
1 Default | Single 100 3

Subgrade Modulus defines the global Subgrade Modulus magnitude to apply to the entire model. This can
be overridden with a local soil region with a different Subgrade Modulus if you require varying soil types in
your model.

Allowable Bearing defines the global Allowable Bearing Pressure magnitude to apply to the entire model.
This can be overridden with a local soil region with a different Allowable Bearing Pressure if you require
varying soil types in your model.

The Layers column defines the soil depth properties used for static pile design of concrete, hot rolled, and
wood piles. Clicking the ellipsis in the cell in this column will allow you to open the Soil Layer Profile for
Piles spreadsheet for that soil definition.
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The Default column defines which soil definition is to be the default for the whole model.
=  (Close the spreadsheet and return to the model view.
Modifying Soil Regions

Next, you will model a soil region. Because you want to establish an area with different soil properties than
those set as the default Soil Definitions (subgrade modulus and allowable bearing pressure), you will do
so with the Draw Soil Regions tool:

= |n the Home tab under Draw Elements, select Soil Regions.

= |n the Properties Panel, click the ellipsis in the Soil Definition box to open the Soil Definition Editor.
Select Create New.

Soil Region ~
Label Prefix SR

Properties ~
Soil Definition Default “
Layers

Subgrade Modulus, k/ft®

Allowable Bearing, ksf

@ Review or Change Soil Definition ? x

The Soil Definitions set the parameters for soil regions.

. Create Mew i View & Edit Existing

In the Soil Definition Editor, update the following properties:

= |nthe Label box, type Soil 2.

= |n the Subgrade Modulus box, type 140.
= [n the Allowable Bearing box, type 5.

= Click Apply.
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S ——

@ soil Definition Editor 7 X
Lakel Soil 2
Subgrade Modulus 140 K/t
Allowable Bearing 5 ksf

Depth Properties

Label Layer Start Depth [ft]  Unit Weight [k/f°]  Unit Skin Friction [ksf]  Unit Tip-Bearing [ksf]

Mo data available for this spreadsheet.
Press a key or click in this area to start..

Default Soil? Apply | Cancel

Verify that the settings in the Properties Panel match those shown below:

Soil Region -~
Label Prefix SR

Properties -~
Soil Definition Soil 2 N .
Layers
Subgrade Modulus, k/ft

Allowable Bearing, ksf

First turn on the Node Labels.
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= Clicking the Show Node Labels N~ button.
Draw the soil region under the slab:

= Click the corner nodes of the bottom (large) slab: N37, N38, N39, N40, and N37 again.

Note: If you had drawn your soil region under just a portion of a footing, the footing would be
designed for the soil type under the defining footing node. They will not be designed for half
one soil region, half another.

This completes your initial foundation design. You may now review the rendered, isometric view of your
model to ensure that everything looks correct.

= |n the Quick View section of the Home tab, click the Render button = twice to show the
rendered view of the model.

= |nthe Window Toolbar, click the Isometric button 150 o snap to an isometric view.

O]

* |nthe View tab, click Zoom Extents = to redraw the model in full model view.

DEDECDE s iso PN _ i Type a

fd Py Hougon

This is the end of Tutorial B2.

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial
using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model:
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Select Save As from the File menu. Enter in a file name and click Save.
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Part B: Tutorial 3 — Modifying

Overview
This tutorial will focus on drawing the foundation elements around the nodes (and nodal loads) brought

into RISAFoundation from your RISA-3D file. This tutorial will demonstrate how to model slabs, pedestals,
footings, grade beams, and soil regions in RISAFoundation.

Getting Started

This tutorial continues where the previous tutorial ended. If you are continuing from the previous tutorial:

= Skip ahead to the next section titled Modifying the Model.

-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by RISA.

= Double-click the RISA-3D icon to start the program.

Note: Remember that because the files were originally created within RISA-3D, they have an
.r3d file name extension and must first be opened in RISA-3D, solved, and brought in to
RISAFoundation using the Director tool.

= (Click Open Existing File from the Starting a Model dialog box.
Double-click the Model Files folder then the Tutorials folder, select Tutorial B3 Starter.fnd.

= (lick Solve in the Home tab of the Ribbon Toolbar.

Indicate the type of solution you want to perform in the Solution Choices dialog box:

= (Click Single Combination and select LC 1: IBC 21/ASCE Strength 1 from the list.
= C(Click Solve.

Now, import the RISA-3D model into RISAFoundation:

=  On the Director menu, click RISAFoundation.
= Click Yes to save your model.

Your model will automatically be exported from RISA-3D into RISAFoundation. Your model should now
look like this:
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3D View
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The first part of this tutorial will guide you through some of the basic graphical functions of the program. As
you move towards building larger and more detailed models, it becomes necessary to manipulate the
view of your model to ensure that it is modeled properly. This is made possible through RISAFoundation’s

Window toolbar.

Rotating

There are multiple ways to rotate your model. Hold Shift on your keyboard and hold the Mouse Wheel to

rotate your model.

The Rotate buttons 2 E D CDE 1

are used to rotate the model with respect to the global axes
of the model. Be sure the global axes icon is visible in order to view model rotation in reference to these
axes. The global axes icon should be visible in the upper left corner of your model.
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3D View
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Experiment using some of these manipulation buttons:

= Click the Rotate buttons > & 2 € D& =

the effect of each.

a few times. Watch the global axes icon to see

= Click the Isometric button °° to snap the model into isometric view.

= Now that you are in isometric view, click the Rotate buttons DEDECDE

to see how the model rotates in 3D.

once again

=  When you are finished, click the Isometric button 150 to bring your model back into isometric
view.

Zooming

In addition, the Zoom buttons are located in the View tab in the Ribbon Toolbar.

File Home  Modify Drawing Tools ~ Spreadsheets  Advanced

H X
l Q Zoom In o © =
Jo M m. (%4 O] 20 (92 93
: ‘ " Q Zoom Out
Project  Isometric Plan Model Zoom - Image  Saved OF‘_E”
Grid Extents i Zoom Box Capture  Views 30 Views
3D View View Settings  Animate Zoom Window

= Try clicking on these buttons to experiment with them.

The Zoom Box button “@ Z°°MB%* 415w you to use your cursor to draw a box around the area you

would like to zoom in on. Try this by adjusting your model view, then zoom in on the four footings in the
lower portion of the model:

O]

* |nthe View tab, click Zoom Extents = to redraw the model in full model view.

PLN
=  Then, click Plan in the Window Toolbar to snap back to a XZ planar view.
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* |n the View tab, click the Zoom Box button @ Zeem Bex

two footings by clicking and dragging your mouse.
=  When you release the mouse, the boxed area will zoom in to the full size of the window.

and then draw a box around the upper

3D View
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If your mouse has a wheel, you will also be able to zoom using the mouse wheel:

= Roll the mouse wheel forward and backward a few times to see the zooming effect.

Q@

* |nthe View tab, click Zoom Extents &= to redraw the model within your window, or double click on
the mouse wheel.

Panning
With the mouse wheel, you will also be able to use RISAFoundation’s panning feature:

= Simply press down on the mouse wheel anywhere on your model, then hold and drag to the
desired location. This will draw your model to the new location.

When you are finished, return to the original, full model view:

@

PLN
= Click Plan in the Window Toolbar, then click Zoom Extents .

Your window should now look like this:
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3D View
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Multiple Views

RISAFoundation provides the ability to display multiple views of your model. The Open 3D Views tool
allows you to open a new 3D window or choose from a list of any other 3D View window that is open. This
tool allows you to keep your original 3D View intact in one view, then create additional views to display
different views of the model.

= |nthe View tab of the Ribbon Toolbar, click Open 3D Views to create a new 3D window.

File Home  Modify Drawing Tools  Spreadsheets  Advanced

6 & . [ e [2d L [I55

Project  Isometric Plan Maodel Loom Image  Saved DP:E"
Grid Extents t.¢ Zoom Box Capture  Views 3D Views
W

3D View View Settings  Animate Zoom Window
This will open an identical 3D view called 3D View 1.

= |n 3D View 1, click the Isometric button in the Window Toolbar. You can now view your model in
Plan view and Isometric view as shown below.
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You may want to use this tool to isolate specific parts of your model to see how those parts are affected
by your modifications, or if you do not want to change your existing view but need to view a different side
of the model, simply open a new window to view the other side.

Note: Each 3D View is independent and can be rotated, zoomed, selected, etc. without
affecting the other 3D Views. However, any modeling changes you make in any view will be
automatically updated in the other views.

Selection Tools

Model maodifications are inevitable with every design. Now that you have experimented with several of the
viewing options in RISAFoundation, you can now explore how those viewing options can be combined
with the selection tools to help you make those model modifications quickly and easily.

In the previous tutorial, you used the Criteria Selection feature to save a selection state. Now, retrieve the
saved state you created in the previous tutorial to modify your slab pedestals.

= On the Selection toolbar, click Saved Selections o

This dialog box will appear:
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@ Selection States

Slab Pedestals

Retrieve

e -

| Delete

Any selection states you have saved will be displayed:

= Select Slab Pedestals.
= Then, click Retrieve.

Now only the slab pedestals and corresponding nodes will be selected:

3D View
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Next, modify the properties of the pedestals:

S
C;
®

= |n the Properties Panel, change the dropdown so Pedestals/Posts (12) is selected.
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w
2
=
1]

| All Selected Elements (24) ~ ]

[

All 5elected Elements (24)

Modes (12)

ol 1O

Pedestals/Posts (12)

Pedestals/Posts (12)

Note: Click the dropdown to access properties by type. All Selected Elements consists of 24
elements, 12 nodes and 12 Pedestals/Posts that were selected. The dropdown allows you to
toggle between elements that are selected and make changes to the properties when multiple
element types are selected.

Change the pedestals from 24”x20” rectangular to 24” diameter circular pedestals.

Properties @ set pedestal size 7 X
Pedestals/Posts (12) e
General 3 Rectangular
MNode Location Various o Circular Diameter | 24 in
Pedestal ~ e
./
Type Pedestal w /
Shape CRND24 |
Material Conc4000MW w '-:
Design Rules Typical ~ :| N
Angle, deg 0
Height, in 12 J 24 in(D)
Pedestal Rebar Design Design Rule ~ —_—
Shear Rebar Design Design Rule ~ | |
= |n the Shape box, click on = the ellipsis button to open the Set Pedestal Size dialog.

The next dialog allows you to modify the pedestal size and shape.
= Select Circular and change the Diameter to 24 in. Click Ok.

Verify that the 12 pedestals have been modified. Your model should look like this:
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3D View
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Design Rules

Next, use the selection tools to modify the Footing Definitions and Design Rules and apply these to the
various pedestals.

Create a new Footing Definition.
= On the Data Entry toolbar, click Spread Footing Definition.

This spreadsheet will open:

General Properties

General Geometry Pedestal Soil
Label Min Steel Ratio  Max Steel Ratio  Material Design Rules  Equal Bar Spacing  Group Design  Concrete Bearing  Force Top Bar
1 Footing1 || 0.002 0.007 Conc3DOONW  Typical

While the first entry, Footing 1, is appropriate for the two footings below grid point PE, you will enter a
second row to limit the size of those on grid points PA and PE.

= Press Enter to add a new row to the spreadsheet. This new row will be automatically labeled FT2.

= Inrow 2, labeled FT2, in the Design Rules column, click the ellipsis to open the Review or Change
Design Rule dialog box.
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=  (Click Create New.

General Properties

General Geometry Pedestal Soil

Label Min 5teel Ratio  Max 5teel Ratio  Material Design Rules Equal Bar Spacing  Group Design  Concrete Bearing  Force Top Bar
1 Footing 1 0,002 0.007 Conc30DONW  Typical
2 FT2 0,002 0.007 Conc3000NW  Typical [
@ Review or Change Design Rule ? x

The Design Rules set the parameters for design optimization.

. Create New E View & Edit Existing
| =n

Edit the spreadsheet by changing the label for line 2:

Al
[ |

= Type Combined Footings in the label box.
= |nthe Top Bar dropdown, select #5 from the list.
= |n the Bottom Bar dropdown, select #5 from the list.

Your Design Rule Editor should look like this:

@ Design Rule Editor: Spread Footing ? X
Label = Combined Footings

Beam Mat Slab Spread Footing Pile Cap Pile Pedestal

Max Bending Check 1

Max Shear Check 1
Top
Top Bar #5 v Cover
Bottom
Bottom Bar #5 ~ Cover
Top Cover 15 in
Bottom Cover 1.5 in

Apply | Cancel

= Click Apply.

The Spread Footing Definition spreadsheet should look like this:
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General Properties

General Geometry Pedestal Soil

Label Min Steel Ratio  Max Steel Ratio  Material Design Rules Equal Bar Spacing Group Design  Concrete Bearing  Force Top Bar
1 Footing 1 0.002 0.007 Conc3000NW  Typical
2 M 0.002 0.007 Conc3000NW ~ Combined Footings [~

Next, modify the geometric properties:

= Click the Geometry tab to review the options for limiting the size optimization of the footings.
= Inrow 2, labeled FT2, in the Max Thickness column, type 30.
= Lastly, select the Force Square checkbox for line 2 (FT2).

Footing Geometry

General ~ Geometry  Pedestal  Soil

Label Min Length [ft] Max Length [ft] Min Width [ff] Max Width [ft] LW Increment [ff] Min Thickness [in] Max Thickness [in] Thick Increment [in] Force Square
1 Footing1 2 o 2 0 0.5 12 24 1
2 R 2 ] 2 10 05 12 30 1

Close the spreadsheet:
= Click Close.
Now that you have finished creating your new Design Rules and Footing Definitions, you can now apply

these to some of your footings.

=]
= Use the Box Select tool ~ to select the footings at PA-1.1, PA-1.9, PE-1.1, and PA-1.9.

When you're finished, your model should look like this:

3D View
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= Next, in the Properties Panel, select Spread Footings (4) as shown below:
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[ All Selected Elements (10) ~

All Selected Elermnents (10)
Modes [4)
Beams (2)

Spread Footings (4)

Now the properties for the select Spread Footings can be modified.

= |n the Properties Panel, change the Definition dropdown to FT2.

Spread Footings (4) W

Spread Footing -~

Label Warious

Properties -~

Mode Label Vo

Definition [ FT2 w |j ]'

Support Angle, deg 4]

The footing designation and design rule have been applied to the four footings that are selected.

This is the end of Tutorial B3.

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial
using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model:

Select Save As from the File menu. Enter in a file name and click Save.
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Part B: Tutorial 4 — Loading

Overview

Although your RISA-3D importation already brought over a number of loads, this tutorial will explore the
other ways to apply loads to your RISAFoundation model. You will then learn how to combine these loads
in load combinations which will be used later (in Tutorial B5) for solution.

Getting Started

You may continue with the model created in the previous tutorial, or with the starter file located in the
RISAFoundation Tutorials folder.

If you are continuing from the previous tutorial:

= Skip ahead to the next section titled Apply Loads.

-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by RISA.

= Double-click the RISA-3D icon to start the program.

Note: Remember that because the files were originally created within RISA-3D, they have an
I3d file name extension and must first be opened in RISA-3D, solved, and broughtin to
RISAFoundation using the Director tool.

= Click Open Existing File from the Starting a Model dialog box.
Double-click the Model Files folder then the Tutorials folder, select Tutorial B4 Starter.fnd.

= Click Solve in the Home tab of the Ribbon Toolbar.
Indicate the type of solution you want to perform in the Solution Choices dialog box:

= (Click Single Combination and select LC 1: IBC 21/ASCE Strength 1 from the list.
= Click Solve.

Now, import the RISA-3D model into RISAFoundation:

=  On the Director menu, click RISAFoundation.
= (Click Yes to save your model.

Your model will automatically be exported from RISA-3D into RISAFoundation. Your model should now
look like this:
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To verify that your loads imported properly from RISA-3D, review the Load Categories spreadsheet. In
RISAFoundation, all applied loads must be assigned a load category. These are then listed in the Load

Categories spreadsheet.

=  On the Data Entry menu, click Load Categories.

Load Categories

Category
1 DL - Dead Load

5 LL - Live Load
3 WL - Wind L...
4 WLZ - Wind L...

Mode Loads

Distributed Loads

Area Loads

Note: This spreadsheet displays the number of each type of load that was imported from RISA-
3D. This may be used to verify that all loads were imported, and that they are assigned to the

appropriate categories.
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Although this spreadsheet only lists the number of each load type applied to each category, you can click
an item to open a more detailed load spreadsheet. There you can review the specific location, direction,
and magnitude of your loads.

Try clicking the WLX entry to open the Nodal Loads and Moments spreadsheet:
= Inrow 3, labeled WLX, in the Node Loads column, click 53.

This automatically opens the Nodal Loads and Moments — WLX — Wind Load X spreadsheet.

Note: All loads from RISA-3D import into RISAFoundation as unfactored nodal loads. In other
words, the load magnitudes are independent of the load combination(s) run in RISA-3D, and
they are sorted only by category. When solving in RISAFoundation, this allows you to apply the
full load magnitude when running your foundation-specific load combinations.

Load Categories O x
Category Node Loads Distributed Loads  Area Loads
1 DL - Dead Load 58
2 LL - Live Load 58
3 WL - Wind L.
Nodal Loads and Moments
4 WLZ - Wind L... | 63

WLX - Wind Load X ~ Prev LCa MNext LCa

Node Label Direction Magnitude [k, k-ft]

1 R3D_N1 X -0.001
2 RIDLN2 X 0.001

3 RN X -0.997

4 RIDNZ Y -1.936

5  RIDLNA X 1.869

6  RIDNA Y 3632

7 RIDNS X -1.169

@-—,L'—l—'_—f 8  RIDNS Y 227
T’T 9 RIDNE X -1.169

| | 0 RIDNE ¥ 227
~ | | M RN X 0997

Review the Nodal Loads and Moments — WLX — Wind Load X spreadsheet, then close both
spreadsheets:

= Scroll down to review the nodal load Label, load Direction and load Magnitude.
= (Click Close to close the Nodal Loads and Moments spreadsheet.
= (Click Close to close the Load Categories spreadsheet.

Area Loads
In addition to the nodal loads that were imported, draw additional area loads over the slab.

= (Click on the Home tab in the ribbon toolbar. In the section labeled, Draw Loads, select Area to
draw area loads.

Note: When the drawing tool is active, the display of the loads will be turned on as well.
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Update the Properties:

= Set the Load Category to DL — Dead Load.
= Set the Load Distribution to Uniform.
= Enter 0.1 for the Base Magnitude.

The Properties Panel should match below:

Area Load ~
Label Prefix AL

Load Category DL - Dead Load w
Load Distribution Uniform e
Base Magnitude, ksf 0.1|

Note: Unlike RISA-3D, the positive vertical direction in RISAFoundation is assumed to be
downward. Therefore, to apply a downward force, simply enter a positive magnitude.

Draw the area load:

= Zoom into the lower half of the model.

= |n the Quick View section of the Home tab, click the Show Node Labels button to turn on the
node labels.

= Click the following nodes: N37, N38, N39, then double-click N4O.
= Right-click the mouse or press ESC to exit the drawing mode.
= Zoom out to view your entire model.

= (Click the Show Node Labels button twice to turn off the node labels and turn on the display of the
nodes only.

The 3D View of the model will now show a green rectangle over the slab indicating the area load. If
this does not show, you may need to click Display Loads in the Window Toolbar.
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You can also review the Load Categories spreadsheet once more to ensure the area load was
applied properly to the DL — Dead Load category.

Load Categories

Category Mode Loads Distributed Loads _Area Loads

1 0L - Dead Load 58

2 LL - Live Load 58
3 WLX - Wind L... | 53
4 WLZ - Wind L... | 63
The 1in the Area Loads column indicates that you have now successfully added 1 Area Load to your DL
Category.
Once you have verified the load was properly applied, close the spreadsheet.
Load Combinations

Now that you have completed reviewing and applying your loads, you can combine them with multiplying
factors to create load combinations. You can create these load combinations by either typing them into
spreadsheets manually or generating them automatically using the load combination generator.

For this tutorial, you will generate your load combinations automatically using the Load Combination
Generator.

= On the Data Entry toolbar, click Load Combinations.

The Load Combination spreadsheet will display:
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Load Combinations

LC Generator

Label  Solve  Service ABIF  SF Category Factor  Category Factor  Category Factor  Category Factor  Category Factor  Category Factor  Category Factor  Category Factor C
1 Service oL 1 i 1 HL 1
2 Strength DL 1.2 i 16 HL 16

This spreadsheet contains two default load combinations. To accurately generate all the appropriate
combinations per the design code, you must first delete any load combinations currently in the
spreadsheet:

= |n the Spreadsheets tab of the Home tab, click Delete Row two times to delete both rows.

Now, generate load combinations:

= Click the LC Generator button | ™= | at the top left corner of the Load Combinations
spreadsheet.

= |n the Region list, click United States. In the Code list, click 2021 IBC Strength.
= Under Wind Load Options, select X and Z.

= Under Seismic Load Options, select None.

= Under Overstrength LC Options, select None.

The Load Combination Generator dialog box should now look like this:

@ Load Combination Generator ? X

Load Combination Region United States ~

Load Combination Code 2021 IBC Strength ~

Wind Load Options XandZ ~
Reversible

Generate Semi-Rigid Diaphragm Loads

Seismic Load Options MNaone ~

Overstrength LC Options MNone ~
|

Set as Default | Close

Verify the settings and generate:

= (Click Generate.
= (Click Close.
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Notice that this creates 23 load combinations. However, many of these can be deleted since snow loads,
rain loads, hydrostatic loads, and roof live loads do not apply to this model. Delete the load combinations
that do not apply:

= Click the first cell of row 3, labeled IBC 21/ASCE Strength 2 (b).

Now active, this cell should be highlighted in green.

Load Combinations

LC Generator

Label Solve Service  ABIF SF Category  Factor Category  Factor Category  Factor Category  Factor Category  Factor Category  Factor Category Fe
1 IBC 21/ASCE Strength 1 DL 14
2 IBC 21/ASCE Strength 2... DL 1.2 LL 16 LLS 16 HL 16 RLL 05
3 IBC 21/ASCE Strength 2., DL 1.2 LL 1.6 LLS 1.6 HL 1.6 sL 0.5 SLM 0.5
4 IBC 21/ASCE Strength 2... DL 1.2 LL 16 LLS 16 HL 16 RL 0.5
5 IBC 21/ASCE Strength 3... DL 1.2 RLL 16 HL 16 LL 0.5 LLS 1
6 IBC 21/ASCE Strength 3... DL 1.2 RLL 16 HL 16 WLX 05
7 IBC 21/ASCE Strength 3. DL 1.2 RLL 16 HL 16 WLZ 0.3
8 IBC 21/ASCE Strength 3... DL 1.2 5L 16 SLM 16 HL 16 LL 0.5 s 1
a IBC 21/ASCE Strength 3... DL 1.2 sL 16 SLN 16 HL 16 WLX 05
10 IBC 21/ASCE Strength 3. DL 1.2 sL 1.6 SLN 1.6 HL 16 WLZ 05
- A a e L.} .

Delete this row and the one underneath it:

= Press the F4 key two times to delete rows 3 and 4, labeled IBC 21/ASCE Strength 2 (b) and IBC
21/ASCE Strength 2 (c).

After you delete these two rows, notice that the remaining rows move up and are automatically
renumbered.

Next you will delete rows 6 through 11. Instead of using the F4 key to delete them one by one, try this
method to delete them all at once. First, select the rows to be deleted:

= Select rows 6 — 11 labeled IBC 21/ASCE Strength 3 (c) and IBC 21/ASCE Strength 3 (f) (a). Select
the rows by clicking directly on row 10 (the row label

Once the rows are selected (and highlighted in gray), delete the rows:

= |n the Row Operations section of the Spreadsheets tab, click Delete Selected Rows.

= Repeat this procedure to delete rows 8 — 11 labeled IBC 21/ASCE Strength 4 (b) (a) and IBC
21/ASCE Strength 4 (c) (f).

= Repeat this procedure to delete rows 10 — 11 labeled IBC 21/ASCE Strength 5 (b) (a) and IBC
21/ASCE Strength 5 (b) (a).

When finished, you should have 9 load combinations remaining, as shown below:
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Load Combinations

LC Generator

Label Service

w»
=5
H

IBC 21/ASCE Strength 1

IBC 21/ASCE Strength 2 (a)
IBC 21/ASCE Strength 3 (a)
IBC 21/ASCE Strength 3 (b) (a)

IBC 21/ASCE Strength 4 (a) (a)
IBC 21/ASCE Strength 4 (a) (a)

1

2

3

4

5 IBC 21/ASCE Strength 3 (b) (a)
6

7

8 IBC 21/ASCE Strength 5 (a) (a)
9

L S

IBC 21/ASCE Strength 5 (a) (a)

ABIF

SF

Category  Factor

DL
DL
DL
DL
DL
DL
DL
DL
DL

14
12
12
12
12
12
12
09
0.9

Category  Factor

LL
RLL
RLL
RLL
WLX
WLz
WLX
WLz

1.6
1.6
1.6
1.6
1

1
1
1

Category  Factor

LLS
HL
HL
HL
LL
LL
HL
HL

1.6
16
1.6
1.6
0.5
0.5
16

16

Category  Factor

HL
LL
WLX
WLZ
LLS
LLS

1.6
0.5
0.5
0.5

Category  Factor

RLL
LLS

HL
HL

Finally, use the LC Generator again to generate your service level load combinations:

=  (Click the LC Generator button

spreadsheet.

LC Generator

0.5

1

16 RLL
1.6 RLL

at the top left corner of the Load Combinations

= Inthe Region list, click United States. In the Code list, click 2021 IBC ASD.
= Under Wind Load Options, select X and Z.

= Under Seismic Load Options, select None.
= Under Overstrength LC Options, select None.

= (Click Generate.
= (Click Close.

Once the spreadsheet opens with the generated load combinations:

Category  Factor

0.5
0.5

= Repeat the highlight and delete procedure for rows 12 — 14, labeled IBC 21/ASCE 3 (a) through IBC

21/ASCE 3 (c).

= Then delete the following load combinations:
Rows 19 — 22 IBC 21/ASCE 6 (b) (a) through IBC 21/ASCE 6 (c) (a)
Rows 21— 22 IBC 21/ASCE 7 (b) (a) through IBC 21/ASCE 7 (b) (a)

When finished, your spreadsheet should contain 20 load combinations:

= (Close the spreadsheet.

Load Combinations

LC Generator

4 Label Solve

IBC 21/ASCE Strength 1

(< J<)

IBC 21/ASCE Strength 2 (a)
IBC 21/ASCE Strength 3 (a)
IBC 21/ASCE Strength 3 (b) (a)

1
2

3

4

5 IBC 21/ASCE Strength 3 (b} (a)
6 IBC 21/ASCE Strength 4 (a) (2)
7 IBC 21/ASCE Strength 4 (a) (2)
g IBC 21/ASCE Strength 5 (a) (a)
9 IBC 21/ASCE Strength 5 (a) (2)
0 IBC21/ASCE1

n IBC 21/ASCE 2

12 IBC21/ASCE 4 (a)

13 IBC21/ASCE4 (b)

14 IBC21/ASCE4 (c)

-

15 IBC21/ASCE 5 (a) (a)
16 IBC21/ASCE 5 (a) (a)
17 IBC21/ASCE6 () (a)
18 IBC21/ASCE6 (a) (a)
19 IBC21/ASCE 7 (a) (a)

(PP R IR J I fo <]

20 IBC 21/ASCE 7 (a) (a)

Service

P HS SIS

ABIF

SF

15
15
15
15
15
15
13
15
15

Category  Factor

DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL

14
12
12
12
12
12
12
0.9
0.9

1
1
1
1
1
1
1
1
1
0.
0.

o, o

Category  Factor

LL
RLL
RLL
RLL
WLK
WLZ
WLX
WLZ

HL
HL
HL
HL
HL
HL
HL
HL
HL
HL

1.6
16
16
1.6

Category  Factor

LLS
HL
HL
HL
LL

LL

HL
HL

LL
LL
LL
LL

WLZ
WLX
WLZ
WLX
WLZ

1.6
16
16
1.6
0.5
05
1.6
1.6

075
075
0.75
0.6
06
045

0.6
06

Category  Factor

HL

WLX

WLZ

LLS
LLS

LLS
LLS
LLS
LLS

1.6
05
05
05

0.75
075
0.75

0.75

Category  Factor
RLL 0.3
LLS 1

HL 16
HL 16
RLL 0.75
SL 0.75
RL 0.75
LLS 0.75
LLS 0.75

Category  Factor

RLL
RLL

SLN

RLL
RLL

05
0.5

075

0.75
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Displaying Loads Graphically
This Display Loads button helps view the load categories and combinations, as shown below:
_—:H Type | Load Category ~ || LL - Live Load e

=  Experiment by changing the Load Category dropdown to Load Combinations.
= |n the Loads List, click the dropdown to toggle between different Load Combinations.

_-:H Type | Load Combination ~ l LC 10: IBC 21/ASCE 1 -~ l ﬂ

LC 1:1BC 21/ASCE 5...

@ O G LC 2: IBC 21/ASCE S...

— — — — —| LC31BC21/ASCES...
| | | | | | LC 4: 1BC 21/ASCE 5...

1 i L L
@ b 0QBH6650da0BNS | | || Lcs: 18c 21/mscE .

:L: ngas J | |
- TRt ‘

-0.606 48
‘ *_Dq LC 7:1BC 21/ASCE 5

e 1683 k| _‘ o _| '
. LC 8: IBC 21/ASCE S...

| l

[ 1 |

T

| | | | | || LC10: 1BC 21/ASCE 1
0.0QEBIS AR |

I —

=  Scroll down to Load Combination 10.

LC &: 1BC 21/ASCE 5...

=

| | LC 9: 1BC 21/ASCE 5...

Using these tools, you will be able to view the displayed loads graphically, as multiplied by the load
factors.
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3D View

DEDECDE|nss
A

g

- W
,1

=

=y

7

M|

-

=

G

Q)

®

h 3

Loads: LC 10, IBC 21/ASCE 1

This is the end of Tutorial B4.

ISO PLN

H

EEZle 4229 k 4177 k
1~ 1 I
Il
@ 15psax Zﬁtﬂﬂ@‘kéﬁ_‘!ﬂk_‘l
5

Type | Load Combination ~ || LC 10: IBC 21/ASCE 1~

J: 5142k - \7 | |
O i

‘74 J54 3 | |rn 334 k lro 336k

1697

You can save your model to be used as the starting point for the next tutorial or begin the next tutorial
using the .fnd starter file in the RISAFoundation Tutorials folder. To save the model:

= Select Save As from the File menu. Enter in a file name and click Save.
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Part B: Tutorial 5 — Solving & Results

Overview

The last step is to solve the model and review the results. RISAFoundation presents results in several
ways. You may view the data in the spreadsheets, view a member detail report, or view the results
graphically. You will explore all of these options in this final tutorial.

Getting Started

You may continue with the model created in the previous tutorial, or with the starter file located in the
RISAFoundation Tutorials folder.

If you are continuing from the previous tutorial:

= Skip ahead to the next section titled Solve the Model.

-OR- If you are starting here from scratch, follow the steps below to load the starter file provided by RISA.

= Double-click the RISA-3D icon to start the program.

Note: Remember that because the files were originally created within RISA-3D, they have an
I3d file name extension and must first be opened in RISA-3D, solved, and broughtin to
RISAFoundation using the Director tool.

= Click Open Existing File from the Starting a Model dialog box.
Double-click the Model Files folder then the Tutorials folder, select Tutorial B5 Starter.fnd.

= Click Solve in the Home tab of the Ribbon Toolbar.
Indicate the type of solution you want to perform in the Solution Choices dialog box:

= (Click Single Combination and select LC 1: IBC 21/ASCE Strength 1 from the list.
= Click Solve.

Now, import the RISA-3D model into RISAFoundation:

= On the Director menu, click RISAFoundation.
= (Click Yes to save your model.

Your model will automatically be exported from RISA-3D into RISAFoundation. Your model should now
look like this:
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Solve the Model

Start by solving the model in RISAFoundation:

S
o
©

= (Click Solve in the Home tab of the Ribbon Toolbar.

©

Upon solution, you will be presented with the Node Reactions spreadsheet. In addition, the Results
section in the Explorer tab is available. This provides quick access to each of the results spreadsheets.

= (Close the Node Reactions spreadsheet.

Slab Results

When your model is solved, slab elements are automatically submeshed into plate elements.
RISAFoundation then displays two plate results spreadsheets: Plate Forces and Plate Corner Forces. You
can review the data in each of these to obtain specific force data for each submeshed plate.

= Under Results, click Plate Forces.

= Under Results, click Plate Corner Forces.

Notice that both spreadsheets are organized by Load Combination and then by Plate Label.

= Right click in the spreadsheet and navigate to Results Presentation.

= Select Batch Results Listed by Item.
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Plate Corner Forces (By Combination)
LC F : MZ[k-ft]
Detail Report
1 1 f -0.459 | -
Select All pe
2 0.57
Unselect All
3 0.339
A Reset to Default Column Widths 0,604
5 1 : Find... 1.258 ¥
6 Sort ¥ 0151 r*
7 lgnore After -0.803 "SqN:
8 Show All 0329 $§§*
9 1 F -
Results Presentation P & Batch Results Listed By Combination
10
Copy Batch Results Listed By ltem
11 UL oE
Copy with headers
12 -0.86
Export to Excel...
12 1 [ 1042

1
W Print 4 - &f{@
Help... NJRP“N
If this parameter is selected, the spreadsheet will list the results by ITEM. All other spreadsheets will reflect
the change (it is not necessary to perform another solution).

Briefly review several of the other results spreadsheets.

= Under Results, click Node Reactions.
= Under Results, click Node Deflections.

When you are finished reviewing the spreadsheets, close the spreadsheets and return to the original
model view.

Design Strips

Design strips are used to create design regions within a slab. Each design strip will contain automatically
defined design cuts that will control the reinforcement design for that design strip. The results for the
entire design strip will be determined by the maximum moment demand of the governing design cut within
that design strip. Because one governing design cut controls the entire design strip, it is critical that good
engineering judgment is used to determine an appropriate width for the design strip.

Because the design strip designs reinforcement in only one direction, you must enter at least two strips--
one in each direction.

Start by drawing your Design Strip.

= Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select Design
Strips.
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Modify View  Drawing Tools  Spreadsheets  Advanced — Results

s 4B %s o109

5] it

@ Info Beams  Spread Wall Piles Pile Boundary Soil Slabs  Circular Pedestals Stern Thickened Openings Design
_ﬁ_ Settings Footings Footings Caps  Conditions Regions Slabs fPosts  Walls  Regions Strips
Model Draw Elements Slab Elements

Note: When you modify your model, RISAFoundation will display a message notifying you that
the results will be cleared (this alleviates the possibility of you having results data that does not
match the input data).

= Click Ok to clear your results.

First, draw the strip to design the horizontal (Z axis direction) reinforcement. The information in the
Properties Panel should match the information shown below:

Design Strip ~
Label DS

Rebar Angle from Plan.. 0

Mo, of Design Cuts 50

Design Rule Typical w

= Click grid intersections VC-1.0, VA-1.0, VA-4.0, and VC-4.0, then close the strip by clicking VC-1.0
again.

Note: To close off the strip perimeter, you must make your last click the same as your first (VC-
1.0); or you can double click the last point in the strip (VC-4.0).

Next, draw the second strip in the perpendicular direction:

= (Click on the Home tab in the ribbon toolbar. In the section labeled, Slab Elements, select Design
Strips.

= |n the Rebar Angle from Plan Horizontal box, type 90.

The information in the Properties Panel should match the information shown below:

Design Strip -~
Label Ds2

Rebar Angle from Plan.. 90
Mo, of Design Cuts 50

Design Rule Typical ~

= (Click grid intersections VC-1.0, VA-1.0, VA-4.0, and VC-4.0, then close the strip by clicking VC-1.0
again.
= Zoom into the lower portion of your model.
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The design strips will be displayed as shown below:

3D View
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=  Re-solve the model by clicking Solve in the Home tab.
Now you can review the design data contained in the spreadsheets for the design strips.
= Under Results, click Design Strip/Cut Results to open the Strip Reinforcing spreadsheet.

The Strip Reinforcing spreadsheet will display:

Strip Reinforcing

Design Strip Results ~ Design Cut Results

Label UCTop LC Top Bars  Gov Design Cut UCTop  UC Bot LC Bot Bars/Mid Bars  Gov Design Cut UC Bot  UC Shear LC Gov Design Cut UC Shear
1 Ds1 0.033 2 #5@3in D81-X42 0.019 2 #2@3in D51-X33 0.081 2 D51-X33
2 Ds2 0.033 2 #5@3in D52-X38 0.02 2 #8@3in D52-X25 0.087 2 DS2-X26

Note: Images and numbers shown are for reference only. It is possible that you will see
different results even if you only slightly used a different modeling procedure; therefore, the
results screenshots shown in this Tutorial are only meant to be an example for exploring the
results features.

Also, review the detail reports:

= |n the Selection Toolbar, click on the Detail Report button.
= Click Design Strip DS1in the 3D View to open the Detail Report.

This opens the Detail Report where you can view the envelope force diagrams and the code check
information.
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Detail Report for - D51

< Design Strip Label D51 > Cut

Detail Report: DS1

Input Data
Material: Concd000NW Max Top Bar Spac. (in): 18 Stress Block: Parabolic
Strip Width (in): 552 Min Top Bar Spac. (in): & Rebar Orientation: 0
Total Cuts: 50 Max Bot Bar Spac. (in): 18 Rebar Spacing Inc (in): 1
Tension Bar Fy (ksi): 50 Min Bot Bar Spac. (in): 3 Design Rule: Typical
Shear Bar Fy (ksi): 60 Concrete Weight [klﬂ;): 0.145 Top Cover (in): 0
F'c (ksi): 4 A 1 Bottom Cover (in): 0
Flex. Rebar Set: ASTM AG15 Econcrete (ksi): 3644 Side Cowver (in): 0
Rho Bot Prvd: 0.00892 Rho Top Prvd: 0.00346
Prvd Bot Bar Spac.: £8@3in Prvd Top Bar Spac.: #3@3in
Diagrams
E 103.474 at 43.1 ft' E 244312at55.22 ft
i ™ 1
: R : s . :
i o 1
_ - N 4
E N LYl 4
] e ] .
i -102.588 at 22.9 ft 1 -333.667 at 43,1 ft
i i i | | i i i 1
Z Shear Force (k) z-z Moment (k-ft)
ACl 318-19 Code Check
Top Bending Check: 0033 Bot Bending Check: 0.019 1 Way Shear Check: 0.081
Gov Mu Top (k-ft): 244312 Gov Mu Bot (k-ft): -333.667 Gov Vu (k): 103474
phi*Mn Top (k-ft): 7350701 phi*Mn Bot (k-ft): 17769.813 phi*Vn (k): 1281671
‘Governing Cut: D51-%42 Governing Cut: D51-%33 Governing Cut: D51-X33
‘Governing LC: 2 Governing LC: 2 Governing LC: 2
Bending Steel Reqd/Prvd, Units: in*2
Cut Label Top As Reqd Top As Prvd Bot As Reqd Bot As Prvd Rho Reqd(T/5) Rho Reqd(Flex) Rho Prvd(Gross)
D51-X42 MNA 56.757 NA 145.299 0.00180 0.00180 0.01220
DS1-X33 NA 56.757 NA 145.299 0.00180 0.00180 0.01220

Print Add to Full Report

Before closing the Detailed Report for the member, let’s add it to our full report.

= To do this, check the Add to Full Report checkbox at the bottom of the Detailed Report.

Note: Use the arrow buttons to quickly advance through different design strips.

The Design Strip Detail Report also illustrates which Design Cut the governing design forces came from.

= Select the Cut button to view the detail report for the governing Design Cut.
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Detail Report for - DS1-X1

< Design Auto Cut Label DS1-X1
Input Data
Cut: Ds1-X1

Material: Concd000MNW
Start (ft): (-2.92  -3)

End (ft): (-2.92 , 43)
Tension Bar Fy (ksi): 60
Shear Bar Fy (ksi): 60

Fc (ksi): 4

Flex. Rebar Set: ASTM AB15

ACI 318-19 Code Check

Top Bending Check:
Gov Mu Top (k-ft):
phi*Mn Top (k-ft):

Governing LC:

Top As Reqd:
Analysis (|'n2}:
473 (in):

Min Flex (in"):
Top As Prvd “"2}:

0.000

0
7350.701
A&

NA
NA

NA
56.757
(185 #5)

Detail Report : DS1-X1

Max Top bar Spac. (in): 18

Min Top bar Spac. (in):
Max Bot bar Spac. (in):
Min Bot bar Spac. (in):

3
18
3

3
Concrete Weight (k/ft ): 0,145

A

Econcrete (ksi):

Bot Bending Check:
Gov Mu Bot (k-ft):
phi*Mn Bot (k-ft):

Governing LC:

Bot As Reqd:
Analysis {in2}:

473 Gin)):

Min Flex in):

Bot As Prvd {inz):

3644

0.000
-0.803
17769.813
2

NA
NA
20,808
145,299
(185 #8)

Cross Section Detailing(All Bars Equally Spaced, Units: in)

Print

Add to Full Report

Stress Block:

Slab Design Option:
Rebar Spacing Inc (in):

Design Rule:
Top Cover (in):
Bottom Cover {in):

Side Cover (in):

1 Way Shear Check:

Gov Vu (k):
phi*Vn (k):
Governing LC:
pwi

As:

As Reqd(1/$) (in'):
Rho Reqd(T/5):
Rho Prud{Gross):

0 0

H H
- I—————m——— 1 =3
2] I s F Ig

552

= Click Close to close the Detail Report dialog.

Reports

Strip

Parabaolic
Construction
1

Typical

Oin

0

0

0.008
9.638
1281.667
2

0.0089

29.,80800
0.00180
0.01220

When the analysis and design for a project is complete, a report can be assembled in order to document
the design. This report can include all input and output data as well as additional items such as images of
the model. Before creating a report, let’s create an image of the model to include in our report.

Graphics Printing
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Because RISAFoundation offers a variety of ways to view your results graphically, it can be beneficial to
print those views along with your spreadsheet results. Start by exploring some of the ways to quickly
review your results on your model:

= |nthe View tab, under View Settings, click Model.

This displays the Model View Settings dialog box which gives you access to all the viewing option is
RISAFoundation:

@ Model View Settings ? X
¥ 7 gL dt i O H -
General Beams Footings Walls Piles Slabs Strips/Cuts Loads
@ noce
Labels

m Show Point Supports/Springs

Show Spring Magnitudes

m Soil Regions

Labeling | Soil Definition ~ | Label Location | Centered v

Show Default Soil Definition in 3D View

D Pedestals / Posts

Labeling | None ~
o Wireframe

Color Coded

Rendered

Advanced

Set as Default Apply Cancel

Explore the options in each of the different tabs.
Render the slabs:

= (Click the Slabs tab.
= Check the box labeled Rendered.
= Click Apply.
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@ Model View Settings 7 X
® S| & i o # =

General Beams Footings Walls Piles Slabs Strips/Cuts Loads
@D s:o:

Show Pin Edges
Labeling | None v
Wireframe

Color Coded

© FRendered

Transparency e @ 50

m Thickened Regions

Labeling | None ~

m Openings

Labels

Set as Default Preview | m Cancel

Graphical view of your model.

¥ +

Note: You can also use the buttons in the Quick View section of the Home tab to change the

1.

gl

N/ O e dov e e

Next, display the deflected shape and modify the Magnification of the deflection.

A

= Click the Deflection button ” twice in the Window Toolbar to display the deflected shape of

your model without the undeflected shadow.

Increase the magnification of the deflected shape.

= |n the View tab, under View Settings, click Results.

This displays the Results View Settings dialog box which gives you access to all the viewing option

for your results is RISAFoundation:
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@ Results View Settings

Display Results for: | Load Combination ~ LC 1: IBC 21/ASCE Strength 1
e S dL Il
Nodes Beams Foatings Walls Slabs
e Include Generated Nodes
@ Include Auto Springs

@ Display Reaction Results

Set as Default Apply

Explore the options in each of the different tabs.

=  (Click the Deflections tab.
= |n the Input Value box type 1000.

Deflection

Cancel

= Change the dropdown for Display Results for Load Combination to LC 8: IBC 21/ASCE Strength 5

(a) (a).
= Click Apply.
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@ Results View Settings ? X
Display Results for: Load Combination ~ LC 8: IBC 21/ASCE Strength 5 (a) (a) ~

2 2 B ] ™
MNodes Beams Footings Walls Slabs Deflection |

m Display Deflected Model

Scale: [ ] Input Value | 1000
Display shadow of undeflected model

Display loads?

View the model in isometric view:

= |nthe Window Toolbar, click the Isometric button 150 o snap to an isometric view.

&

» |nthe View tab, click Zoom Extents “« to redraw the model in full model view.

Your model should now look like this:

3D View

DEDEDE | s - 150 PLN A H A ~ Type| Load Combination || LC 8 IBC 21/ASCE 5. v a

[~

Lolll: . @ PR HNI L NITT ORI DD

| Results for LC 8. IBC 21/ASCE Strength 5 () (8) ‘

Now that you have your model in the correct view, you can print an image of this display to include with
your report.

= (Click the Camera button in the Quick Access Toolbar to capture and save an image of the current
graphical view.
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Modify  View  Drawing Tools  Spreadsheets  Advanced — Results

The Snapshot Preview window will open and show a dynamic preview of the model. This preview allows
you to position the model exactly as you want while also enabling/disabling various visibility items
including loads, results, model rendering, labels, etc.

= Double click on the mouse wheel to reposition the model in the Snapshot Preview window.

Additionally, the options for the snapshot can also be set including the orientation, paper size, scaling and
image file type. For this tutorial, let’s create an image with the following properties:

= |nput an Image File Name of Deflected Shape

= Set the Image File Type to PNG

= Set the Orientation to Portrait

= Setthe Text Scale to 1, the Symbols, Diagrams Scale to 1 and the Navigation Panel Scale to 5

= (Click on the Snapshot button in the top left corner of the Properties Panel to save the snapshot
shown in the image below.

The snapshot preview should now close, and your snapshot should be saved either in the default
directory or in the same location as the project file.

7N

Next, let’s create a Report.

= To do this, click the Print Report/Graphic button on the Quick Access Toolbar and select Print
Reports.

The Report Printing interface will open. Let’s build a report from scratch.
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The Report Printing interface has three main sections: the list of Available Sections for Report, the
Current Sections in Report, and the Report Preview.

= (Click on the Spreadsheets button in the Available Sections for Report with expandable lists for
both input and results available.

Let’s first add our Input spreadsheets as shown in the image below:

Available Sections for Report

Spreadsheets Detall Reports Advanced
= Input
> Project Grids
> Materials
> Design Rules
> Definitions
> Elements
> Design Strips/Cuts

~ = Loads

Load Categories
Modal Loads
Distributed Loads
Area Loads

Load Combinations

When each spreadsheet is added, the corresponding item will be added in the Current Sections in
Report section.

= Next, collapse the Input spreadsheets and expand the Results spreadsheets to be added as
shown in the image below:
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Available Sections for Report

Spreadsheets Detail Reports Advanced

Mode Reactions
Envelope Mode Reactions
Mode Deflections
p Soil Pressures

> Envelope Soil Pressures

Beam Code Checks
Bearn Bending Reinforcement

Beamn Shear Reinfarcement

» Pedestal/Post Design
» Pile Design

» Pile Cap Design

» Wall Footing Design

e = Design Strip/Cut Results
Design Strip Results

Design Cut Results

» Plates
b Spread Footing Design
b Slab Stability

Material Take-Off

In addition to each spreadsheet being added to the Current Sections in Report section, the Report
Preview also expands to include the added spreadsheets. This allows users to review the data in each
spreadsheet prior to printing to ensure that the correct spreadsheet and corresponding data is included.

Next, let’s add detailed reports to the overall report. Before adding new detailed reports, let’s move the
detailed report that we added earlier so that it is after all the Input and Results spreadsheet.
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= Click and hold on the only detailed report item Design Strip-Label-DS1 found in Current Sections
in Report.

= Drag the item to the end of the report (it is possible to drop the item anywhere in the report)

Now, to add new detailed reports, click on the Detailed Reports tab. In the Detailed Reports tab, there
are various options for how the reports that are available will be grouped or what level of detail will be
shown in each report. These options are as follows:

= Element Type: Select the element type or All.

= Result Type: Select Load Combination

= Report Type: Select Summary or Custom (for Custom, the specific sections you wish to include in
your report can be managed by clicking the ellipsis button.

For this tutorial, let’s first add the second Design Strip detailed report.

= Set the Element Type to Design Strip
= Choose Design Strip-Label-DS2

Following the above steps should add the following report to the active report:
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Preview
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With the detailed reports for the design strips added, we can now add other items found in the Advanced

section. Let’s add the Snapshot image that we created previously:

Click the arrow next to Images to expand the list.
Select the image labeled Images-Deflected Shape.
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= (Click and hold on Images-Deflected Shape and drag the item to the beginning of the report.

When you are finished adding the images, your Current Sections in Report list should look like this:

Current Sections in Report

Images-Deflected Shape

Input-Loads-Load Combinations

Results-Modes-Mode Reactions

Results-Modes-MNode Deflections
Results-Elerments-Beams-Bearm Forces
Results-Elerments-Design Strip/Cut Results-Design Strip Results
Design Strip-Label-D51

Design Strip-Label-D52

Note: It is possible that the member labels shown above are different from the ones found in a specific
user’'s model. This is most likely due to the order in which the model was created.

With all the required items now added to the report, the report can now be printed (or saved). On the far-
left hand side of the Report Printing interface, the Print section gives the user the option to modify the
page layout settings (orientation, paper type and pixel density) as well as whether to include the header.

Additional Advanced Settings exist which allow for the use of a Custom Logo and the modification of the
margins.

@ Advanced Data Print Settings X
= At this point, utilize your default PDF printer to print the
custom report as a PDF by clicking the Print button. Logo Options
RISA Logo ~

irisA

A NEMETSGHER COMPANY

Margins (inches)

DXF Export Left: | 0.5 - + Right: 0.5 - +
Top: | 0.5 -+ Bottom: | 0.5 -+
Another useful tool that RISAFoundation provides is the ability to
export a drawing of your foundation plan, footing/pedestal/pile - o« [HEZE
details, or slab reinforcing to a DXF file. This can then be opened ' '
in any standard drafting software for drafting purposes.
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Now that your model is solved, utilize this export functionality to create some detailed drawings:

= On the File menu, click DXF Export, then click Foundation Plot Plan.
= |n the File Name box, type: Tutorial B5.dxf. Click Save.

This Export DXF File dialog box displays. Here you can specify DXF options and naming conventions for

the DXF layers.
r

@ Export DXF File
DXF Export Options
Select DXF Units

Standoff Distance

DXF Layer Options
Grid Layer

Footing Label layer
Beam Callout Layer
Pedestal Callout Layer
Slab Callout Layer
Design Strip Layer (V)
Pile Callout Layer

P. Cap Callout Layer

R Wall Callout Layer

12

5_GRID

5 CONC_FTNG_TEXT

S5_CONC_BEAM_TEXT

S_CONC_PED_TEXT

5_CONC_SLAB_TEXT

5_CONC_SLABE_VBAR

5_CONC_PILE_TEXT

S5_CONC_PILECAP_TEXT

S_CONC_RETAINWALL_T

Accept the default settings and names:

= Click Apply.

in

CAD Scale Factor

Grid Bubble Type

Footing Layer

Beam Layer

Pedestal Layer

Slab Layer

Design 5trip Layer (H)

Pile Layer

Pile Cap Layer

Wall Footing Layer

Circle ~

5_CONC_FTNG

5_CONC_BEAM

5_CONC_PED

5_CONC_SLAB

5_COMNC_SLAB_HBAR

5_CONC_PILE

5_CONC_PILECAP

5_CONC_RETAINWALL

Apply | Cancel

This will create a DXF of the foundation plot plan similar to the image below.
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This completes Part B: RISA-3D Integration.
Conclusion

Congratulations on completing the RISAFoundation tutorial. We appreciate your desire to take the time to
learn the software and are confident that the knowledge gained during this tutorial will help increase your
productivity and allow you to complete future projects more efficiently.

Finally, while the tutorial is an in-depth look at how to model, analyze, design, and document some
foundation elements, we understand that there may be topics that were not covered. For any feature
specific or technical software questions please reach out to our support team (support@risa.com) directly.
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