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Online Help

Online Help

Whether you need help on general topics, specific features, the interface or licensing the RISA-3D online
Help system has the answers you are looking for. The Help menu was designed to enable you to pinpoint
the information you need quickly, by offering various ways for you to access and locate the Help topics
you are interested in.

If you are interested in Help on General Topics, click the RISA Help E‘] button found in the top right
corner of the Quick Access toolbar. When working inside the software, this is the fastest way to get help
on General Topics as well as specific features. It is also possible to go to File > Help where the RISA-3D
Tutorials, General Reference Guide and Licensing Guide can be found.

When you enter the online help system, you will notice two tabs on the left: Contents and Index. From
here you can explore the general help topics by selecting specific sections or by selecting Index and
searching the list of indexed terms. Additionally, the Search bar in the top right corner of the window
allows for a keyword search of the entire online help database for easy access to more specific topics.
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You are here: Welcome

Welcome to the RISA-3D Version 23.0 Help File

Productivity Tools That Work For You

RISA Tech, Inc. is dedicated to providing superior structural engineering software

If you are new to RISA software

« Start by reading our Before You Begin section
= Rewview our License Agreement

If you are new to this version of RISA

« View a list of enhancements and corrections in the Release Notes

Visit RISA on the web

« Contact Technical Support

« Download our Manuals and Verification Problems

« Log onto our Secure Licensing Portal (secure.risa.com) for the latest updates.
« Visit our website: www.risa.com
« See blog.risa com for additional modeling tips and RISA Tips & Tricks
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Technical Support

Technical Support

Technical support is an integral part of the software packages offered by RISA and is available to all
customers with an active maintenance agreement or subscription license at no additional charge. Our
knowledgeable support team, comprised of registered engineers, is ready to answer your most
challenging questions.

Before contacting technical support, you may want to take a few minutes to do the following:

= Search the Online Help and all user documentation available for the product.
= Search the Support and Learn articles posted on our website by visiting RISA Support Articles

When you are ready to make a support request, please be prepared to send us your model, and include
the following information:

=  Your name, company name, and phone number

=  Product name and serial number or Key ID

= A detailed description of your problem

=  Your model (filename.r3d) as an e-mail attachment. If your model contains multiple members,
plates, or load combinations, please specify which ones we should look at.

When you are ready, you can reach out to Technical Support using the following contact methods:

= E-mail: support@risa.com
E-mail is usually the best way to communicate with us when sending a model. When doing so,
please include all the information listed above.

= Phone: (800) 332-RISA (7472)
Technical support personnel are available from 6:00 A.M. to 5:00 P.M. Pacific Standard Time,
Monday through Friday.

Online Resources

Additional information is available 24/7 by visiting our website, risa.com. There you will find:

= Answers to FAQ’s and technical support articles

= Downloads of general reference guides, tutorials and verification problems

= Videos and upcoming live webinars

= |nformation on upcoming training classes and events

= Product specific case studies

= Software updates — Any known problems are posted on the website, along with possible
workaround procedures and/or service releases to update your software.
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First Look at RISA-3D

First Look at RISA-3D

This section includes a quick look at the user interface of RISA-3D and its various components. If you are
new to RISA-3D, review this section before beginning the tutorial to ensure that you are able to navigate
all aspects of the user interface. You can also visit our YouTube channel to view a video about the user
interface, called Experience the Updated User Interface in RISA-3D. Additionally, if you are already familiar
with the user interface, proceed to the Modeling section of the tutorial on page 10.

The user interface of RISA-3D is set up to provide a streamlined workflow, allowing engineers to get the
most out of the software. Additionally, each area of the interface serves a specific function which allows
engineers to work more efficiently when modeling, analyzing or documenting their projects. Let’s take a
look at the various areas of the interface in order to better understand their function.

Untitled

A G E e s B W OQAE AL B8 % a

e Members Automesh  Plates w;u Solids Boundily Subgrade Templotes Project  Modal Line  Poimt  Point  Ares  Plate  Wall Losd Sohe  Quick Seectby U e -
ﬂ. Settings anels diti Spung Grid Maving Surface Suface Lo uc ‘sses Combinatior Find Property x

Model Draw Elements Draw Loads Quick View

_
Project Information -~ U "D G 9 C\l ‘D C 1125 . 50 XY XZ Y2 XY X2 N7 FI Type 5 B Data Entry -~
Model Name Project Grid
Company | R Materials
Designer @ Section Sets
Project Number B Member Design Rules
Project Notes 7 Wall Design Rules
Checked By A Seismic Design Rules

=
w
" Diaphragms
| D Definitons
:'° Mernbers
iy
Solids
E Wall Panels
&, Basic Load Cases
o Nodal Loads
‘ Point Loads
Memnber Area Loads
Moving Loads
Load Combinations
Company
Company
Quick Access Toolbar @

The Quick Access Toolbar provides easy access to the following features:

= New, Open & Save Project
=  Print Report or Graphic

= Undo & Redo

=  Solve

= Detailed Report

= Camera Snapshot

= Help/Iinfo
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First Look at RISA-3D

Ribbon Toolbar @

Untitled

Em RS m# @ —miamsg B B CQAE I A4 BEEEd

@ wio Members Automesh Plates Wall Solids Boundary Subgrade Templates Project Nodal Line Point Point Area  Plate  Wall Basic Load sove  Quick Seiectty P i
F Settings of Plates Panels Conditions ~ Spring Grid Moving Suface Surface  Load Cases Combinations . Find  Property *
Model Draw Elements Draw Loads Quick View

The ribbon toolbar is the hub for all features and functions within RISA-3D. With a logical left-to-right, tab-
based approach, the ribbon makes it effortless to progress through a model from its conception to its final
optimization by simply following the icon sequencing. Within the toolbar, the following tabs are included:

Home

EEIMEE Modify  View v s S s  Advanced
ew B NEEH A - @ 3 +omo e e g @O OQEI 4.4 /B RE-FO

@ tto Members Automesh Plates Wsll Solids Boundary Subgrade Templates Project Nodal Line Point Point  Area Piate  Wall Basic Load Sole  Quick Selectby I\ 0% —
¥ Settings of Plates Panels Conditions ~ Spring Grid Moving Suface Surface Load Cases Combinations . Find  Property *
Model Draw Elements Draw Loads Quick View

Modify

Modify [N 5 Spreadsheets Advanced

OS5 H Lo BN g AX QO HE 42 £ X000 &

Delete Delete Delete All  Global Local Pointto Rotate Miror Global Llocal Pointto Rotate Scale  Split Add Swap fExtend Tim  Relabel Relabel ~Submesh Submesh Degenerate Flip Rotate  Flip Model Round off Match Switch
Single  Multi Wall Regions Offset Point Offset  point Nodes  Ends Al Selected  Plates  Solids PlateCheck Axis  Axis  Axs  Merge Coordinates Vertical Axes

Delete Copy Move Members Labeling Plates. Walls Advanced

View

View

-—‘6 @ @ zoomin @ @E 9@

8% M\ o XY

Xz
Project  lsometric &7 Model Moving  Zoom
oz

@, zoom Out
s Image  Saved  Open
Grid Lloads  Extents L4 ZoomBox  Capture Views 3D Views

3D View View Settings Animate Zoom Window

Drawing Tools

File ome Drawing Tools |8 eets  Advanced
Type | Rectangular v Klncrements | 30@1 ft X |0 ft @ Save as Defaul Quarter Points Perpendicular @£ & .)( S, GlobalPlane X Increments Active
Dispiay e [ XY v | Yincements | 30@1 | ft Yo o R B swec Third Points Increment ol rocal o IS X v | Plane
Grid Color v Skew Angle | 0 deg zZ 0 ft  tolocate [ LoadGrid Intersection s Axis Plane Location (2)
Drawing Grid & Drawing Grid Origin Snap Settings Lock to Axis Lock to Plane Universal Snap Points

Spreadsheets

Home Modify View Drawing Tools [ESSCSGHINCEN Advance
Z B & HH B FE A= @
Data Add  Insert Delete Delete Copy Copy Select Fill Math Increase Decrease Reset Find &
Entry Row Row Row  Selected Rows with Headers All Font Font Widths Replace
Row Operations Clipboard Data Operations Formatting

Advanced Animation

: - o T
=2 E e
=5 A I 4 # E (1) . B -

o— |32
Wind Seismic Notional Time Moving Response Shape Custom Custom Redesign Pause Export Undeftecind Shadow
History loads Spectra Database Wood Rebar  Lists Animation
Load Generators Libraries Animation Speed Display

Results

& ®

Contour Clear  Warning Detailed

Envelope S
Diagram Resuts  Log Report
Results Force Summation  Time History Contour Formatting

Walls

File Modify ~ View  Dr

X & HE & @ H [=][HI=

Openings Boundary  Auto Manual ~ Detach Delete  Delete Al Nodes Regions Lintel Rendered Diaphragm Rebar  Front Back  Zoom Wall
Conditions Diaphragms Wall Regions Extents  Grid Vertical | 1 ft (@@ Third Points

Home

e

Horizontal

@ @ Increment: Edge Snap Options:
0 1 [ Quarter Points

Modify Regions Tools Display View Drawing Tools
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First Look at RISA-3D

Properties Panel ®

Member A
Label Ma4

Length, ft

General Properties ~
Member Type Beam v
Material Type Hot Rolled Steel W

| Release BenPIN

) Release BenPIN

Section/Shape Shape Database v
Shape Wiox12

Material A992 2%
Design List Wide Flange W
Design Rule Wide Flange v
Additional Properties h
RISAConnection Properties W
Design Properties v

Explorer Panel @

Data Entry

Project Grid
Materials

Section Sets
Member Design Rules
Wall Design Rules
Seismic Design Rules
Connection Rules
Node Coordinates
Boundary Conditions
Diaphragms

Drift Definitions

~

Results P Batch
Node Reactions

Node Deflections

Story Drift

Member Forces
Member Stresses
Member Torsions
Member Deflections
Suggested Design
Code Check

Seismic Detailing

Members Concrete Reinforcing
Plates Plate Stresses

Solids Plate Forces

Wall Panels Plate Corner Forces
Basic Load Cases Solid Stresses.

Nodal Loads Solid Principals
Point Loads Solid Corner Forces

Distributed Loads
Member Area Loads
Surface Loads
Moving Loads

Time History Loads

Load Combinations

Wall Panel Design
Wall Panel Forces

Material TakeOff

Connection Results

The Properties Panel allows you to quickly view every property
associated with a given element. Additionally, the modification
of properties associated with a given node, boundary condition,
member, plate, wall panel or load can be completed within the
same interface.

The Explorer Panel is the easiest way to access the data
entry and results spreadsheets. These toolbars are used
to access input spreadsheets such as Section Sets,
Design Rules and Basic Loads Cases, as well as results
spreadsheets such as Node Reactions, Member Forces
and Design Results.
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First Look at RISA-3D

3D View Window ®

The 3D View window is where the model will be created. When starting a new project, the workspace is
blank and includes a default Drawing Grid. Additional 3D view windows and spreadsheets can be added
or enabled and docked within the interface in order to provide better model visibility.

3D View X

E 9@ ‘:’)@ @G 1125 * ISO XY XZ YZ -XY -XZ -YZ H

PNy ugmD

The 3D View window also includes the following toolbars:

Selection Toolbar ®

The selection toolbar is located on the

&

Design Results Toolbar @

The design results toolbar is available

A left side of the 3D View window and provides ] when a solution is present. Tools

B model selection tools to help you work with and such as detailed report, filtering and

T make changes to smaller portions of the model. ) 3 internal force summation help to

H ¥ fine tune the presentation of results.
p

5

A

| View Toolbar

~

= ISO XY XZ YZ -XY XZ -YZ ‘H A H v type Basic Load Case v || BLC 1: Self Weight v

=

=% The view toolbar provides preset view options (ISO, XY, XZ & YZ) as well as the ability to

@ enable and toggle the visibility of loads, results and deflections.

B
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First Look at RISA-3D

Quick View @

I-% /BB = 24
N~ v v b [~ @ [a]y
Quick View

The quick view section of the Home tab allows users to easily change the model view properties of the 3D
View Window. View properties for inputs (boundary conditions, members, diaphragms, etc.) exists as well
as view properties specifically used to change the way a specific result (members, plates, wall panels, etc.)
are viewed. If greater control of the view properties is required, open either the Model or Results view
settings found on the View tab.
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Keyboard Shortcuts & Hot Keys

Keyboard Shortcuts & Hot Keys

Shortcut Keys and Hot Keys allow you to use the keyboard to quickly access features. The difference
between the two is simply that the shortcut keys are related to a specific window and will only work in that
window while the hot keys will perform in any situation.

General Hot Keys

Key Combination Function
F1 Help on the active window
F5 Activates the Distance Tool
Ctrl-F1 Main Help topics
F7 Opens solution choices
Ctrl-F7 Solve (Batch + Envelope Solution)
Ctrl-At-F7 Replace shapes with suggested
shapes and resolve the model
Ctrl-C Copy to the clipboard
Ctrl-V Paste from clipboard
Ctrl-N Start a new file
Ctrl-O Open an existing file
Ctrl-S Save the current file
Ctrl-P Print
Ctrl-Z Undo

Shortcut Keys available for Specific Windows

Key Combination Model View Window Spreadsheet
Ctrl-A Select All Select All
Ctrl-U Unselect All Unselect All
Ctrl-F - Block Fill
Ctrl-M - Block Math
Ctrl-l Invert Selection -

Ctrl-L Toggle Lock unselected -
F2 Open Model View Settings Start/Stop Cell Edit
F3 - Insert line
F4 - Delete Line
F5 Initiates the distance tool Initiates the Find and Replace Tool
F3 - Repeat Current Line
Fo - Sort Spreadsheet
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Keyboard Shortcuts & Hot Keys

Shortcut Keys that open Spreadsheets

Key Combination Unsolved Model Solved Model
Ctrl-Alt-B Basic Load -
Ctrl-Alt-C Node Coordinates Corner Forces
Ctrl-Alt-D Member Distributed Loads Node Deflections
Ctrl-Alt-E Member Primary Data Deflection Results
Ctrl-Alt-F Member Forces
Ctrl-Alt-G Model Settings Model Settings
Ctrl-Alt-H Suggested Shapes
Ctrl-Alt-l Diaphragms Member Torsions
Ctrl-Alt-J Wall Panel Rules Solid Principal Stress
Ctrl-Alt-K Solid Stresses
Ctrl-Alt-L Load Combinations Plate Forces
Ctrl-Alt-M Materials Material Take Off
Ctrl-Alt-N Nodal Loads Concrete Reinforcing
Ctrl-Alt-O Boundary Conditions Boundary Conditions
Ctrl-Alt-P Member Point Loads Plate Stresses
Ctrl-Alt-R Design Code Check Node Reactions
Ctrl-Alt-S Section Sets Member Stresses
Ctrl-Alt-T Time History Loads Story Drift
Ctrl-Alt-U Seismic Design Rules Code Check
Ctrl-Alt-V Moving Loads
Ctrl-Alt-X Surface Loads
Ctrl-Alt-Y Dynamics Settings
Ctrl-Alt-Z Member Area Loads
Ctrl-Alt-4 Plates
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Before You Start

Before You Start

This tutorial is designed to help guide you through the process of modeling, loading, analyzing, designing
and documenting a simple structure in RISA-3D. The intent is to provide a straightforward workflow that
simulates the “real world” design process and allows you to seamlessly make changes to the model, as
would be required in any real project. In the sections that follow, the model shown below will be created:

3D View X

ED N ClD N Gl N Gl RTFII IS0 XY xz vz xy xz vz, i Type & .

e 0PN ENGgH O R OD

As you work through the sections of the tutorial pay attention to the provided steps and images which aim
to explain how to perform a given task, specifically the bold text highlights features or interface items that
are important to the overall design process.

The model being created consists of a wide range of element types (members, wall panels, plates) as well
as a variety of materials (wood, glulam, masonry, steel and concrete) and the majority of the elements will

be created within the graphical interface using the drawing tools provided. However, it is also possible to

create many of the same elements using the corresponding spreadsheet. Overall, this tutorial should take
only a few hours and should help users get up to speed in the software.
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Section 1: Modeling

Section 1: Modeling

Model Settings

If you haven’t already, launch RISA-3D by clicking on the shortcut icon @ on your desktop or by
accessing the software from the Windows Start Menu.

When launching RISA-3D, the program will open the Starting a Model dialog which allows users to choose
to start a new project, open a previous project or select a project from the recent projects list.

@ Starting a Model ? X ‘

Get Started ‘

. Create New i Open Existing n Sample Models

Recent Projects

3D Tutorial - Sec... Wallpen1.r3d

Tutorial B2 Start..

RISA-3D Sample Mo... 3D Tutorial - Sec Tutorial B4 Start. 3D Tutorial - Sec.

0 Open Project Info window

Explore More

+ +

B viceo Guides Y, Tips & Tricks §+ New Features

.l Quick Tutorials Live Tours a2 Group Trainings
Don’t show this again

In this tutorial, we will choose the Create New model option which will open a blank workspace as well as
the Project Information dialog box.

Before creating any model information, it is important to review the Model Settings of the project which
include the applicable material design codes. To access the dialog, click the Settings button located on
the Home tab.

OBEERB8 9. 06EHE®@O-

Modify  View Drawing Tools  Spreadshe

w7 B N\ g EH &

@ - Members Automesh Plates Wall Solids Boundary
ﬁ' Settings of Plates Panels Conditions
Model Draw Elements

The first tab within the model settings shows various setup options for the solution including approximate

mesh size, number of reported sections and Processor Core Utilization, which allows users to select how
the multiple cores of their computer will be utilized during the solution. RISA recommends using Balanced
as this will allow load combinations to be solved in parallel while still reserving processing power for other

applications on your computer.
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Section 1: Modeling

We can now enter the Codes tab and choose the design codes that are going to be used for the model. In
this tutorial, we will utilize the ASD codes for every material except for concrete, where LRFD (strength
based) design is required.

@ Model Settings ? X
1 (=] o] Al
e . E] £ i i
Solution Avis Codes Concrete Rebar Seismic
Materials Codes Stiffness Adjustment
Hot Rolled Steel AISC 16th (360-22): ASD v Yes (Iterative) v

Seismic Detailing

Connections AISC 16th (360-22): ASD ~

Cold Formed Steel AISI S100-20: ASD ~ Yes (Iterative) v
CFS Walls

Wood AWC ND5-18 / SDPWS-21 ASD v
Temperature | < 100F ™

Concrete ACI318-19 (22) ~

Masonry TMS 402-16: ASD v

Aluminum AA ADM1-20: ASD v Yes (Iterative) v
Structure Type | Building ~

Stainless AISC 14th (360-10): ASD v Yes (Iterative) v

Set as Default Apply ‘ Cancel |

When the codes for each material are set as shown above, click Apply to exit the Model Settings dialog.
Units

RISA-3D allows users to work in Imperial units © units selection 7 X
(kips, inches, etc.), Metric units (kN, meters, etc.)
or a combination of both. To access the current

| Standard Imperial Standard Metric

Length Dimensions Material Stiffness Weight Densities
units setup, click the [ units button found in the o 2| Fge 5 g s I e v
MOdel SeCtIOﬂ Of the Home tab The UnitS dla|0g Forces Linear Forces Moment Surface/Area Loads
not only allows for the definition of units for Kies b I e G i ¥
specific measurements but also gives users the Jimnsletional Sprngs Fotatonal spoings Jemperstires
ability to change between the Standard Imperial = " o) e v
setup and the Standard Metric. Tnches v [w -

Finally, it is also possible to Save the Current

Settings as Default so that your specific units Set a5 Defaul Kk -
settings are remembered each time you start a

new project.
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Section 1: Modeling

Creating the Model

With the code information and units set, let’s begin modeling the structure by creating the frame, wood
truss and wood wall panel at the far-left side of the model.

Truss Web

Truss Chord

Truss Chord

Wood Column
Wood Colum

The easiest way to do this is by using the drawing grid.

= Click on the Drawing Tools tab in the ribbon toolbar. In the section labeled, Drawing Grid, set up
the grid as shown in the image below:

File  Home Modify View [EMENGIEGIEE Spreadsheets  Ag

Type Rectangular A X Increments | 30@1 ft
) Plane XY % Y Increments | 30@1 fit
Display
Grid Color e Skew Angle 0 deg
Drawing Grid

= Select the XY view by clicking on the button located on the View Toolbar 0 v @ v % w2 v

found in the 3D View Window.
= Select Members from the Draw Elements section of the _

Home tab to begin drawing the wood columns. Member -
Label Prefix M
When the draw members tools is activated the Properties Panel Draw Option Node to Node v

allows the user to select all of the properties of the member to be

drawn as well as the Draw Option. Before drawing the columns: General Properties B
Member Type
= Set the Material Type for the member to Wood. Material Type Wood M
= Select Section Set from the Section/Shape dropdown and |Release
then click on the ellipsis button -~ to open the Section Set ;Re['_eazh s
. yecton, ape ection >¢ '
properties. Section Set wooD1 v e
The next dialog will allow for the modification of an existing section Shape
set or the creation of a new section set. For this tutorial, let’s click Materia
View & Edit the Existing Section Set. Ee‘fg”:‘:
esign Rule
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Section 1: Modeling

Next, define the wood column with the following

Change the label to Wood Column and click the ellipsis button
the Shape Selection dialog.

properties:

Select the NDS Wood Shapes database

@ Review or Change Section Set

-2

X

Section Sets group similar shapes under one name for more efficient workflow.

i Create New

[E View & Edit Existing

Set the Wood Type as Solid Sawn
Set the material to DF

Set the Shape Type to Nominal Sawn

Lumber

@ Edit Section Set

Label Wood Column

Shape 26
Member Type | Beam
Design List None
Material DF

Design Rule Typical

Choose 6X6 and click OK to exit the dialog.

e Shape Selection: Wood

Database

Wood Type

o Solid Sawn

Glulam

SCL

Custom

Material | DF

Properties

Fb
F(
Fy
Fe
SG

1.2
0.825
0.17
1

0.5

ksi
ksi
ksi
ksi

NDS Wood Shapes ~

E mod
COV_E

E min

Save Database as default

1600

0.25
584.494

ksi

ksi

Shape Type Nominal Sawn Lumber

4X16
5X5
6X6
6X8

/VIN

Plies

Preview

Type
Species
Grade

51/2in (b}
Solid Sawn, Visually Graded
Douglas Fir-Larch
No.1

“ ‘ cance[

next to Shape input to open

Area 825 in?
B Ly 1547 in*
e 20797 in*
J 5425 int
Bt || Add
et | Add
Edit | Add
|l -

Net Rectangle or Net Round).

Note: The shape selection dialogue allows users to choose the Database (NDS or CSA), Wood
Type (Solid Sawn, Glulam, SCL or Custom) as well as the Shape Type (Nominal Sawn Lumber,
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Section 1: Modeling

= Match the Section Set properties as shown in the image below and then click OK to return to the
modeling of the column.

@ Edit Section Set 7 X
Label Woed Column Area 3025 in?

by 76255  in*
Shape 6X6

Iz 76255  in'
Member T Beam ~

ember ype J 128871 in*
Design List Rectangular v | Edit Add
Material DF v | Edit Add
Design Rule Typical ~ | Edit Add
-

With the member properties set begin drawing the wood columns.

= Draw a line 10ft by first clicking on the start point (0,0,0) and then clicking the end point (0,10,0)

= Right-click to “release” the mouse from the end point

= Draw a line 10ft by first clicking on the start point (25,0,0) and then clicking the end point (25,10,0)
= Right-click or press ESC to end the draw members command.

{0.10. 0 () (X¥.Z) 25,10, 0 (f) (X.Y.Z)

In the same view and using the same drawing grid, the wood wall panel can be created. Select Wall
Panels from the Draw Elements section of the Home tab. Again, the Properties Panel changes to allow
the user to input the required information for the modeling of a wall panel including the panel thickness,
material and design rule.

To begin drawing the wall panel, set the Wall Material as Wood and make sure the Material Set is DF.

= (Click the point that defines the bottom left corner of the wall panel (5,0,0)

= Drag your mouse to the point that defines the top right corner of the wall panel (20,10,0) and click
again to complete drawing the wall panel
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Section 1: Modeling

20, 10, 0 (ft)

With the wall panel added, it is also possible to add openings to the panel. To do so, first click “Escape”
on your keyboard and then double click on the wall panel to open the Wall Panel Editor. When the editor
is open, a new tab is added to the ribbon toolbar for the modification of the wall.

File Home Modify View Drawing Tools Spreadsheets ~ Advanced  Results

X o & § HE & @ [E [=[H [5] Bows B o By @ Y " ——

1 %] Horizontal | 1 ft B4 Quarter Points
Openings Boundary  Hold Straps  Auto Manual  Detach Delete  Delete Al Nodes Regions piaphragm Ml swas  [H] Top/sinPlate o gace  zoom @

Conditions  Downs Diaphragms Wall Regions Extents Grd Vertical | 1 ft Third Points

Modify Anchorage Regions Tools Display View Drawing Tools

The toolbar includes sections for adding openings, anchorage and regions as well as display properties
and wall panel specific drawing tools. For this tutorial, we are going to add a simple door opening by
clicking on the Opening button.

File Home Mod View Drawing Tools Spreadsheets  Adwv{
2 & i EHE — @ [H
Boundary Hold  Straps Auto  Manual Detach Delete Delete All
Conditions  Downs Diaphragms Wall Regions
Modify Anchorage Regions Tools

= Click the point that defines the bottom left corner of the opening (3,0)

= Drag your mouse to the point that defines the top right corner of the wall panel (12,7) and click
again to complete drawing the opening

Page |16



Section 1: Modeling

When the opening is added, the lintel above the opening is automatically added. After adding the
opening, select the Auto button from the Regions section to create the wall panel regions.

- . .

T NE N Ni2 N13 NT

R2

Ha

R3 Rt

“N5 * NE
Next, let’s add a boundary condition at the base of the wall.

= Select the Boundary Conditions button from the Modify section.

= Select Pinned
= Click on one of the nodes at the base of the wall to add the pinned boundary condition

“

When the opening has been added and the regions are created, click the “x” to close the Wall Panel
Editor.

Note: RISA-3D includes three different design methods for wood wall panels; Segmented, Force
Transfer Around Opening and Perforated. For more information about these design methods and
to determine which is best for a specific situation, visit the Wood Walls — Design section of the
RISA-3D Web Help.

With the wood panel modeled, the Design Rule for the element can also be evaluated. To access the

Wood Panel design rule, click on the ellipsis button -~ next to Design Rule in the properties of the wood
wall panel.

= Click Create New to create a new wall design rule.

= |nput Wood Wall Typ as the Design Rule Label

= Setthe Wood Wall Panel design rule as shown in the images on the next page.
= Once the properties are set, click OK to exit the dialog.
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€ Wood Wall Definition Editor

Design Rule Label | Wood Wall Typ

Framing Criteria Sheathing Criteria

Anchoring Criteria

"
Stud Spacing 16 v | to | 24
Stud Size 2X6
Top Plate 2-2X8
Sill Plate 2X6
Header Size 6x8
Header Material | Same as Wall
Chord Size 2-2X8
Chord Material Same as Wall

Green Lumber

In RISA-3D, design rules are used to set the limitations of the design for a specific type of element. For
wood wall panels, the Framing Criteria, Sheathing Criteria, and Anchoring Criteria can all be modified to

fit the project/design needs.

€ Wwood Wall Definition Editor

Design Rule Label ‘ Wood Wall Typ

Framing Criteria  Sheathing Criteria

? X

Anchoring Criteria

L 4
Sheathing Design Optimize v
Nail Spacing 2-in. | to | 6-in. v
Sheathing Thickness | 0.5 to | 0.75 in
Double Sided Sheathing | Optimum v
Code Table AWC20210S8 v | |

Sheathing Group AWC 2021 OSB

With the columns and wall panel modeled, it is possible to now add the wood truss. Before doing this, the
Section Sets for both the truss chords and webs can be created by accessing the Section Sets
spreadsheet directly from the Explorer Panel.

Data Entry

Project Grid

Materials

&
o

Section Sets

Mermber Design Rules

Wall Design Rules
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Within the Wood tab of the spreadsheet, add two new rows for the Truss Chord and Truss Web, with

each Section Set having the properties shown in the image below:

Wood Section Sets

Hot Rolled Cold Formed Wood Concrete Aluminum Stainless General

Label Shape Type Design List ~ Material Design Rule  Area [in®] lyy [in*]  lzz[in*] J[in%]
1 Wood Column - 6X6 Column  Rectangular  DF Typical 30.25 76,255 76,255 128,871
2 Truss Chord 2X8 Beam Rectangular DF Typical 10.875 2039

3 Truss Web 2¥E VBrace Rectangular DF Typical 8.25

Now that the section sets for the truss have been created, the truss can be modeled manually like any

other element in RISA-3D. However, RISA-3D gives you a quick and easy

way to create “systems” based

on predefined templates. To access the template, click the Templates button found in the Draw Elements

section of the Home tab and select Truss.

Modify  View  Drawing Tools Spreadsheets  Advanced

tee OB\ [l A o @ ff imo

@ Info Members Automesh Plates  Wall  Solids  Boundary Subgrade Templates
ﬁ- Settings of Plates Panels Conditions  Spring
-~
Model Draw Elements

Project Modal  Line  Point  Poi
Grid Mo

£

-\‘. Circular Arc
e

i

\ Parabolic Arc

Project Information o~ ‘@ @, z":") G Ip?’j 2D Grid
| =3 ri

Model Mame

Company <Licensed Company> n

i Truss

The Truss Template dialog consists of all the inputs necessary to build, position and design the truss
system. Inputs include the types of truss, number of panels, members and unbraced length properties.

For the tutorial, a Wood truss with type Pratt A will be created in the XY Plane. The truss properties can

be input as shown in the images on the following pages:
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@ Truss Template ? x

Truss Panels = Truss Options Section Set & Rotation Chord Unbraced Lengths

Y ;

|
IS ‘ -

Origin

Plane  [xr v A ‘o—l ft
TussType | Praa v 8 ‘s—l ft
Matedsl | Weod v c \o—l ft
o o Jv[o Jal e mle n

H2 0 | n

@ Truss Template ? x
Truss Panels = Truss Options Section Set & Rotation Chord Unbraced Lengths

Y "

ST : :

Origin
Left Panels Right Panels
Mo, of Panels | 3 - + Mo, of Panels | 3 - +
Panel Length [ft] Panel Length [ft]
1 4 1 4
2 45 2 45
3 4 3 4
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e Truss Template

Truss Panels  Truss Options  Section Set & Rotation

Y

N

TS

Origin
Top Chord | Truss Chord v ‘ |——‘ | 0 v ‘
Bot Chord | Truss Chord v ‘ |7‘ | 0 v ‘
Verticals ’ Truss Web v ‘ |_ ’ 0 v ‘
Diagonals | Truss Web v ‘ |7‘ | 0 v ‘
| Clear Al

@ Truss Template

Truss Panels = Truss Options Section Set & Rotation

Y v

Ai IS

Origin

Lb-in Lb-out  Lle-top  Le-bot

o L] (5| [5_] [son]

Clear All

Chord Unbraced Lengths

N

/I

H1

L

H2

? X

/

Chord Unbraced Lengths

——

|
/12,

H1

Lb-in

Lb-out  Lle-top  Lec-bot

s n] [0 | [sn] [0

“ cancel
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Note: The input of the unbraced lengths for the chord members is important for the overall design of
the members. Within the truss template, various unbraced lengths can be defined. These include:

= | b-in (Top/Bot): Unbraced length for in-plane bending

= | b-out (Top/Bot): Unbraced length for out-of-plane bending

= | b-top (Top/Bot): Unbraced length for bracing against Lateral Torsional Buckling @ top or
bottom flange of member

= Lb-bot (Top/Bot): Unbraced length for bracing against Lateral Torsional Buckling @ top or
bottom flange of member

Additionally, the Segment command can be used when the unbraced length is defined by the location
of brace points which are created when nodes are created along the length of a member. In the case
of a truss, it's where the web members frame into the chord members. For more information about
unbraced lengths in RISA-3D, visit the Unbraced Lengths section of the RISA-3D Web Help.

When the properties are input, click OK to create the truss. A separate window will open showing the
location of the created truss. Close this window.

With the truss created, the rest of the gable roof structure can be created by making multiple copies of the
truss. We first need to select only the truss members (chords and webs) to be copied.
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o—
=
Select by

To do this, we can use the Select by Property ™= button found on the Home tab.

The Select Elements by Property tool allows users to specify properties specific to nodes, members,
plates, wall panels, solids or loads in order to create a more “refined” selection. This makes it easier to
modify or review a specific part of the model.

= With the dialog open, select the Members tab.

= Click on the checkbox for Section Set/Shape

= Choose Truss Chord from the dropdown and click Select

=  Choose Truss Web from the dropdown, click Select and then click Close.

@ Select Elements by Property 2 X
Y e = [al = r 8.
Nodes | Members = Plates  WallPanels  Solids loads | Coordinates
Select by:
Member Label
Parallel to Member
Parallel to As
Section Set/Shape Truss Web v
Design List
Materials
Member Type
Design Rule
Function
Seismic Design Rule
ﬁ}‘-\\‘
~— Tension/Comp
-
S~
~— Connection Rule
~_
T~ Inactive (makes Active)
TS Overwrite Lock
A
T~ Overwrite previous selection
p-3
Close dialog after Select/Unselect
o = e

With the truss selected, click the Modify tab on the ribbon toolbar and in the Copy section, select Global.

File Drawing Tools

Spreadsheq

e
Delete  Delete  Delete All Global Local Pointto Rotate  Mirror
Single  Multi  'Wall Regions Offset  Point
Delete Copy

The Properties Panel changes to show the options for the global copy. In this model, we want to create
multiple copies in a specified direction. To do this:

= |nput 5@-3 in the Z Increment box.

= (Click the checkbox for Connect Bays

= Set the Bay Fixity property to Pinned End Struts
= Click Apply to Selected

= Right click or press ESC to end the command
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Your model should now look like this:

Before moving on, we need to make some changes to how the trusses are connected. Let’s first change
all the struts that connect the trusses together:

= Click the Select by Property button found on the Home tab.

= Select the Members tab

= Enable the checkbox for Section Set/Shape and select W8x10 from the dropdown
= Click Select and then click Close

With all the struts selected, we can change the properties of the members in the Properties Panel:

= (Click on the ellipsis button ... in the Shape cell to open the Shape Selection dialog.
= Click on the Wood tab and under Shape Type select Nominal Sawn Lumber

= Choose 2x4 from the list

= Click OK to exit the dialog
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Next, we will delete the struts at the extreme ends of the trusses. Select the members shown in the
following image and hit the delete key to remove the end struts.

Now we can model the glulam beams at each roof eave. Before doing this, the Glulam Beam section set
needs to be created:

= Click on the Members button on the Home tab

= Set the Material Type to Wood

= Select Section Set from the Section/Shape dropdown and click on the ellipsis button .. next to
the Section Set input field
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The next dialog will allow for the modification of an existing section set or the creation of a new section
set. For this tutorial, let’s click Create New to create a new section set with the following properties:

= Set the Label to Glulam Beam

= Click on the ellipsis button ... in the Shape cell to open the Shape Selection dialog.

@ Shape Selection

I

General Hot Rolled Cold Formed

Database | NDS Wood Shapes
Wood Type

Solid Sawn

o Glulam

SCL
Custom

Material 24F-1.8E 5P Balan... ~

Properties

Feee 24 ksi Fu 0.26 ksi
Fee. 24 ksi F. 1.1 ksi
Foy 1.45 ksi Fe 1.6 ksi
Fu 0.3 ksi E mea 1

COVe 04 Eaxial wn 887.845 ksi
Ey 1800 ksi Exmn 951262 ksi
Ey 1600 ksi Eymn 845566 ksi
Eaxial 1680 ksi

Save Database as default

=  Select the NDS Wood Shapes database
= Setthe Wood Type as Glulam

= Setthe material to 24F-1.8E SP Balanced
= Set the Shape Type to Net Rectangular

|

Wood

Shape Type

Thickness

Width

Preview

Type
Species
Grade

a

Aluminum Stainless
Met Rectangular ~

3.5 in

1379 in

Glulam, NDS Table 5A
24F-1.8E_SP_BAL

na

“ | Cancel

= |nput 3.5” as the thickness and 13.75” as the width, then click OK to exit the dialog.

= Setthe Member Type to Beam
= Set the Design List to Glulam_SouthernPine
= Click OK to finish the creation of the Section Set

The glulam beams can now be modeled at each of the roof eaves.

= Draw a member from left eave of first truss (0,10,0) to the left eave of the last truss (0,10,-15)

= Right click to release the cursor

= Draw a member from right eave of first truss (25,10,0) to the right eave of the last truss (25,10,-15)
= Right click or press ESC to end the command and press ESC again to exit the Drawing Tools

Before finishing the modeling of the truss, let's make some changes to the properties of the eave

members that were just added.
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= Hold the CTRL key and click the two eve members to “multi-select”.
= Expand the section for Design Properties

= Type Segment for the value of le2

= Press ESC to clear the selection

Design Properties -~
le, ft Segment

lel, ft

le-bend top, ft Lbyy

le-bend bot, ft

With the entire truss system created, it may be valuable to save a Selection State. Selection states make it
easy to recall a group of selected items (nodes, members, plates, etc.). In this example, let’s create a
selection state for the entire truss system.
= To do this, we can use the Select Elements by Property Sj‘fby

* Select the Members tab Froperty
= Enable the checkbox for Section Set/Shape

o Choose 2x4 and click Select

o Choose Truss Chord and click Select

o Choose Truss Web and click Select

o Choose Glulam Beam and click Select
= Click Close to exit the dialog

button found on the Home tab.

With the members selected, click on the Saved Selections button = found on the Selection Toolbar.

= (Click Save Current and enter the description for the selection state as Wood Truss and click Save.
= Click the Close button to exit the Saved Selections dialog.

With the selection state now saved, the selection can be recalled by first clicking the Save and Recall
Selection States button and then selecting Wood Truss and clicking Retrieve.
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It is now time to model the masonry wall that
supports the last truss as well as the end of the
glulam beams. Before creating the wall, click the YZ
button on the View Toolbar in the 3D View Window
so that only the last truss can be easily selected.

With only the last truss selected click the Lock G
button from the Selection Toolbar found in the 3D
View Window. Doing this will “hide” the parts of the
model that were not selected.

After selecting the truss, click the ISO button on the
View Toolbar in the 3D View Window.

To start drawing the masonry wall panel:

= (Click on the Wall Panel button found in the
Draw Elements section of the Home tab.

-

Note: When selecting members, drag from left to right to select all objects that are entirely enclosed in
the selection rectangle (window selection). Drag from right to left to select all objects that are crossed
by the selection rectangle (crossing selection).

Let's enable the Drawing Grid and set the grid as shown in the image below:

m Type Rectangular A ¥ lncrements | 25@1 ft X |0 ft E
. Plane | X¥ w Y Increments | 30@1 ft ¥ [0 ft R
Dlsglay Click
Sl Color ~ Skew Angle 0 deg £ | -15 ft  tolocate
Drawing Grid P Drawing Grid Origin

With the drawing grid visible, let’s first evaluate the Design Rule for the masonry wall.

= Set the Wall Material as Masonry
= Click on the ellipsis button - located in the Design Rule row.
= When the dialog opens, click Create New to create a new Wall Design Rule

The Masonry Wall Definition Editor will open, and the Design Rule Label can be set to Masonry Wall
Typ. Within this interface the wall type (reinforced or unreinforced), block thickness, rebar size and spacing
as well as details for the lintel can be modified. For this example, let’s review one of the properties:

= Verify the Block Thickness is set to 8” and click OK.
Now the rest of the wall properties can be set, and the wall can be modeled:

= Set the Material Set to Concrete Matl

= (Click the point that defines the bottom left corner of the wall panel (0,0,-15)

= Drag your mouse to the point that defines the top right corner of the wall panel and click again
(25,10,-15)

=  Press ESC to end the command
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With the wall created, let's now add a door opening and two window openings to the masonry wall:

=  Double click on the masonry wall panel to open the Wall Panel Editor
= Click on the Openings button to add the door and window openings as shown in the image below:

&
&
™~ E— Y
o
| 2ﬁ| 3ft | 4 ft 4 ft 4 ft 4 ft 4 ft

= Click on the Boundary Conditions button and select Fixed

= Click on any of the nodes at the base of the wall to apply the fixed boundary condition
= Click the Auto button in the Regions section to create the wall panel regions

=  (Close the wall panel editor

With only the masonry wall panel selected, click the Turn OFF the Unselection Lock 8 button from the
Selection Toolbar found in the 3D View Window. Doing this will show the entire model.

In the Quick View section of the Home
tab, click on the rendering button T to
show the rendered view of the model.

With the wood and masonry portion of
the model complete, it is time to move
on to modeling the steel and concrete
two-story building that completes the
structure.
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Let’s start by creating the Drawing Grid by clicking on the Drawing Tools tab. Set up the Drawing Grid as
shown in the image below:

m Type Rectangular w XIncrements | 40@1 ft X |0 ft @
. Plane | XZ ~ Z Increments | 25@1 ft ¥ |0 ft X _
Dlspla}r Click

sz Color ~ Skew Angle | 90 deg  Z |0 ft  tolocate
Drawing Grid P Drawing Grid Origin
With the grid set, let’s specify the properties of the concrete column.
= Onthe Home tab, select Members to open the draw members tool.
= Change the Material Type to Concrete
= Select Section Set from the Section/Shape dropdown
= Click on the ellipsis button -- located in the Section Set row and click to Edit/View the Existing
Section Set
= Create the Conc Column section set with the properties shown in the image below:
€ Edit section set 7 X
Label ‘ Conc Column Area 144 in®
Ly 1728 in*
Shape CRECT12X12
[ 1728 in*
Member T Col v
emper Iype olumn ) 2557 44 in‘i
Design List Rectangular Square ‘ Edit | Add
Material Conc4000NW v Edit | Add
Design Rule Typical ~ ‘ Edit | Add

= (Click OK to finish the creation of the section set.

Now to draw the column:

* Click the column start point (25,0,-40) ‘@

= On the Drawing Tools tab, click the Lock to Global Axis button él\op;'I to “lock” the drawing to the
global axes (X,Y,Z) similar to the “Ortho” command in AutoCAD. "~

=  Move the cursor 10ft vertically (along the Y axis) to the column end point (25,10,-40)
= Right click or press ESC to end the command
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[25. 10, 40 ()]

NB2

Let’'s now use the Data Entry spreadsheets to help create the concrete walls that support the floor and
roof framing.

Click Node Coordinates on the Explorer Panel to open the node coordinates spreadsheet
Scroll to the bottom of the spreadsheet and press Enter to add a new row

Add two nodes with the coordinate information shown in the image below (your labels may be
slightly different):

Node Coordinates 0 X
Label X [ft] Y [ft] Z [ft] Temp [F] Detach From Diaphragm
83 N85 0 0 -40 i "
84 N87 10 20 -40

With the node coordinates entered, click on the Wall Panel button found in the Draw Elements section of
the Home tab to create concrete walls with the following properties:

Set the Wall Material to Concrete

Set the Thickness to 8”.

Set the Material Set to Conc4000NW

Click on the ellipsis button - located in the Design Rule row.
When the dialog opens, click Create a New Wall Design Rule

The Concrete Wall Definition Editor will open, and the Design Rule Label can be set to Concrete Wall
Typ. Within this interface the rebar placement, rebar cover, as well as rebar size and spacing can be
modified. For this example, let's make one simple change:

Change the Vertical Reinforcing to #7 and click OK.
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Now the rest of the wall properties can be set, and the wall can be modeled:

= (Click the point that defines the bottom left corner of the first wall panel (0,0,-40)
= Drag your mouse to the point that defines the top right corner of the wall panel (10,20,-40)
=  Double click on wall to add a Fixed boundary condition

Once the first wall panel is created, model a 2™ panel with the same properties:

= (Click the point that defines the bottom left corner of the first wall panel (0,0,-30)
= Drag your mouse to the point that was created when the 1t wall panel was defined (0,20,-40)
= Double click on wall to add Fixed boundary condition

—Pnsg

0, 20, 40 ()

With the concrete column and concrete walls modeled, the concrete beams that support the floor can be
modeled as well. To begin, click the Members button found in the Draw Elements section of the Home
tab:

= |nthe beam properties, select the Draw Option, Node to Member/Wall
= Set the Offset to 10

= (Click on the ellipsis button -- located in the Section Set row and click to Create a New Section
Set

= Create the Conc Beam section set with the properties shown in the following image.
= Click OK to finish the creation of the section set.

@ kit Section Set 7 X
Label Conc Beam Area 192 in?
Iy 2304 in*
Shape CRECT16X12
| 4096 in*
Member Type | Beam ~
P J 486144  in*
Design List Rectangular v ‘ Edit | Add
Material Conc4000NW vl e Add
Design Rule Typical ~ ‘ Edit | Add

o [ES
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To begin modeling the concrete beams:

= (Click the top node of the concrete
column as the start point and then
click the concrete wall in the same
plane as the end point (as shown in
the image to the right).

= Repeat this same process, by first
selecting the node at the top of the
masonry wall (0,10,-15) and then the
concrete wall in the same plane as
the node (as shown below).

We can now draw the 3@ and final concrete beam:

= First, change the Draw Option property to Node to Node

= Draw the beam by selecting the top node of the masonry wall (25,10,-15) as the first start point
and the top of the concrete column (25,10,-40) as the end point.

=  Press ESC to end the command
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When you are finished the structure should currently look like the image below:

To finish the floor, let’s draw in a 2-way concrete plate. To begin, click the Plates button in the Draw
Elements section of the Home tab.

/ ’_E ARG LR

Members Automes Wall Solids Boundary Subgrade Templates Project
of Plates Panels Conditions=  Spring - Grid =

Draw Elements

= Set the Material property to gen_Conc4NW
= Setthe Thickness to 4”
= Select Quad Submesh as the Meshing property
o Set the Number of Pieces along both the A-B and B-C side to 10

= Select the node at the top of the concrete column as the starting point and define the plate as
shown on the next page following the edges shown. The end node of the plate is located at the
mid-height of the concrete wall (0,10,-40).
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©®

[0. 10, 40 m (u2Py]

Note: When modeling Plates, there are four mesh options available:

= None: The plate that is drawn will not be “sub-divided” into smaller segments and therefore the
polygon that is drawn will remain the same.

=  Auto Submeshing: The drawn polygon will automatically be submeshed into smaller
quadrilateral plate elements. The Auto Submeshing feature will also mesh to any nodes
previously defined in the plane of the polygon. Thus, if you have columns supporting a slab
already defined in your model the Automesh will mesh to the ends of these columns.
Additionally, if you create two auto-meshed regions side by side the joints shared between the
two regions will be aligned automatically.

= Quad Submeshing: This technique is used to submesh quadrilateral (4 sided) plate elements
into a mesh of smaller elements. The new mesh can be any size up to the program limits for
nodes and/or plates. The tool also allows for submesh increments to be defined differently in
both directions. The A-B side is always the first side of the plate drawn.

= Tri Submeshing: This technique is used to submesh triangular (3 sided) elements into a mesh
of 3 quadrilaterals. This is done by first creating a new node at the center of each selected
triangular element and at the center point along each edge of the triangular element. These
nodes are then used to create three quadrilateral elements that replace the triangular element.

For more information about plates and meshing, visit the Plates/Shells section of the RISA-3D Web
Help.
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The model with submeshed floor should now look like this:

With the floor framing complete, we can move on to modeling the steel columns and beams which make
up the roof framing. To create the columns, let’s copy the concrete column from below and modify its
properties:

= Select the concrete column
= Select Point to Point Copy from the Copy section of the Modify tab

File

%)

Delete Delete  Delete All
Single  Multi  Wall Regions

Delete

= (Click Keep Tool Active
= Click Apply to Selected
= Define the “reference point” by selecting the base node of the column (25,0,-40)

= Click on the following three node coordinate locations to define the new columns. Note that you
must click the base node of the column to define the reference point between each copy

command.
o (25,10-40)
o (25,10,-15)
o (0,10,-15)

= Right click or press ESC to end the command
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Select all three newly modeled columns (holding in CTRL to multi-select)

Change the Material Type to Hot Rolled Steel

Click on the ellipsis button ... in the Section Set row and click Edit/View the Existing Section Set
Create the Steel Column section set with the properties shown in the image below:

€ kit section set 7 X
Label |Stee| Columr“ Area  9.621 in®
I, 94913 in*
Shape HSSBXEX5_A1085
. 94913 in®
Member Type | Column ~
P ) 142134 in*
Design List | Tube A1085 v eae | Add
Material A1085 v eae | Add
Design Rule | Typical v eae | Add

Note: The shape selection dialogue allows users to choose the Database (AISC, Canadian, Euro)
as well as the Shape Type. It is also possible to add a custom shape to any library.

Click OK to finish the creation of the section set.

With the steel columns now in the model, we can finish the roof framing by adding the roof beams. Let’s
start by drawing the exterior members (girders):

Click the Members button found in the Draw Elements section of the Home tab

Change the Draw Option property to Node to Node

Change the Material Type to Hot Rolled Steel

Click on the ellipsis button ... in the Section Set row and click to Create a New Section Set
Create the RF Girder section set with the properties shown in the image below:

@ Edit Section Set ? X
Label RF Girder Area 106 in?
I, 245 i
Shape W16X36
. 448  in*
Member Type | Beam ~
4 J 0.545 in*
Design List Wide Flange ~ | Edit | Add
Material A992 v e | Add
Design Rule | Typical v e | Add

Click OK to finish the creation of the section set.
Draw the two girders as shown in the image on the next page:
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With the roof girders created, the roof structure can be
completed by modeling the roof beams that are framed
perpendicular to the girders. Before modeling the beams, Third Points ¥4 Increment
let’'s modify the Snap Settings found on the Drawing Tools
toolbar. For this input, change the Increment spacing to

6.25ft. Snap Settings

Cuarter Points |_| Perpendicular
|_| Intersection |E.25 | ft

Next, let’s lock the drawing plane global XZ plane of the girders by clicking the Lock to Plane button and
choosing XZ from the dropdown. With the snap settings and the drawing plane set, model the roof beams
as follows:

= Click the Members button found in the Draw Elements section of the Home tab

= Change the Draw Option property to Node to Node

= Change the Material Type to Hot Rolled Steel

= (Click on the ellipsis button ... in the Section Set row and click to Create a New Section Set
= Create the RF Beam section set with the properties shown in the image below and click OK.

€@ Edit section set 7 X
Label | RF Beam | Area 761 in?
— Lo 141 it

Shape |w1ox25 || - | ”

. — L 144 int
Member Type | Beam ~ | ) 0402 int
Design List | Wide Flange v et ‘ A
Material | A992 v et ‘ A
Design Rule | Typical v et ‘ A
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Model the beam from the top of the steel column at (0,20,-15) to the top of the steel column at
(25,20,-15)

Model the beam from the top of the steel column at (25,20,-40) to the top corner of the concrete
wall at (10,20,-40)

Next, use the increment snap distance, to define the start point as the point along the steel girder
that is 6.25ft from the end of the member at the node coordinate (0,20,-21.25).

Use the increment snap distance, to define the end point as the point along the opposite steel
girder that is 6.25ft from the end of the member at the node coordinate (25,20,-21.25).

On the Drawing Tools tab, unselect the Lock to Plane button.
Press ESC to end the command.

With the first beam drawn, we can utilize the Global copy feature found on the Modify tab to create the
other two roof beams.

After clicking on the Global copy button, input 2@-6.5 as the Z increment
Uncheck the option for Connect Bays
Make sure the roof beam is selected and click Apply to Selected

Click the YZ button on the View Toolbar in the 3D View Window and use a rectangular selection
area to select all the roof members
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= |n the Properties Panel, change the Selection Properties dropdown to select and show properties
for only the Hot Rolled Steel Members

=
Selection Properties | All Selected Elem... '|

Click the dropdown ab All Selected Elements (27)
by type Hot Rolled Steel Members (7)

Nodes (20)

=

= Click on the ellipsis button ... nextto the property | Release and select Pinned (Torsion Fixed)
for both the I and J End Release Codes.

. Click OK to exit the dialog and press ESC to de-select the roof members.

Note: To see the release graphically, click on the Member Ends button " in the Quick View section
of the Home tab.

At this point, it makes sense to review the Member Design Rules for all members. To do this, click on
Member Design Rules found in the Explorer Panel to open the spreadsheet. This spreadsheet allows
users to control member depth limitations, unity check limitations, deflection criteria as well as concrete
rebar standards for the design of concrete members. For this example, let's make two simple changes:
= Change the Max Axial/Bending Chk and Max Shear Chk values to 0.95 and close the
spreadsheet.

Design Size and Code Check Parameters

SizefUC Concrete Rebar Deflection (Beams)

Label Max Depth [in] ~Min Depth [in] Max Width [in] ~Min Width [in] ~Max Axial/Bending Chk  Max Shear Chk

1 Typical [+ 0.95 0.95
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After the steel roof beams have been created, it make sense to create a diaphragm so that any lateral
load in the system can be distributed to the lateral load resisting elements (in this example, the concrete
shear walls). In RISA-3D, it is possible to add rigid diaphragms such that all the nodes on a given plane are
tied together. To do this, click on the Diaphragms spreadsheet in the Data Entry section of the Explorer
Panel.

= (Click or press Enter to add a new row to the spreadsheet
= |nput a valid Node Label (ex. N89) for any node that is in the roof plane of the model (Y = 20ft)
= Set the Plane to ZX and then close the spreadsheet

To view the location of the diaphragm plane visually, click the Toggle Display of Diaphragms ﬁ
button in the Quick View toolbar on the Home tab.

e | NoWind/Drift |

Note: Rigid diaphragms available in RISA-3D, distribute load to elements which connect to them solely
based on the stiffness of the elements. They achieve this by tying all of the joints within the diaphragm
plane together for both translation and rotation, but only within the plane of the diaphragm. This is
typical behavior for most slabs and decks, which attribute vertical loads based on the tributary area of
their supporting members.

By default, all nodes which fall within the plane of the diaphragm automatically become connected to it.
Joints may be intentionally disconnected from the diaphragm by enabling the Detach From Diaphragm
box in the Node Coordinates spreadsheet.

It is also possible to utilize diaphragms (rigid, flexible, semi-rigid) when using a combined RISAFloor
and RISA-3D model. For more about how these diaphragms work, visit the Diaphragms section of the
RISA-3D Web Help.
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Before the model is finished, we need to apply boundary conditions to the base of the wood and concrete
columns.

= Onthe Home tab, click the Boundary Conditions button and select %m»| Pinned

= |n the Properties Panel, select Click to Apply and click on the nodes at the base of the wood
columns and the concrete column

=  Press ESC to end the command

Before moving on to apply loads and running the analysis it is important to run a Model Merge. The Model
Merge button is in the Advanced section of the Modify tab and is a feature that scans through your model
and automatically merges elements in the model. It also detects unconnected joints along member spans,
unconnected crossing members and duplicate joints, members and plates.

= Click Model Merge and enable all checkboxes before clicking Apply All.

@ Model Merge ? X

Merge Crossing Members
Merge Inactive ltems
Trim/Extend Crossing Beams

Trim/Extend Crossing Wall Panels
Apply All ‘ Apply Selected Cancel

Once the Model Merge is complete, you will be presented with the results including “duplicate nodes
found and merged” as well as “beams trimmed or extended”. Click OK to close the dialog.

At this point, the modeling of the structure is now complete, and you can move on to Section 2: Loading.
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Section 2: Loading

Basic Load Cases

Before being able to add loads, Basic Load Cases need to be created. Basic Load Cases are used to
group loads together so that they can be included in the load combinations applied to the structure.
Additionally, Basic Load Cases can be assigned to a category such as Dead, Live or Wind when code-
based load combinations are desired.

.
= To create Basic Load Cases, click the button = found on the Home tab or select Basic Load

Cases from the Explorer Panel. Lzt Eoeas

= Create the Basic Load Cases for this structure based on the image shown below and then click
the X'in the top right corner to close the spreadsheet.

Basic Load Cases

BLC Description  Category X Gravity Y Gravity Z Gravity MNodal Point Distributed  Area(Member)  Surface(Plate/Wall)

1 Dead DL -1
- 2 Live LL
3 Roof Live RLL

Note: The self-weight of a structure can be applied automatically by including a value of “-1” in the Y
Gravity column assuming that the Y axis is the vertical axis. Typically, this self-weight is associated with
a Dead Load category.

Area Loads

The roof loads on both the gable roof and the flat roof will be applied as area loads. This means you will
specify a load over an area and RISA-3D will attribute that load to the appropriate members. RISA-3D gives
the option of one or two-way load attribution for area loads. One-way loads are attributed to the closest

member in a certain direction; and two-way loads are attributed to the closest member, regardless of
direction.

Before applying the area load, let’s select just the roof plane:
= Click the Select Elements by Property Sl"%y button found on the Home tab.
» Select the tab for Coordinates i
= Set the Minimum value for Y to be 20ft
= From the Nodes dropdown choose Select/Unselect
= From the Members dropdown choose Both Ends Must Be in Range

= (Click Select and then Close the dialog

With only the roof members selected click the Lock Selected Parts of the Model and Dim Unselected =
button from the Selection Toolbar found in the 3D View Window. Doing this will “hide” the parts of the
model that were not selected.

= To begin applying the area loads, click on the Area Loads button found in the Draw Loads section
of the Home tab
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| gmm | 1L@,@ﬁ

Modal  Line Point Point Area Plate Wall
Moving Surface Surface

Draw Loads

The Properties Panel will change so that the properties of the area load can be input, and the load can
then be applied.

= Setthe Directionto Y

= Choose Dead as the BLC

= Setthe Load Direction to A-B
= |nput-0.015 as the Magnitude

Note: When choosing to use a one-way distribution for the area load, it is important to know that the
distribution of each one-way option depend on the order that you click to create the area load. For
example, the A-B option means that the load will span one-way in a direction parallel to the first two
corners (nodes) of the area load. The image below shows what a one-way area load distribution
would load like:

= Click on the node at (0,20,-15) to start the modeling the area load and continue along the beam to
the node at (0,20,-40)

= Finish the polygon for the area load (based on the extents of the roof framing to generate the area
load. When you are finished, your model should look like this:

N210
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To add the roof live load, keep the Area Load command active:

= Switch the BLC property of the area load to Roof Live

= Change the Magnitude to -0.025

= Apply the Roof Live load in the same manner as the Dead load
= Press ESC to end the command

We can now move on to adding the Dead Load and Roof Live Load on the gable roof.

=  Start by clicking the Turn OFF the Lock Selected Parts of the Model and Dim Unselected &,
button from the Selection Toolbar found in the 3D View Window.

= Click the YZ button on the View Toolbar in the 3D View Window and using the left to right
rectangular section (window selection) select only the gable roof members

-0.015 ksf

» Click the Lock Selected Parts of the Model f& button from the Selection Toolbar found in the 3D
View Window.

=  (Click the ISO button on the View Toolbar in the 3D View Window.

Create the Dead Load with the following
properties making sure that the first
edge of the load is drawn along the roof
ridge (see image to the right).

= Setthe Directionto Y

= (Choose Dead as the BLC

= Setthe Load Direction to A-B
= |nput-0.010 as the Magnitude
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Now that the load has been added to one side of the roof, let’s use the spreadsheets to add the additional
loads on the gable roof.

From the Explorer Panel on the right side of the screen, click on Member Area Loads to open the
spreadsheet.

Press Enter in the spreadsheet to add a new row

Enter the area load information as shown in the image below. One thing to note is that it's possible
that the node coordinate labels in your model are different. If this is the case, make sure to enter
the nodes that define the start and end points of the roof ridge beam first.

BLC 1: Dead * | PrevBLC Next BLC

4 NodeA  NodeB | NodeC NodeD Direction Load Direction Magnitude [ksf]
N222 B3 w224 | naze Y as | 0015

2 [ N N2 | Ner | nes Y a8 | 001
3 [ e | w2 | we N2 Y a8 | oo

Note: The loads, results and deflections can be easily viewed on the model through the buttons and
dropdown boxes found on the View Toolbar in the 3D Window.

From the dropdowns it is possible to select and view loads and results for Basic Load Cases, Load
Categories, Load Combinations and Envelopes.

‘2 A A - Type Basic Load Case v BLC 3: Roof Live -

The various spreadsheets in RISA-3D allow us to utilize table operations to create a Roof Live load that
uses the same node coordinates.

Click the row labels “2” and “3” while holding CTRL to select all cells in both rows

Right click and select Copy from the dropdown dialog

Click the Next BLC button twice to open the BLC: Roof Live member area load spreadsheet
Press Enter twice in the spreadsheet to add two new rows

Right click and select Paste to paste the contents of the previous rows to the spreadsheet
Change the Magnitude of the newly created loads to -0.020 ksf
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Member Area Loads

BLC 3: Roof Live ~ Prev BLC Mext BLC

NodeA MNodeB  MNodeC NodeD  Direction Load Direction Magnitude [ksf] Inactive

1 MN212 NS0 MN210 N211 Y A-B -0.025
2 MN18 NT72 MNT1 N4 Y A-B -0.02
3 N72 MN1g N2 MNeg Y A-B -0.02

= (Close the spreadsheet and click the Turn OFF the Unselection Lock & button to show the
entire model.

The last member area load to be created is the wind load in the X direction. To be able to apply the load
properly, first click the ISO button on the View Toolbar in the 3D View Window. Additionally, on the
Drawing Tools tab, click on Lock to Global Plane button and set the plane to YZ

Since we don’t yet have a Basic Load Case established for the Wind Load in the X Direction, we will need
to create one. To begin, click on the Area Loads button found in the Draw Loads section of the Home tab
and create the area load with the following properties:

= (Click on the ellipsis button ... in the BLC row to Edit Basic Load Cases
= Choose basic load case “4:” as the BLC

= |nput Wind X as the BLC Description

= Change the Category to WL — Wind Load and click OK.

With the BLC information for Wind X created, let's model the area load.

= Set the Direction to X
= Setthe Load Direction to Two Way
= Set the Magnitude at -0.025 ksf

Draw the load on the frame between the edge of the masonry wall and the concrete/steel column as
shown in the image below:
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Surface Loads

Now that all the member area loads, both for gravity and lateral loading, have been modeled, let’'s model
gravity load on the concrete plates using Plate Surface Loads.

Before drawing the load, we want to select only the concrete plates. To do this, click the Select Elements
by Property button on the Home tab.

= Click on the Plates tab
= Enable the checkbox for Materials and select gen_Conc4NW
= Press Select and the click Close to exit the dialog

With the plate elements still selected, click on the Plate Surface button late found in the Draw Loads

section of the Home tab and set the load properties as follows: Surface

=  Set the Directionto z

= Choose Dead as the BLC

= [|nput-0.020 as the Magnitude

= (Click Apply to Selected to apply the dead load to the plates

=  Switch the BLC to Live

= Change the Magnitude to -0.040

= Click Apply to Selected to apply the live load to the plates

= Press ESC to end the command and de-select the concrete plates

Note: When applying Plate or Wall surface loads RISA-3D allows the loads to be applied in the global
axes (X,Y,Z), the local axes (x,y,z), or projected (PX,PY,PZ) in the direction of the global axes. When
applying loads to plates or walls in the local axis (x,y,z) it may be necessary to flip the axis in order for
the load to be applied properly. To do this, click on the Flip Axis button found in the Plates section of
the Modify tab and choose either Single or Selected. Additionally, the direction of the surface load can
also be flipped by removing, the “-“ sign given to a specific load.

Let’'s now add a Wall Surface load on the wood wall panel. To begin drawing the load, click on the Wall
Surface button found in the Draw Loads section of the Home tab.

= Set the Direction to z (local axis — perpendicular to
the wall)

= (Click on the ellipsis button ... in the BLC row to
invoke the Edit Basic Load Cases dialog

= Choose basic load case “5:” as the BLC BLC Description | Wind Z |

= |nput Wind Z as the BLC Description

= Change the Category to WL — Wind Load and

click OK. | Cancel |

With the BLC information for Wind Z created, let’'s model the wall surface load.

€ cdit Basic Load Case 7 X

BLC 5: ~

Category WL - Wind Load ~

= Change the Load Distribution to Tapered

= |nput-0.025 as the Top Magnitude and -0.015 as the Bottom Magnitude

= Select Entire Wall as the Load Height

= Click to Apply and select the wood wall panel and then click ESC to end the command

The applied load should look as it does in the image on the next page after it is applied.
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Distributed Loads

The last type of load we will apply is a distributed load that can be used for the cladding on the exterior of
the building.

Before applying the distributed load, let’s select the concrete and glulam beams that we want to apply the
distributed load to.

O —

= Click the Select Elements by Property Sfﬁy button found on the Home tab.
= Select the tab for Members e

= Enable the checkbox for Section Set/Shape

= Select Conc Beam from the dropdown and click Select

=  Select Glulam Beam from the dropdown and click Select

= Click Close the dialog

o
With the five beams selected, click on the Line Loads button ~ inthe Draw Loads section of the Home
tab and set the load properties as follows: Line

= Setthe Directionto Y

= Choose Dead as the BLC

= |nput the Start Magnitude as -0.15

= |nput the End Magnitude as -0.15

= Select Full Length as the Load Distribution
=  Click Apply to Selected to apply the loads

Once the loads are added, click the Lock Selected Parts of the Model @ button and enable the
Rendered View by clicking the button T - found in the Quick View section of the Home tab.

Window. The loads should look as they do in the image on the next page after it is applied. When you are
finished reviewing the loads you can click the Turn OFF the Unselection Lock a button to show the
entire model and press ESC to clear the selection.
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Load Combinations

With the basic load cases created and the loads applied to the structure, we now can create the Load
Combinations that will be used for both strength and serviceability level design.

= To create Load Combinations, click the button % found on the Home tab or select Load

Combinations from the Explorer Panel. Combinations

When the spreadsheet opens the first time, no load combinations will have been created yet. At this point
it is possible to click in the spreadsheet to begin to create load combinations manually or you can use the
LC Generator to create code-based combinations for gravity, wind and seismic for you. Let’s create the
combinations for this model, by clicking on the LC Generator button.

Load Combinations

Combinations Design

| LC Generator RSA Scaling Factor

Description Solve P-Delta  SRSS BLC Factor BLC Factor BLC Factor BLC Factor BLC Factor BLC Factor BLC

Mo data available for this spreadsheet,
Press a key or click in this area to start...

When the LC Generator button is clicked, the load combination generator dialog will open and show three
different tabs: Gravity, Wind and Seismic. On each tab, a LC Region and LC Code can be selected in
addition to various options for the set up and generation of code-based load combinations. Let’s set up
the load combinations for Gravity so they match the images shown below. Both 2018 IBC Strength (LRFD)
and 2018 IBC ASD combinations can be created as shown in the images below. Make sure to click the
Generate button to create the load combinations in the load combinations spreadsheet.

Page I 50



Section 2: Loading

@ Load Combination Generator ? X

Gravity ~ Wind Seismic

Load Combination Region | United States v

Load Combination Code l‘ 2018 IBC Strength v l
® | Generate Beam Deflection Load Combinations

Notional Load Options None v

Include Roof Live Load Options

RoofLive Load | | Snowload | | Rain Load

| Set as Default ‘ Close |

@ Load Combination Generator ? X

Gravity  Wind Seismic

Load Combination Region | United States v

Load Combination Code m 2018 IBC Strength v l

Wind Load Options Xand Z ~
Reversible

Generate Roof Wind Loads
Generate Semi-Rigid Diaphragm Loads

Add Notional Loads to Wind Load Combinations

Roof Live Load Options included (from "Gravity” tab)

Set as Default ‘ Close

@ Load Combination Generator ? X

Gravity ~ Wind Seismic

Load Combination Region | United States v

Load Combination Code l 2018 IBC ASD v l
(] Generate Beam Deflection Load Combinations

Notional Load Options None v

Include Roof Live Load Options

Roof Live Load ‘f Snow Load i Rain Load

Set as Default | Close

With the gravity combinations created, click on the Wind tab and create both the 2018 IBC Strength and
2018 IBC ASD combination sets as shown in the images on the next page.

@ Load Combination Generator ? X

Gravity ~ Wind Seismic

Load Combination Region | United States ~

Load Combination Code l 2018 IBC ASD ~ II

Wind Load Options Xand Z ~
Reversible

Generate Roof Wind Loads
Generate Semi-Rigid Diaphragm Loads

Add Notional Loads to Wind Load Combinations

Roof Live Load Options included (from "Gravity” tab)

Set as Default | Close
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After all the combinations are generated, click Close to close the LC Generator. The Load Combinations

spreadsheet should now include 26 different load combinations.

Load Combinations

Combinations ~ Design

LC Generator

Description
1 IBC 16-1
2 IBC 16-2 (a)
9 IBC 16-2 (h)

IBC 16-3 (a)
IBC 16-8

4

5

6 IBC 16-9
7 IBC 16-10 (a)

8 IBC 16-11 (a)

9 IBC 16-3 (b) (a)
10 IBC16-3 (b) ()
| IBC 16-3 (d) (a)
12 IBC16-3 (d) ()
13 IBC16-4(a) (a)
14 IBC16-4(a) (b)
15 IBC16-4 (b) (a)
16 IBC16-4 (b) (b)
17 IBC16-6(a)

18 IBC16-6(h)

19 IBC16-12(a) (a)
20 IBC16-12 (a) (b)
21 IBC16-13 (a) (a)
22 IBC16-13 (a) (b)
23 IBC16-13 (b) (a)
24 IBC16-13 (b) (b)
25 IBC16-15(a)
26 IBC16-15 (k)

RSA Scaling Factor

T L L T TSP L T I P L T S T TS I

P-Delta  SRSS5

= | =< | = | = | =< |« | = =< | =< =< =« |« | «| < =< | =« |« | < <« | < | < | < |<| < | <|=

BLC
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL
DL

Factor
14
1.2
1.2
1.2
1

1

1

1
1.2
1.2
1.2
1.2
1.2
1.2
1.2
1.2
09
09

06
06

Solve Current LC

BLC

LL
LL
RLL

LL
RLL
LL
RLL
RLL
WL
WLZ
WLX
WLZ
WLK
WLZ
WLK
WLZ
WLX
WLZ
WLK
WLZ
WLK
WLZ
WL
WLZ

Factor

0.6
0.6
0.45
0.45
0.45
0.45
0.6
0.6

BLC

LLS
LLS
LL

LLS

LLS
WLK
WLZ

LL
LL
LL
LL

LL
LL
LL
LL

Solve Batch + Envelope

Factor

1.6
1.6
0.5

0.75
05
05

0.5
05
05
05

0.75
0.75
0.75
0.75

BLC

RLL

LLS

RLL

LLS
LLS
LLS
LLS

LLS
LLS
LLS
LLS

Factor

0.5

0.75

0.75
0.75
0.75
0.75

Solve Envelope Only

BLC

RLL
RLL

RLL
RLL

Factor

05

0.5

0.75
0.75

Note: The load combinations spreadsheet includes options that enable users to select specific load
combinations to include or exclude during batch solution (Solve), analyze member secondary effects
(P-Delta), and combine response spectra results for different directions using the Square Root of Sum
of Squares (SRSS) method. Additionally, load combinations can be created manually by entering the

desired Load Category or Basic Load Case (BLC) as well as the corresponding Factor.

Other options include nesting one combination within another and including response spectra results.

For more information, visit the Load Combinations section of the RISA-3D Web Help.

Another feature of the load combinations spreadsheet is the Design tab. This tab differs from the
Combinations tab because it allows a user to select which combinations will be used for the design of
specific materials as well as selecting which combinations will be used for serviceability checks. For this
model, we want to disable all strength level (LRFD) load combinations for all materials except concrete. To

do this, first click on the Design tab in the Load Combinations spreadsheet.
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Individual load combinations can be enabled or disabled by selecting the checkbox that corresponds to
the desired code-based combination and material. Additionally, spreadsheet tools can be used to quickly
modify the combinations.

= Highlight the first 4 cells in the Hot Rolled column of the spreadsheet. These cells represent
strength level (LRFD) combinations that we don’t want to use in the design of Hot Rolled steel.

= Right click somewhere within the highlighted cells and click Check/Uncheck Selected Cells from
the dropdown

= Repeat the process to enable/disable design combinations so that the spreadsheet matches the
image shown on the next page:

Load Combination Design

Combinations Design

LC Generator Solve Current LC Solve Batch + Envelope Solve Envelope Only
Description ASIF CcD Service  HotRolled Cold Formed Wood Concrete  Masonry  Aluminum  Stainless  Connection
1 IBC16-1
2 IBC 16-2 ()
3 IBC 16-2 (b)
4 IBC 16-3 (a)
7 IBC 16-10 {a) 1.25
8 IBC16-11(a) 125
9 IBC 16-3 (b) ()
10 IBC16-3(b) (b)
M [BC16-3 (d) ()
12 IBC16-3(d) (b)
13 IBC16-4(a) (a)
14 IBC16-4(a) (b)
15 IBC16-4 (b) (a)
16 IBC16-4 (b) (b)
17 IBC16-6(a)
18 IBC16-6 (b)
19 IBC16-12(a) (a) 16
20 IBC16-12(a) (b) 16
21 IBC 16-13 {a) (a) 16
22 IBC16-13 (a) (b) 16
23 IBC16-13 (b) (a) 16
24 IBC16-13(b) (b) 16
25 IBC16-15(a) 16
26 IBC16-15(h) 16
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Section 3: Solution and Results

Solving the Model

When the basic load cases, corresponding loads and all load combinations have been created the model
is ready to be solved so that analysis results and design can be reviewed. To solve the model, click on the
Solve button found on the Home tab.

B R ¢S

Basic Load Solve
Load Cases Combinations

There are multiple solution choices that can be utilized depending on what type of results are required.

@ Solution Choices ? X

Single Load Combinations

Envelope (Only) of Marked Combinations
o Batch Solution of Marked Combinations

Include Envelope
Dynamics (Eigensolution/Response Spectra)

Design Connections

-

Note: Prior to executing the solution, users can run the Model Merge tool (found in the Advanced
section of the Modify tab) in order to ensure that the solution is not interrupted by unconnected joints
along member spans, unconnected crossing members and/or duplicate joints, members and plates.

Single Load Combinations: Solves one load combination by itself.

Envelope (Only) of Marked Combinations: Static solutions may be performed on multiple
combinations (based on those enabled in the load combinations spreadsheet) and the results
enveloped to show only the minimum and maximum results. Each of the results spreadsheets will
contain minimum and maximum values for each result and also the corresponding load combination.

Batch Solution of Marked Combinations: Static solutions may be performed on multiple combinations
and the results retained for each solution. When performing a batch solution, you have the option to
also include a set of envelope results. This is useful when an envelope result is desired to quickly
determine a controlling load combination, but when the investigation of that load combination required
the greater details given with batch solution results.

Dynamics (Eigensolution/Response Spectra): Solves according to the dynamic properties of the
structure including assembling the mass matrix, solving for the eigen values (natural
periods/frequencies), as well as determining the mode shapes of vibration associated with each
period/frequency.
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For this model, let’s use a Batch Solution and include the Envelope with the batch results. To do this, you
can either press Solve, or it is also possible to execute various solution types from the Load
Combinations spreadsheet. Once the solution begins various progress bars for the solution of different
load combinations (per core if applicable) will be visible.

@ Solution X

Overall Progress
-—

Core | CH—
Solution of Combination 18 In Progress...

Core ?
Solution of Combination 19 In Progress...

Core 3
Solution of Combination 21 In Progress...

Core 4 CE——

Solution of Combination 20 In Progress...

Once the solution is complete, the Envelope Node Reactions spreadsheet will open automatically along
with the Warning Log. The warning log includes errors and warnings within the model that need to be
reviewed or addressed by the engineer. Let’s close out of these two windows to begin evaluating the
analysis results as well as the design results for the model.

Note: It is possible that a user will obtain analysis and design results that differ from those found in the
following pages. This could be due to a variety of factors including the way the model was created as
well as the version of the software. Use these results as representative only and as a way to convey
the general features and functionality associated with results in RISA-3D.

Analysis Results

Analysis and Design results are easily available both graphically and in table format. The results
spreadsheets can be accessed from the Explorer Panel or from the Results tab on the ribbon toolbar.
Since the Batch + Envelope solution was executed, results for each individual load combination as well as
the envelope exists.

Let’s take a look at the Results tab to see all the available options and featured for managing and
reviewing analysis and design results.

g YV X Be 6 B

Envelope Lc Filter Node Wall Clear Warning Detailed
Results Resuits Log Report
Results Force Summation Time History Contour Formatting

= On the Results tab, click the Envelope spreadsheet button and select Node Reactions.

The spreadsheet will open to show all of the node reactions (both forces and moments) and the
corresponding controlling load combinations. With the spreadsheet open, let’s find the controlling vertical
(Y) reaction in the model:

= Select the column with header Y [K]
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= Right click anywhere in the column, select Sort from the dropdown and choose Sort Max to Min

The spreadsheet should sort to identify the maximum vertical reaction found at node coordinate (25,0,-40)
(base of concrete column, N83 in this example) in LC2.

Envelope Node Reactions

Node La... X [k] LC Y [kl LC Z [k] LC MX [k.. LC MY [k... LC MZ [k-...
1 N83 max -0.709 26 32.286 2 4.895 3 0 26 ] 26 0
2 min =191 ) 11.894 25 1.81 23 0 1 0 1 0
3 N1 max 0.015 10 4.156 10 -0.033 26 0 26 0 26 0
4 min 0.002 25 1.048 25 -0.147 9 0 1 0 1 0

If we want to see this result graphically, we can use the Quick View buttons found on the Home tab.

= Click the Reactions :D button and select Y Direction
= On the View Toolbar, enable the visibility of the results by clicking on the Results |:| button
= Select Load Combination and LC2: IBC 16-2 (a)

24.318.7 83

A 4o

Note: At any time if you wish to clear the graphical window of all visible labels, loads, results, etc. you
can click on the Reset View g button found on the Quick View toolbar.

The same process can also be used to review member results. Let’s utilize the wood truss Selection State
that we created previously to quickly look at the forces in the wood truss members.

e C(Click on the Save or Recall Selection States button :p found on the Selection Toolbar.
= Select Wood Truss and click Retrieve.

= (Click on the Lock Selected Parts of the Model and Dim Unselected 99 button from the Selection
Toolbar in order to only show the wood truss members as active.

Next, let’s show the spreadsheet that includes the forces in only the wood truss members.

= On the Results tab, click on the Filter Results button. A Filter Results » X

= Select the option to Filter Out UnSelected items from the
Results and then click Yes.

Now, click on the Envelope spreadsheet button and select

You have requested to Filter Items from Results Spreadsheets. (Nodes,
Members, Wall Panels, Plates and Solids will be hidden).

© Filter out UnSelected items from Results

Filter out Selected items from Results

Member Forces.

Always display this option Yes | No

= Click on the Maximums tab
= Select the column with header z-z Moment [k-ft]

= Right click anywhere in the column, select Sort from the dropdown and choose Sort Abs Max to
Abs Min

Since the result filter was enabled, the spreadsheet only shows member forces for the selected elements
(wood truss members). This makes it much easier to review the data in the spreadsheet and identify the
worst-case loading conditions, in this case the glulam beam has the largest positive moment in LC22.
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Envelope Maximum Member Section Forces Y O X
Sections  Maximums  End Reactions  2nd/1st Moment Ratios
Member Axiallk] Loc[ft] LC y Shear[k] Loc[ft] LC zShear(k] Loc[ft] LC Torquelk-ft]  Loc[ft] LC y-y Moment[k-ft]  Loc[ft] Lc -z Moment{k-ft]
1 M131 max 0075 2969 v 2582 0 7 0.8 15 F 0.361 2969 7 0335 15 7 20.702 ’
2 min 0013 3125 6 -5.189 15 7 -0.051 9.063 7 -043 12031 7 -02 12031 7 -7.736
3 M132 max 0.097 2969 7 2882 0 7 0.052 11.875 7 0.295 15 7 0.203 12031 7 15.929
a4 ,",“n DI‘\’777 E 175 7( -4 ‘vl’lﬁ }R 7 -n 17q !'{f’l! 7 ,-’,‘.,}‘K, n 7 7 Q%A1

-na 15

Additionally, it is possible to review the forces graphically, using the Quick View buttons found on the
Home tab.

= (Click the Member Forces = ~ button and select Mzz

= Select Load Combination and choose LC22: IBC 16-13 to see the matching result shown in the
table above

W

When your finished reviewing the member force results, click the Turn OFF the Lock Selected Parts of
the Model and Dim Unselected & button from the Selection Toolbar to toggle on the full model.

You can also disable the results filter by clicking the Filter Results button ? found on the Results tab.

Filter
Results

Another important aspect in the evaluation of the model results, is the review of the deflected shape of the
structure. To quickly access the deflected shape:

= Click the Deflection H‘ ~ button on the View Toolbar to enable the visibility of the deflected
shape.

= Select the Load Combination and LC19: IBC 16-12 (a)(a)
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The deflected shape can be shown either with or without the undeflected shadow. Additionally, all
properties of viewing the deflection graphically can be found clicking on the Results button in the View
Settings section of the View tab and then clicking on the Deflection tab. There you can choose to enable
the deflected shape, choose a load type and set the deflection scale. For this tutorial, the Result View
Settings are set as shown below.

@ Results View Settings X
Display Results | Deflections v || LC 19: IBC 16-12 (a) (a) v
A \ >
Deflection il . N N
: { NX
0 Display Deflected Model (using Model View Settings) B & B _
e . =
° Static Deflection Display loads

Scale [ ] Input Value = 32

Display shadow of undeflected model

Set as Default Apply Cancel ~ X

Note: There are two types of deflection output available: With Undeflected Shadow shows the
deflected shape of the structure in addition to the “undeflected” shape shown in greyscale. Without
Undeflected Shadow shows only the deflected shape of the structure.

Before disabling the deflected shape, let’s create a Snapshot that we can incorporate into our report later.
To do this, click on the Camera Snapshot button E found on the Quick Access Toolbar.

The Snapshot Preview window will open which includes the live preview of the image. This live preview
allows you to pan, rotate and zoom infout in order to properly position the image within the title block.
Additionally, it is possible to change the visibility of loads, results and a variety of other input or output
items using the View Toolbar, or the shortcuts found in the Quick View section of the Home tab.

The Snapshot Preview also includes page setup options including:

= |mage file type: PNG

= Page Orientation: Portrait or Landscape

= Scale Factor: Text, Symbols and Navigation Panel

= Title Block Info: Sketch #, Sketch Prefix, Font Size and Date/Time

For this example, let’s keep all of the page setup options as default and create the snapshot:

= Set the Image File Name to be Deflected Shape — LC19
= Position the image in the title block as shown on the next page
= (Click the Snapshot button to create the snapshot
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Results for LC 19, IBC 16-12 (a) (a)

. | <Licensed Company> SK-1
Irisa

ben-risa Feb 03, 2023 at 01:18 PM
3D Tutorial - Section #3 - Sol...

Note: If the model has yet to be saved when a Snapshot is created, the image will be saved in the
Model Data Files location listed in File > Application Settings > File Locations. If the file has already
been saved, then the image files will be saved in the same location as the .r3d file.

Once you have finished creating the Snapshot of the deflected shape, click on the Deflection H’ -
button and select None to disable the deflection visibility.

Before evaluating design results, let’s review the analysis results on the concrete plate elements. In this
case, let’s access the full view settings for plate results by clicking on the Results button in the View
Settings section of the View tab.

B & b G A S

Project Isometric . y Model | Results Results Moving
Grid 14 Y2 Loads
3D View View Settings Animate
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Once the dialog opens, click on the Plates tab to see all the options for how the plate results on the model
can be viewed.

These options include the load type of result (load

case, load category, load combination or envelope), © Results View setings .
the contour basis (Qx, My, Von Mises, etc.) and the Display Results | Load Combination « |[1c 8: 1BC 1611 (@) -
plate corner forces. To see the results graphically,

set up the dialog as shown in the image to the right i m~ B B =

Reactions Members Plates Wall Panels Solids

and click Apply.

. m Display Plate Results
The color gradient contour plot for the result chosen

will be shown graphically on the model with a
corresponding key (see the image below). Range Auto v

Contour Basis | Von Mises Top ~ Contour Lines o Color Gradient

Corner Forces

The graphical results can also be viewed by using
the Quick View button for Plates B - found on the
Home tab.

The corresponding spreadsheet results can be

found by clicking the Envelope or Load RN Cancel
Combination results button and then selecting Plate

Stresses, Plate Forces or Plate Corner Forces. These same spreadsheets can also be accessed by
clicking on the Plate Stresses, Plate Forces or Plate Corner Forces buttons in the Results section of the
Explorer toolbar.
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Design Results

In addition to code independent results, RISA-3D allows users to easily evaluate design results for various
materials graphically and in detailed reports as well as spreadsheets. Let’s first look at how to quickly
review the unity check values of members graphically:

=  Open the Home tab and find the Quick View toolbar
* Click on the Member Label 4 - button and select Unity Check
= To enable the color coding, click on the Member Color "+ button and select Unity Check

The 3D view will show the unity check values as well as the color coding, along with the color-coding key.
The type of result can also be changed between Load Case, Category, Load Combination and Envelope
by using the dropdown in the View toolbar.

Code Check
. (Lc8)
No Calc
>10
90-1.0
75-90
50-75

W o-s0

From the Results tab, you can also open the spreadsheets for Results for either a specific Load

Combination or the Envelope.
N

Envelope LC Filter
Results

L] W

Results
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For this example, let’s review the enveloped design results.
= (Click on the Envelope spreadsheet results button and select Code Check.

The spreadsheet will open and includes tab for the various materials that can be designed in RISA-3D.
Let’s first review the results for the Concrete Beams and Concrete Columns.

Envelope Concrete Beam Design Results

Hot Rolled Steel Cold Formed Steel ~ Wood Concrete Beams  Concrete Columns  Aluminum  Stainless

Member Shape UCMaxT.. Loclft] UCLC UCMaxB.. Loclft] UCLC Shear... Loc[ft] UCLC  Phi*Mnz Top[k-ft] Phi*Mnz Bot[k-ft] Phi*Vny...
1 M134 CRECT16X12 0.2 15 3 0464 7.5 3 0328 13.906 3 51.591 51.591 15511
2 M135 CRECT16X12 0323 0313 4 0.466 75 3 0.342 13.906 3 51.57 51.59 15511
3 M136 CRECT16X12 0.81 24.479 3 0.758 125 3 0.443 2.865 2 51.591 68.613 15511

Envelope Concrete Column Design Results

Hot Rolled Steel =~ Cold Formed Steel Wood  Concrete Beams  Concrete Columns  Aluminum  Stainless

Column  Shape UCMax Loc[ft] UCLC Shear... LC Loc[ft] Dir Phiused Pn[k] Mny[k-ft] Mnz[k-ft] Vny[k] Vnz[k]
1 M133 CRECT12X12 0.888 9.375 3 0.196 3 9375 z 09 32182 62467 62467 33291 33291

These spreadsheets show the basic information for how the unity checks for bending and shear are
determined.

Next, switch to Hot Rolled Steel tab to begin to review the design results for the steel beams and
columns.

= Right click on the column heading Code Check and select Sort Max to Min to see the unity checks
for each steel member in descending order.

Note: Spreadsheets are also available in the Code Check section of the Explorer Panel.

Envelope AISC 15th (360-16): ASD Steel Code Checks

Hot Rolled Steel  Cold Formed Steel  Wood Concrete Beams  Concrete Columns  Aluminum Stainless
Member Shape Code Check  Loclft] LC Shear Check Loc[ft] Dir LC Pncfom [... Pntfom... Mnyy/om [k-ft] Mnzzfom [k-ft] Cb Eqn
1 M137 H558X... 0327 o 6 0.022 10 z [ 258901 288.062 69.237 69.237 1.667 H1-1b
2 M138 HSS8X... 0333 o 6 0.025 10 z [ 258901 288062 69.237 69.237 1.667 H1-1b

While the spreadsheet for the results gives you a significant amount of data regardless of which material
you are looking at, it may be necessary to obtain a deeper understanding of how the calculated values
were determined. To do this, we can view the Detailed Report for a given member.

The Detailed Report is accessible in a variety of different ways including:

= Right clicking in on a specific member row in the spreadsheet and selecting Detailed Report

= Clicking and selecting a specific member row in the spreadsheet and clicking the Detailed Report
button found on the Results tab.

= Clicking on the Detailed Report button found on the Design Results Toolbar.

For this example, open the Detailed Report for the steel member with the worst-case unity check.

When the detailed report opens you can see sections for Input Data, Force Diagrams and Limit State
Checks (see the images below). The force diagrams can be expanded by clicking on them individually
allowing users to evaluate results at any location along the length of a member.
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Detail Report for - M141

< Member Label M141 > Envelope ~ Options

Detail Report: M141

Load Combination: Envelope Code check: 0.878 (LC 7)
Input Data
Shape: W16X36 1 Node: N211
Member Type: Beam J Node: N210
4 Length (ft): 25 | Release: BenPIN
Material Type: Hot Rolled Steel J Release: BenPIN
Design Rule: Typical | Offset: N/A
Internal Sections: 97 J Offset: N/A
Design Code: AISC 15th (360-16): T/C Only: Both Way
D
Material Properties
Material: A992 Therm. Coeff. (/1E5F): 065 Fu (ksi): 65
E (ksi): 29000 Density (k/ft): 049 Re: 14
G (ksi): 11154 Fy (ksi): 50
Nu: 03 Ryt 1.1
Shape Properties
d (in): 159 Area (in’): 106 T (in): 179
bt (in): 699 Zyy (in'): 108 Jn'y: 0545
t (in): 043 Za (in’): 64 ledet (in): 1125
tw (in): 0.295 Cu (in): 1460 kades (in): 0832
by in'): 245 Who (in’): 27
iz (in'): 448 203

Print Add to Full Report

Detail Report for - M141
< Member Label M141 > Envelope v Options
Diagrams:

-0.004 at 25 ft l.“,‘?if‘”“
B |\lember M141

~ | Envelope ~ < Member Label M141 >

2z Moment ~ Location: | 10.417 ft Max Value: | -11.812 (LC26 k-ft
Min Value: | -41.92 (1C7) | kft

5.009-05 at 1276 1t ‘ {seTaton Membar M141, Envalope

=

L | 14,164

) ——
-9.644e-05at 0 ft

4721

Axial Force (K y o

471

-6.882e-06 at 0 ft

14,164
-18.885-
23.606

-5.434e-04 at O ft ] -45.837 at 28327

z-z Moment (k-ft)

Torsion (k-ft) z 33.049
3177

K240
4.726e-06 at 12 75It' 9.761 at \‘\_\

41212 45837"
T -51.933-

61376 r r
[ 25 5 75 10 125 15 s 20 25 o

Print Add to Full Report Member Location (ft)

Location (ft) °

The expandable limit states provide users with all governing equations and properties, allowing users to
easily verify member designs.
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Detail Report for - M141

< Member Label M141 > Envelope v Options

|'3-"73"7'V‘-' aLu -Y.4olat ldfen ] ~q.f3ve-ur at 1Ld/om

Axial Stress (ksi) Bending Strong Stress (ksi) Bending Weak Stress (ksi)

AISC 15th (360-16): ASD Code Check

Limit State Gov. LC Required Available Unity Check Result
Applied Loading - Bending/Axial 7 = = = =
Applied Loading - Shear + Torsion 7 - - = =
Axial Tension Analysis 7 Ok 317365k - -
Axial Compression Analysis 7 4.987e-5 k 40917 k - -
Flexural Analysis (Strong Axis) 7 45.837 k-ft 52.199 k-ft - -
Flexural Analysis (Weak Axis) 7 2.768e-T k-ft 26.946 k-ft - -
Shear Analysis (Major Axis y) 7 5.788 k 9381k 0.062 PASS
Shear Analysis (Minor Axis z) 7 0031k 107989k 0.0002864 PASS
Bending & Axial Interaction Check (UC Bending Max) 7 - - 0.878 PASS

P,(comp) = 4.987Te — 5 k :?:C:L:ii;d axial compressive strength at governing

P.=4091Tk Allowable axial compressive strength

Required flexural strength about z-axis at governing
location

M,. = 45.837 k-t

M. = 52,199 k- ft Allowable flexural strength (strong axis)

Required flexural strength about y-axis at governing
location

M, = 2.768¢ — T k- ft

M., = 26.946 k- ft Allowable flexural strength (weak axis)
P P (M. M, -
For P < 0.2, 3P + M. + M, < L0 =0.878 Bending and Axial Interaction (Eq. H1-1b)

Print Add to Full Report

Additionally, users can click the Options button to modify the report sections that are included. In this
example, let’s click Options and enable the Code Check option Expanded. This will automatically expand
all limit states shown in the detailed report.

Before closing the Detailed Report for the steel member, let’s add it to our full report. To do this, check
the Add to Full Report checkbox at the bottom of the Detailed Report.

| Pint | B Add to FullReport

Detailed reports are also available for all other materials and member types in RISA-3D. Let’s open a
Detailed Report for a wood shear wall.

= Click on the Detailed Report button found on the Design Results Toolbar.
= (Click on the wood wall panel, WP1.

The detailed report for the wood wall panel, WP1 will open and will include input data, material properties,
enveloped wall results and individual design results for regions.
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Detail Report for - WP1

< Wall Panel Label WP1 > Wall ~

Detail Report: WP1

Wood Wall

GENERAL GEOMETRY MATERIALS
Code: AWC NDS-18/ Total Height (ft): 10 Top Pl DF 2-2X6
SOPWSISASD Total Length (f): 15 sill DF 26
Design Method: Segmented Max H/W Ratio: 333 Wall Stud DF 2X6
Wall Material: DF Chord DF 2.2%
Panel Schedule: AWC 2015 OSB
Sel. Shear Panel: RS_19/32_10d@6
Print Add to Full Report
ENVELOPED RESULTS
Controlling Controlling Hold Hold Stud Stud
Shear Region Shear Panel Shear UC Shear LC Hold Down Down UC Down LC Chord UC Chord LC uc LC
R1 RS_19/32_10d@6 0.028 7 Not Reg'd NC NC 0.042 6 0.064 8
REGION INFORMATION
Hold- Hold- Hold- Stud Stud
Region Label H/W Ratio Shear UC Shear LC Down Down UC Down LC Chord UC Cheord LC uc LC
R1 333 0.028 T Not Req'd NC NC 0.042 & 0.063 8
R3 333 0.027 7 Not Req'd NC NC 0.042 6 0.064 8
DEFLECTION RESULTS
Maximum Region Deflection (in) Deflection LC Finite Element Deflection (in) Shear Stiffness Adjustment Factor
0.006 (R1) 7 0.0003374 1
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Detail Report for - R1 of

WP1

< Wall Panel Label WP1 >

CRITERIA
Code:

Wall Material:
Panel Schedule:
Optimize HD:

HD Manufacturer:

Region

Detail Report: WP1 (Region R1)

GEOMETRY
AWC ND5-18/ Total Height (ft): 10
SDPWS-15:ASD
Total Length (ft): 3
DF
Region H/W: 333
Al 1
WC 2015 058 Cap. Adj. (2w/h):  1.00
Yes
Aspect Ratio: 0.83
IMP
Lo Gov. H/W Factor:  1.00

ENVELOPE DIAGRAMS

k

P

Min: -0.564 at 10 ft
Max: 1.022 at 0 ft

DESIGN SUMMARY

STUDS
Required Cap (k):

Print

0.511 Governing LC:

Add to Full Report

v

Min: -0.029 at 10 ft
Max: -0.012 at 3 ft

MATERIALS
Wall Studs:
Stud Size: 2X6
DF

2-2X6

Chord Material:
Chord Size:

DF
2-2%6

Top PI. & Sill:
Top PI. Size:
Sill P1. Size: 2X6

Specific Gravity: 0.5

k-ft

Min: -0.122 at 3 ft
Max: 0.447 at 10 ft

The last section of the detail report consists of the wall detailing information. This information is provided
as a visual confirmation of the wall design with the wall thickness and stud spacing shown as dimensions.
The triangle shows sheathing on one side of the wall, with the abbreviated panel designation. Additionally,
the chord sizes/forces and hold down or strap designations/forces are shown at either end. If either chord
is only experiencing a compression force, the hold down or strap will not be drawn.

5.50-in

| 24 0-in i
il - - 1
Chord Force = -0.609-k (LCB)(T) fi Chord Force = 0.475-k (LC8)(C)
RS_19/32_10d@6
NTS

In addition to the detailed output for wall panels, spreadsheet results are also available for all wall panels.
These spreadsheet results can be accessed from the Results tab using either the Envelope or LC
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dropdowns and selecting Wall Panel Design. The same spreadsheet can also be found in the Explorer
Panel by clicking on Wall Panel Design.

In this example, we can review the results for Wood Wall Panel, WP1. The spreadsheet includes separate
tabs for Wood Wall Axial, Wood Wall In-Plane and Wood Header (in addition to tabs for the other wall
panel design types available in RISA-3D).

Wood Wall Panel Axial Code Checks (AWC NDS-18 / SDPWS-15 ASD)

Concrete In Concrete Out Concrete Seismic Masonry In Masonry Out Masonry Lintel

Masonry Seismic Wood Wall Axial Wood Wall In-Plane Wood Header CFS Wall Axial CFS Wall In-Plane
Wall Panel Region  Stud Size  Stud Spacing[in] Axial Check GovlC  Chord Size Chord Axial Check Gov LC
1 WP1 R1 2X6 24 0.063 8 2-2%6 0.042 6
2 R3 246 24 0.064 8 2-2%6 0.042 6

Wood Wall Panel In Plane Code Checks (AWC NDS-18 / SDPWS-15 ASD)

Concrete In Concrete Out Concrete Seismic Masonry In Masonry Out Masonry Lintel
Masonry Seismic Wood Wall Axial Wood Wall In-Plane Wood Header CFS Wall Axial CFS Wall In-Plane
Wall Pa...  Shear Panel Label Region Shear Ch... Shear Forcelk... GovlLC Hold-Down La... Chord Strap La... Tension Ch... Tie-Down Forc... GovLC
1 WP1 R5_19/32_10d@6 R1 0.028 0m 7 Not Req'd NC NC NC NC
2 RS_19/32_10d@6 R3 0.027 0.009 7 Not Req'd NC NC NC NC
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Section 4: Reports

When the analysis and design for a project is complete, a report can be assembled in order to document
the design. This report can include all input and output data as well as additional items such as images of
the model. Before creating a report, let’s create an image of the model to include in our report.

= (Click on the Reset View G button found on the Quick View toolbar to reset the 3D view and
show only the rendered model.

* On the Quick Access Toolbar, click the Camera Snapshot m button

The Snapshot Preview window will open and show a dynamic preview of the model. This preview allows
you to position the model exactly as you want while also enabling/disabling various visibility items include
loads, results, model rendering, labels, etc.

Additionally, the options for the snapshot can also be set including the orientation, paper size, scaling and
image file type. For this tutorial, let’s create an image with the following properties:

= |nput an Image File Name of 3D Model View

= Set the Image File Type to PNG

= Set the Orientation to Portrait

= Set the Text Scale to 1, the Symbols, Diagrams Scale to 2 and the Navigation Panel Scale to 5

= (Click on the Snapshot button in the top left corner of the Properties Panel to save the snapshot
shown in the image below.

The snapshot preview should now close and your snapshot should be saved either in the default directory
or in the same location as the project file.

¥

With the snapshot created, let’s create a Report. To do this, click the Print Report/Graphic button
on the Quick Access Toolbar and select Print Reports.

The Report Printing interface will open, and the user can either select a pre-generated report from the list
of Report Templates or build a report from scratch. For this tutorial, let’s build a report from scratch.
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The Report Printing interface has three main sections: the list of Available Sections for Report, the
Current Sections in Report and the Report Preview.

To begin creating a report, click on the Spreadsheets button in the Available Sections for Report with
expandable lists for both input and results available. Let’s first add our Input spreadsheets as shown in the
image below:

Available Sections for Report

Spreadsheets Detail Reports Advanced
& nout
> Project Grids

v = Nodes

Node Coordinates

Node Boundary Conditions

v = Elements
v = Materials

Hot Rolled Steel Properties
Cold Formed Steel Properties
Wood Properties

Concrete Properties

Masonry Properties
Aluminum Properties
Stainless Steel Properties
General Material Properties

Custom Wood Properties
v = Section Sets

Hot Rolled Steel Section Sets
Cold Formed Steel Section Sets

Wood Section Sets

Concrete Section Sets
Aluminum Section Sets
Stainless Steel Section Sets

General Section Sets v

When each spreadsheet is added, the corresponding item will be added in the Current Sections in
Report section. Next, collapse the Input spreadsheets and expand the Results spreadsheets to be added
as shown in the image below:
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Available Sections for Report

Spreadsheets Detail Reports Advanced

= Input

> Project Grids

> Design Rules
> Loads
= Results
> a Load Combination
v = Envelope
v a Nodes

| Node Reactions
| Node Reactions - Overstrength or Capacity Limit

Node Displacements

v a Elements
v = Members

> Forces
Member Torsion Stresses
Member Section Stresses
> Deflections
v = Code Check
Member Hot Rolled Steel Code Checks
| Member Cold Formed Steel Code Checks
Member Wood Code Checks

Concrete Beam Design Results

In addition to each spreadsheet being added to the Current Sections in Report section, the Report
Preview also expands to include the added spreadsheets. This allows users to review the data in each
spreadsheet prior to printing to ensure that the correct spreadsheet and corresponding data is included.

With both the Input and Results spreadsheets added to the current report, let’s create a Report Filter. The
Report Filter works in a similar fashion to the Filter Results feature that was used previously. For this
example, let’s create a filter for the Results — Envelope — Elements — Members — Code Check — Wood
Code Checks spreadsheet so that we show only design results for the glulam beam members.

=  Select the spreadsheet mentioned above from the Current Sections in Report list
= Right-click on the selection and choose Edit Filter
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= Choose the Members tab and enable the Section Set/Shape filter
=  Choose Glulam Beam from the dropdown and click Filter

You can see how the filter has modified the spreadsheet result using the Report Preview (page 31— may
be slightly different based on inputs and results added to report).

Envelope AISC 15TH (360-16): ASD Member Steel Code Checks

Member Shape Code CheckLoc|ft]LC Shear Check Loc|ft]DirLC Pnc/om [k] Pnt/om [k] Mnyy/om [k-ft] Mnzz/om [k-ftf Cb Egn
1| M137 |HSS8X8X5_A1085 0.327 0 |6] 0022 10 |z|6]| 258.901 | 288.062 | 69.237 69.237  |1.667|H1-1
2| M138 |HSS8X8X5_A1085/ 0.333 0 |6] 0.025 10 |z|6] 258.901 | 288.062 | 69.237 69.237  [1.667H1-1b
3| M139 HSS8X8X5_A1085/ 0.129 0 |6| 0.008 10 |z|6] 258.901 | 288.062 | 69.237 69.237  [1.666{H1-1
4| M140 W16X36 0.14 6.25(7| 0.051 15 |y|7]113.659 [ 317.365| 26.946 122.369  [1.224jH1-1b;
5| M141 W16X36 0.878 [12.76/7| 0.062 25 |y|7| 40.917 |317.365| 26.946 52.199 [1.145H1-1b
6| M142 W10X26 0415 |125[7| 0.036 25 |y|7| 23.548 |227.844 18.713 28.414  |1.136H1-1b|
71 M143 W10X26 0.072 75 1|7| 0.021 15 |y |7] 65.412 | 227.844 18.713 54.995 1.136H1-1b|
8| M144 W10X26 0.772 1125|7| 0.068 25 |y |7| 23.548 | 227.844 18.713 28.414  |1.136H1-1b
9| M145 W10X26 0.787 |125|7| 0.068 25 |y|7| 23.548 |227.844 18.713 28414  |1.136H1-1b|
10| M146 W10X26 0.745 |125|7| 0.085 25 |y|7| 23.548 |227.844 18.713 28.417 |1.136H1-1b

Envelope AWC NDS-18 / SDPWS-15 ASD Member Wood Code Checks
Member Shape Code CheckLoc|ft]LCShear CheckLoc|ft]DirLCFc' [ksi]Ft' [ksi]Fb1' [ksi]Fb2' [ksi]Fv' [ksi RB CL CP Egn

131 M131 E.5X13.75F§ 0884 | 15 [8] 0722 [ 15 |y|7] 1.87 [1.375] 2.82 | 1.813 [0.375 [14.2140.940. .9-
132| M132 3.56X13.75F 0703 | 15 [7] 0605 [ 15 |y|7] 1.87 [1.375] 2.82 | 1.813 [0.375 [14.21400.940.9353.9-3

Envelope Concrete Beam Design Results

Member  Shape  UC Max Top Loc]ft]UC LC UC Max Bot Loc[ft]UC LC Shear UC Loc[ft]UC LC Phi*Mnz Top[k-ft] Phi*Mnz Bot[k-ft] Phi*Vny[k]
| M134 |CRECT16X12 0.2 15| 3 0.464 75| 3 0.328 (13906 3 51.591 51.591 15.511
M135 |[CRECT16X12| 0.323 10.313{ 4 0.466 751 3 0.342 (13906 3 51.591 51.591 15.511
M136 |CRECT16X12] 0.81 4479 3 0.758 |125]| 3 0.443 [2.865 2 51.591 68.613 15.511

W=

Next, let’s add detailed reports to the overall report. Before adding new detailed reports, let’s move the
detailed report that we added earlier so that it is after all the Input and Results spreadsheet.

= Click and hold on the only detailed report item Detail — Beam — Envelope — Custom — Member #
found in Current Sections in Report (the member number is dependent on the label of the
individual members in the user’'s model)

= Drag the item to the end of the report (it is possible to drop the item anywhere in the report)

Now, to add new detailed reports, click on the Detailed Reports tab. In the Detailed Reports tab, there
are various options for how the reports that are available will be grouped or what level of detail will be
shown in each report. These options are as follows:

= Element Type: Select either Member or Wall Panel

= Result Type: Select Load Combination, Batch, Envelope or Batch + Envelope

= Detailed Report Type: Select Summary or Custom (for Custom, the specific sections you wish to
include in your report can be managed by clicking the ellipsis ... button.

For this tutorial, let’s first add a glulam beam Member detailed report for the controlling load combination.

= Set the Element Type to Member

=  Set the Result Type to Load Combination

= Setthe Load Combination to LC8: IBC 16-11 (a)

= Set the Detailed Report Type to Summary

=  Choose Detailed — Beam - LC 8: IBC 16-11 (a) — Summary — M131

Following the above steps should add the following report to the active report:
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Section 4: Reports

I Caompany : <ligensed Company:= 2312023
IIR ISA Designer ben-risa 3-05:24 PM )
Job Mumber : Chacked By -
Model Mame :
Detail Report: M131
Load Combination: LC & IEC 16-11 (&) Code check: 11884 {axial/bending)
Input Data
Shape: ZEN1ZTSFE (nominal) | Hode: M4
Y Membrer Type: Bearn 1 Node: M7
Length iFt): 15 | Release: Fixed
Material Type: Wi J Release: Fined
Design Rule: Typical | Offset: MR
Internal Sections: 97 1 Dffset: 1Y
Design Code HNC NDS-18 7 TVC Only: Beth Way
SDPWS-15 ASD
Material Properties
Material: 24F-1.8E 5P Balanced Grade: i M 03
Type: Gludam om: M Alphea {1e7°F ") 03
Database: NS Talbsle 5A Ci: Mo Density (lefe'y: DO3s
Species: 24F-1.8E_5P BAL Ermod: 1
M131
L .
14 NT1
AWC ND5-18 / SDPWS-15 ASD Code Check
Limnit State Required Available Unity Check Result
PP Loadiing - o Audal - - =
Applied Loading - Shear = Torsion - - -
Axial Compression Analysis 000 ksi 1.87 ksi - -
Axial Tension Analysis 0 ksi 1.375 ksi = =
Flexural Analysis, Fo1" 2253 ksi 282 ksi - -
Flexural Analysis, Fb2* 0123 ki 1812 ksi - -
Bending & Axial Compression Analysi - 0.884 PASS
Bending 8 Axial Tension Analysis - - 0.867 PASS
Shear Analysis 0231 ksi 0.375 ksi 0.616 PASS
RISA-3D Version 20 [ 3D Tutorial - Section #3 - Sclution & Res._.. Page 1
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Section 4: Reports

Next, let’s first add a concrete Wall Panel detailed report for the controlling load combination.

=  Set the Element Type to Wall Panel
= Set the Detailed Report Type to Summary
= Select Wall - Summary — WP3

Following the above steps should add the following report to the active report:

Company : <licensed Company= 21312023
Designer : ben—risa 3:07:27 PM
Job Mumber : Checked By -
Medel Mame -
Detail Report: WP3
Concrete Wall
T Twsn HET
=
= "1
o~
T puee 52
10t
CRITERIA GEOMETRY MATERIALS
Code: ACI 318-14 Total Height (ft): 20 Material Set: ConcAD00NW
Dresign Rule: Cancrete Wall Typ Total Length (Fe): 10 Concrete Fe (ksil: 4
Seismic Rule: Mane Thickness fin: a Concrete E (ksi): 44
Loc of rif: Each Face Int Cower [-zj {in): 1 Concrete G (ksi): 1564
Duter Bars: Vertical Ext Cowver (+2) {in): 1 Conc Density {I;.f‘\‘l.’i: 0145
Vert Bar Size: &7 Cover Open/Edge (in): 2 Lambsda
Horz Bar Size: 4 Ko [ Conc 5tr Blk: Rectangular
Transfer InT: Mo Use Cracked?: g Wert Bar Fy (ksi): (1]
Transfer Out?: Mo In ler Factor: aT Harz Bar Fy (ksi): (1]
Group Wall%: o Out lcr Factor: 035 Steel E (ksil: 29000
REGION RESULTS
UC Max UC Shear Delta Max UC Max UC Shear Delta Max
Region Ini Plane L Ini Plame LT In Plane(in) L Ot Plane L Dt Plane LC Ot Plane{in) Lc
R1 0u07E 2 0.058 2 aole 2 0183 2 0.115 3 0,044 2
REINFORCEMENT RESULTS
Region Vertical Reinforcement Horizontal Reinforcement Diagonal Reinforcement
R1 7@ 18in o el #A@18in of el A
RISA-3D Version 20 [ 3D Tutorial - Section #3 - Sclution & Res... Page 1
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Section 4: Reports

With the detailed reports for various member and material types added, we can now add other items
found in the Advanced section. This section includes items such as seismic, wind and notional load
generation results, model settings, dynamic information and images. In this example, let’'s add the two
Snapshot images that we created previously:

= Click the arrow next to Images to expand the list

= Select both images by clicking them

= Click and hold on the 3D Model View.png and drag the item to the beginning of the report

= Click and hold on the Deflected Shape — LC19.png and drag the item so that it is following the
Results — Envelope — Nodes — Node Displacements spreadsheet in the report.

When you are finished adding the images, your Current Sections in Report list should look like this:

Current Sections in Report

Images-3D_Model View

Input-Nodes-Node Boundary Conditions

Input-Elements-Materials-Hot Rolled Steel Properties

Input-Elements-Materials-Wood Properties

Input-Elements-Materials-Concrete Properties

Input-Elements-Materials-Masonry Properties

Input-Elements-Section Sets-Hot Rolled Steel Section Sets

Input-Elements-Section Sets-Wood Section Sets

Input-Elements-Section Sets-Concrete Section Sets

Images-Deflected Shape - LC19

Results-Envelope-Elements-Members-Member Suggested Designs
Results-Envelope-Elements-Members-Code Check-Member Hot Rolled Steel Code Checks
Results-Envelope-Elements-Members-Code Check-Member Wood Code Checks
Results-Envelope-Elements-Members-Code Check-Concrete Beam Design Results
Results-Envelope-Elements-Members-Code Check-Concrete Column Design Results
Detail-Beam-Envelope-Custom-M131

Wall-Custom-WP3

Detail-Beam-LC 8: IBC 16-11 (a)-Summary-M131

Remove All Filters

Note: It is possible that the member labels shown above are different from the ones found in a specific
users model. This is most likely due to the order in which the model was created.
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Section 4: Reports

With all the required items now added to the report, the

report can now be printed (or saved). On the far-left € Advanced Data Print Settings X
hand side of the Report Printing interface, the Print

section gives the user the option to modify the page Logo Options

layout settings (orientation, paper type and pixel RISA Logo Ny

density) as well as the whether to include the header.

Additional Advanced Settings exist which allow for the IIIRISA

use of a Custom Logo and the modification of the

margins.
At this point, utilize your default PDF printer to print the Margins (inches)
custom report as a PDF by clicking the Print button. Left: | 05 -+ Right: | 0.5 -+

Top: | 05 - + Bottom: 0.5 - +
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Conclusion

Conclusion

Congratulations on completing the RISA-3D tutorial. We appreciate your desire to take the time to learn
the software and are confident that the knowledge gained during this tutorial will help increase your
productivity and allow you to complete future projects more efficiently.

Finally, while the tutorial is an in-depth look at how to model, analyze, design and document a simple
structure in RISA-3D, we understand that there may be topics that were not covered. For any feature
specific or technical software questions please reach out to our support team (support@risa.com) directly.
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